Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst eth0 startet nicht mit static ip

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 17.10.2006, 3992 Aufrufe, 4 Kommentare

Neuinstallation wurde mit DHCP durchgeführt.
Debian r3

Hallo Leute,
also ich ein frische debian aufgezogen in der Grundkonfiguration mit DHCP, die installation hat sauber funktioniert.
Nachdem ich alle pakete via apt installiert habe wollte ich der Kiste ne feste IP in meinem Lokalen Netz geben.
Nur leider bekomme ich diese nicht gestartet.
Er faselt immer was von wegen, nicht alle parameter vorhanden oder so.....

hier mal ein Auszug aus meiner /etc/network/interfaces


#Loopback devices:
auto lo
iface lo inet loopback

#ÍP Adesse eth0
auto eth0
iface eth0 inet static

adress 192.168.1.10
broadcast 192.168.1.255
netmask 255.255.255.0
gateway 192.168.1.50

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0




Hat jemand ne idee warum er eth0 nicht starten kann ?
Mitglied: 26705
12.10.2006 um 15:28 Uhr
Ich nehme an, das fehlende "d" in "address" ist nur ein Tippfehler?
Bitte warten ..
Mitglied: 6890
12.10.2006 um 15:28 Uhr
hallo,

kann es sein das du den eintrag network 192.168.1.0 vergessen hast ??

mfg godlike P
Bitte warten ..
Mitglied: Majestro
12.10.2006 um 16:44 Uhr
@26705 jau das war ein TIPP FEHLER

@Godlike dafür ist die Zeile :

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0
Bitte warten ..
Mitglied: Majestro
17.10.2006 um 09:26 Uhr
Hallo thx für eure Hilfe

der Fehler liegt hier:

up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

es muss heißen

route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenWRT Static Route
gelöst Frage von BirdyBRouter & Routing1 Kommentar

Hallo zusammen, ich hab vermutlich grade Tomaten auf den Augen oder auf dem Hirn und brauche mal eure Hilfe ...

LAN, WAN, Wireless

Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN

gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Router & Routing

HP GL4108 - Static Routing

Frage von skibbyRouter & Routing2 Kommentare

Tag zusammen, ich bin noch relativ frisch bei einem neuen Unternehmen und löse damit den derzeitigen IT-Dienstleister ab. Natürlich ...

Netzwerke

Fitzbox 7490 static route

gelöst Frage von JoeWiedNetzwerke22 Kommentare

Habe eine Fritzbox und eine Zyxel Firewall. Die Firewall hängt am LanPort der Fritz. An der Firewall hängt ein ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...