Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EtherChannel (LACP oder PAgP?) zwischen Cisco Catalyst 3560 und Cisco SG200 einrichten

Mitglied: panguu

panguu (Level 2) - Jetzt verbinden

02.10.2012 um 16:22 Uhr, 4723 Aufrufe, 2 Kommentare

Guten Morgen Administrator.de-Community,

ich möchte gerne einen Cisco Catalyst 3560 mit einem Cisco SG200 verbinden, und zwar möchte hier hierfür 2 Kabelstrecken verwenden. Das heißt, die zwei Switches sind über 2 Kabel miteinander verbunden. An beiden Switches stecken diese Kabel an den Uplinkports via mini-GBic Stick (Glasfaserverbindung).

Catalyst3560 SG200

Port25 <-----------------> Port 49
Port28 <-----------------> Port 50


Nun habe ich gelesen, dass Cisco ein eigenes Protokoll namens PAgP verwenden kann hierfür, oder man nimmt das standardisierte 802.11ad auch LACP genannt. Meine erste Frage: Soll ich PAgP oder LACP verwenden ??

Meine nächste Frage: Wie konfiguriere ich korrekt den 3560 und den SG200 Switch für meinen Zweck?
Ich habe mir folgendes überlegt:

Auf dem Catalyst3560:
"telnet <seine_IP>" und login mit dem username+password
interface Port-channel1
switchport mode access
interface GigabitEthernet0/25
switchport mode access
channel-group 1 mode on
!
interface GigabitEthernet0/28
switchport mode access
channel-group 1 mode on
!

Stimmt das überhaupt?? Oder wie lauten die korrekten Befehle?

Auf dem SG200:
c7fe6074e94c65998bdbbd5318f2b75f - Klicke auf das Bild, um es zu vergrößern
Welchen Modus soll ich hier wählen? MAC oder IP/MAC ?

0847b22bb92f45ec3bcc8a2172fdce39 - Klicke auf das Bild, um es zu vergrößern
Muss ich hier bestimmte Einstellungen setzen?

92960091ed3dcdd23ce6ad1536325671 - Klicke auf das Bild, um es zu vergrößern
Das hier ist der Standard. Soll ich das so belassen oder irgendwas andres einstellen?

Fragen über Fragen. Vielleicht (und hoffentlich) kann mir jemand Hilfestellung geben. Besten Dank an Alle Helfenden im Voraus.

Pangu

Mitglied: MrNetman
02.10.2012 um 16:39 Uhr
Hi Pangu,

das sind doch keine Access Ports!
Wenn LACP nicht zu konfigurieren ist, dann nimm PAGP oder Etherchannel. Es beschreibt das Gleiche. Ähnlich wie bei CDP und LLDP, die beide auch für diesen Zweck wichtig sind. Leider gibt es auch kleine Unterschiede. Um einen Test kommts du so wohl nicht rum.

Und vergiss bitte nicht den STP oder RSTP.

Wie sieht es mit VLANs aus?

Gruß
Netman
Bitte warten ..
Mitglied: panguu
02.10.2012 um 16:47 Uhr
Tut mir leid, ich hab das aus einem anderen Beitrag so übernommen. Wie muss der Befehl richtig lauten damit ich das über Telnet den Catalyst3560 konfiguriere für LACP ?

VLAN wird nicht genutzt. Alles dasselbe Netz
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

LAN, WAN, Wireless

Cisco 2960-S, kein Failover in Etherchannel

gelöst Frage von thaefligerLAN, WAN, Wireless6 Kommentare

Hallo zusammen Ich habe ein Problem mit einem Etherchannel zwischen zwei Cisco 2960-S Switchen. Zwischen den beiden Switchen besteht ...

Switche und Hubs

Cisco SG200-8 Hardwaredefekt - Garantieleistungen direkt über Cisco ?

Frage von IT-AlexanderSwitche und Hubs1 Kommentar

Hallo, habe hier bei einem Cisco SG200-8 Switch ein Problem. Es scheint als ob der Power Schalter defekt ist. ...

Switche und Hubs

Ersatz zu Cisco SG200-26P mit PoE+

gelöst Frage von v0cuminSwitche und Hubs4 Kommentare

Hallo zusammen, für ein Büro habe ich zwei Switches (Cisco SG200-26P und Cisco SG200-26) angeschafft. Nun habe ich schlauerweise ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 10 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 20 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...