Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ethernetverbindung zu ADSL-Modem funktioniert nicht

Mitglied: meito

meito (Level 1) - Jetzt verbinden

12.05.2006, aktualisiert 16.05.2006, 4555 Aufrufe, 14 Kommentare

Hallo,

nach stundenlangem rumprobieren und herumsuchen auf den Herstellerseiten bzw. auch sonst im Internet geb ich mich geschlagen...hoffe, ihr könnt mir helfen!

Möchte gerne einen ADSL-Anschluß nutzen. Dazu habe ich ein D-Link DSL-360T Modem, das über Ethernetkabel am Rechner angeschlossen und dann konfiguriert wird. Benutze Windows XP. Sobald ich das Kabel einstecke, kommt immer wieder die Meldung: "LAN-Verbindung - Ein Netzwerkkabel ist nicht angeschlossen". AN WAS LIEGT DAS?

Vielen Dank für Eure Hilfe!!
Tobias
Mitglied: RobertTischler
12.05.2006 um 22:25 Uhr
Hallo

Schau mal in Handbuch was für ein Netzwerkkabel du beutzen sollst. Ein Normales oder ein Gekreuztes bzw ein Crossover kabel. Ich kann mir nur vorstellen das es am Kabel liegt.

MFG
Bitte warten ..
Mitglied: meito
12.05.2006 um 22:34 Uhr
Danke für die schnelle Antwort! Das Kabel wurde mitgeliefert und im Handbuch steht nicht mehr darüber drin...
Bitte warten ..
Mitglied: RobertTischler
12.05.2006 um 22:55 Uhr
Schau dir das mal an vielleicht hilft dir das weiter http://forum.dlink.de/topic.asp?ARCHIVE=true&TOPIC_ID=33008
Bitte warten ..
Mitglied: Dieter-56
12.05.2006 um 22:57 Uhr
hi,

also spontan fällt mir dazu in:

hast du vielleicht eine zweite buchs am pc vom internen modem, in dem dein lan-kabel steckt.

gruß

dieter
Bitte warten ..
Mitglied: RobertTischler
12.05.2006 um 23:02 Uhr
Hallo

Das müsste dan ja ein ISDN Buchse sein. Weil Modem hat nur 6 Pins dort passt RJ-45 nicht rein hat nämlich 8 Pins. Aber ich denke mal das weist du auch.

MFG
Bitte warten ..
Mitglied: meito
12.05.2006 um 23:26 Uhr
Schau dir das mal an vielleicht hilft dir das
weiter
http://forum.dlink.de/topic.asp?ARCHIVE=true&TOPIC_ID=33008



Danke, aber funktioniert leider auch nicht... und das Kabel steckt wohl mit ziemlicher Sicherheit richtig drin - paßt nirgends anders
Bitte warten ..
Mitglied: Dieter-56
13.05.2006 um 10:28 Uhr
hi,

schon mal ein andres kabel ausprobiert, soll ja auch defekte kabel geben

dieter

ps: ich könnte mir denken , dir könnten vielleicht ganz abwegige gedanken helfen
Bitte warten ..
Mitglied: RobertTischler
13.05.2006 um 10:42 Uhr
Hallo

Kann es eventuell sein das dein Rechner 2 Netzwerkkarten eingebaut hat und du nur die immer siehst wo kein Kabel angeschlossen ist? Schau mal inter Netzwerkverbindungen wie viele Verbindungen du hast.

MFG
Bitte warten ..
Mitglied: meito
13.05.2006 um 12:36 Uhr
Danke, werd ich ausprobieren. Werd mir ein neues holen - könnte ja sein ;)
Bitte warten ..
Mitglied: meito
13.05.2006 um 12:39 Uhr
Hallo

Kann es eventuell sein das dein Rechner 2
Netzwerkkarten eingebaut hat und du nur die
immer siehst wo kein Kabel angeschlossen
ist? Schau mal inter Netzwerkverbindungen
wie viele Verbindungen du hast.

MFG

Nein, ist ein Laptop und habe nur die eine Karte drinnen. Ansonsten besteht nur noch eine Bluetooth-Verbindung und eine 1394-Verbindung...
Bitte warten ..
Mitglied: meito
16.05.2006 um 12:03 Uhr
Also neue Erkenntnisse: am Kabel liegts nicht - funktioniert am anderen Laptop. Aber die Meldung: Netzwerkkabel nicht angeschlossen kommt immer im Abstand von ca. 5 Sekunden - Verbindung steht - dann wieder nicht - Verbindung steht - dann wieder nicht... ein Wackelkontakt in der Buchse ist auch nicht wahrscheinlich...
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 12:14 Uhr
Hallo

Hast du die Möglichkeit in deinem Rechner eine Zweite Netzwerkkarte einzubauen. Nicht das es an der Netzwerkkarte liegt.

MFG
Bitte warten ..
Mitglied: meito
16.05.2006 um 19:21 Uhr
Hi,

hm, ist ein Laptop und da müßt ich mir erst eine kaufen....wäre dann wohl eine der letzten Möglichkeiten, die ich noch versuchen würde...

Mich wundert nur, dass die Meldung im Abstand von einigen Sekunden mal kommt, dann wieder verschwindet...

Hallo

Hast du die Möglichkeit in deinem
Rechner eine Zweite Netzwerkkarte
einzubauen. Nicht das es an der
Netzwerkkarte liegt.

MFG
Bitte warten ..
Mitglied: RobertTischler
16.05.2006 um 19:30 Uhr
Hallo

Hab eigentlich extra oben gelesen was für ein Rechner du hast und da stand nichts. Wenn du in der nähe werst hätte ich dir ein zu Verfügung stellen können. Schau mal in den Einstellungen ob da etwa Voll Duplex eingestellt ist und es etwa daran liegt. ansonsten würde ich auf einen Hardware defekt schliessen. Genauso kannst du auch noch mal nach dem Treiber der Netzwerkkarte schaun ob es da was neues gibt. So mehr weis ich dann auch nicht mehr. Teste höstens noch wie er sich in einem anderen Netzwerk verhält bein Kumpel oder jemand anders wo du sicher bist das dort alles in Ordnung ist.

MFG
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
ADSL Modem mit GigaBit Port?
gelöst Frage von DerVolkerSwitche und Hubs23 Kommentare

Hallo, ich suche eine ADSL Modem mit einem Gigabit Port. Gibt es so etwas? Die FritzBoxen fallen leider raus, ...

Windows Update

Boot to Audit Mode funktioniert nicht (Server 2008R2)

gelöst Frage von m.reegerWindows Update1 Kommentar

Guten Abend, ich bin gerade dabei mal wieder aktuelle isos zu erstellen. Nun kann ich meine alten nicht mehr ...

TK-Netze & Geräte

Frankiermaschiene mag nur ADSL und kein Kabel

Frage von StefanKittelTK-Netze & Geräte7 Kommentare

Hallo, ich habe hier eine Frankiermaschiene K754 von Pitney Bowes mit einem orignal USB-Netzwerkadapter von PB. Diese ist an ...

DSL, VDSL

Umstellung ADSL auf VDSL2 Einwahl via PPPoE mittels pfSense funktioniert nicht

gelöst Frage von jenniDSL, VDSL12 Kommentare

Servus Zusammen, Folgender Sachverhalt: Umstellung von ADSL auf VDSL2 DSL Anbieter 1&1 (VDSL 50) Fritzbox 7412 (1&1 Null Modem ...

Neue Wissensbeiträge
CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 2 StundenCMS2 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 22 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing13 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server21 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Internet
Ist diese URL denkbar (Syntax)?
Frage von departure69Internet14 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian14 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...