Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EX2K verstückelt Mails..!?

Mitglied: 15593

15593 (Level 1)

02.08.2005 um 16:34 Uhr, 3780 Aufrufe

Hab ein Riesen-Problem...

Und zwar werden von einem unserer Linux-Server aus jeden Tag automatisch Mails generiert mit einer Datei im Anhang (CSV), welche dann an unser Büro (Exch2K, W2K Server) geschickt werden. Das funktionierte bis anhin immer perfekt, und alle konnten das CSV auch öffnen.

Jetzt haben wird die Linux-Server neu installieren müssen, und seither kommen die Mails nicht mehr korrekt an.. Zum einen ist kein Attachment mehr dabei, sondern das wird IM Mail mit so Zeichenketten a la "VpdGVuOzI3My4xL" angezeigt, also unbrauchbar! Zum anderen ist ein Teil des Headers nun in der Mailansicht drin:


Content-Type: multipart/mixed;

boundary="----NextPart_20050703060001"

From: XXXXXXXXXXXXXXXXXXX <xxxxxxxxxxxxx@xxxxxxxxxxxxx.xx>

Message-Id: <20050703040001.E6CD3B5F8F@xxxxxxxxxxxxx.xx>
Date: Sun, 3 Jul 2005 06:00:01 +0200 (CEST)
Return-Path: root@xxxxxxxxxxxxx
X-OriginalArrivalTime: 03 Jul 2005 04:00:02.0496 (UTC) FILETIME=[B0493C00:01C57F83]


This is a multi-part message in MIME format.
------NextPart_20050703060001
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Guten Morgen
*

Das bewirkt wohl, dass im Outlook der Absender auch leer ist, weil ja der "FROM"-Header im eigentlichen E-Mail drin steht..

Die Headers kann man im Outlook ja nicht mehr sinnvoll anzeigen (Rechtsklick, Internetkopfzeilen). Da steht bei den "neuen" Mails nur noch halb so viel, obwohl das Mail eigentlich dasselbe ist!!

Hab auch die Mails schon als MSG-Files extrahiert, und im Editor geöffnet, aber da hats soviele Hieroglyphen drin, dass ich das nicht sinnvoll lesen kann.

Zum Test hab ich jetzt mal eine Mail von einem Linux-Client angeschaut. Und da sehen die beiden Mails (also 1 von VOR der Umstellung, und 1 NACH der Umstellung) identisch aus, bis auf folgende 3 Zeilen die in der neuen Version nicht mehr drin sind:


Received: from localhost (localhost [127.0.0.1])
by XXXXXXXXXX.xx (Postfix) with ESMTP
id 32C4......;.......Datum etc..

Könnte das Problem an Exchange liegen!? Hab im System-Manager mal geschaut, aber "verdächtige" Options unter Server-Protokolle-X400- "Eingehende Nachrichten in X400-Inhalte umwandeln" oder auch POP3-Nachrichtenformat-Nachrichteninhalt-MIME waren so wie ich das auch gedacht hätte..

Hab schon stunden im Netz gesucht, aber nichts gefunden.. und unsere Linux-Admins wissen auch nicht weiter.. von Ihnen aus sieht das Mail praktisch identisch aus, und müsste dementsprechend auch funktionieren.. bei Ihren Mailclients (Mozilla) sehen sie die Attachments auch..!?!?!?

Ich weiss nicht mehr weiter.. vielen Dank im Voraus!!

So wies aussieht hört Outlook einfach plötzlich auf, die Headers zu parsen.. diese werden drum dann in der Mailansicht angezeigt..

Hat das noch nie jemand gehabt!? Bin schon Stunden im Web am suchen, aber bisher vergeblich..

Überlege auch, EX2K SP3 zu installieren (momentan SP1), aber hab etwas **.. Nebenbei funktionierte die Installation nicht mal..

MfG

Roman
Ähnliche Inhalte
E-Mail

Mail Delivery Subsystem MAILER-DAEMON - Returned mail

gelöst Frage von schorschE-Mail3 Kommentare

Guten Tag liebe Gemeinde, ich bekomme seit zwei, drei Tagen ca. 100 Mails mit ähnlichen Information. Final-Recipient: RFC822; Bubbler@blub.com ...

Cloud-Dienste

Office365 Mail: Lizenzen freigeben, doch was ist mit den Mails?

gelöst Frage von YannoschCloud-Dienste7 Kommentare

Guten Morgen liebe Community, heute sind bei mir folgende Fragen aufgetreten: Was passiert mit unseren Postfächern im 365 wenn ...

Exchange Server

E-Mail Zeichenbegrenzung Mails intern

Frage von gloxneussExchange Server6 Kommentare

Hallo, kennt jemand eine Möglichkeit die Zeichenanzahl für interne Mails zu begrenzen? Exchange2010 Outlook 2003, 2010, 2013 Vielen Dank

Outlook & Mail

Wo kommen meine Mails hin???

Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 12 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen16 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...