Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Excel wird nach einiger Zeit langsam

Mitglied: Matthi

Matthi (Level 1) - Jetzt verbinden

23.06.2005, aktualisiert 09.08.2012, 15713 Aufrufe, 5 Kommentare

Excel wird nach einiger Zeit langsam

Excel wird nach einiger Zeit langsam

Hallo,

wir benutzen Office 2003 und davon im hohen Maße Excel. Es tritt nun folgender Effekt auf.:
Beim morgendlichen Start (XP-prof.) ist Excel flott auf unserem Server (W2000) unterwegs. Auch die anderen User und meine Wenigkeit können problemlos arbeiten.
Aber so ab ca. 16.30 Uhr wird Excel so was von langsam, das ein speichern selbst von kleinen Excel-Dateien (100KB) ca. 20 Sek. braucht.
Wird der Rechner neu gestartet, ist alles wieder normal schnell.
Liegt es an Excel, den XP-Clients oder dem W2000-Server?
Unter W98 gab es mal den Effekt, das der Arbeitsspeicher mit der Zeit zugemüllt wurde. Mit einem Tool konnte man den Speicher wieder freigeben.
Ist so ein Effekt auch unter XP/W2000 bekannt.


Ach ja, da ich schon mal dabei bin und meine Sorgen hier ausbreite.

Unsere XPprof.-Clients (3,4GHz) melden sich nur langsam an unsere Domäne (W2000) an. Bei einem älteren W2000-Client (1,0GHz) geht das rasend schnell.
Die User liegen mir seit Wochen bei jeder Gelegenheit in den Ohren und wollen zum Teil ihr W2000 wiederhaben.
Ich habe dazu schon eine Menge betreffend DNS, DHCP ? ausprobiert und gelesen, aber auf den Durchbruch warte ich immer noch.

Danke für die Hilfe


---
Wundert euch nicht, warum es nicht geht, wundert euch, das! es geht.
Mitglied: linkit
23.06.2005 um 17:22 Uhr
du scheinst hier ziemliche Netzprobleme zu haben. Allerdings sind so die Informatioen spärlich. Was sagt die Ereignisanzeige des Servers und des Clients ?
Wie viel RAM steht dem Server am Anfang zur Verfügung und dann am Abend ?
Wie wird auf dem Server gearbeitet ? Stellt der nur Daten bereit ?
Was hast du in den Netzwerkeinstellungen der Clients eingetragen ? Falls DHCP => was sagt der ipconfig /all auf der Kommandozeile ???
etc.

Eine lange Anmeldung beispielsweise ist meistens ein DNS Fehler oder es werden großen Profile kopiert, was den Anmeldevorgang ebenso verzögern kann.
Bitte warten ..
Mitglied: 8644
23.06.2005 um 20:14 Uhr
Hi,

ich habe bei uns auch sowas in der Art bemerkt:
je länger der Tag, desto langsamer das Netz.
Unser Admin hat dann irgendwann mal den alten HUB
gegen einen neuen Switch getauscht und war der Held!
Es stellte sich heraus, das der HUB im Laufe der Zeit zu warm wurde
und so irgendwann das Netz zusammen brach.
Vielleicht ist das ja ein Ansatz

Psycho
Bitte warten ..
Mitglied: Matthi
24.06.2005 um 09:55 Uhr
Hallo linkit!

Mit den Netzproblemen hast du sicher recht.
Ein paar Informationen habe ich mal zusammengetragen. Vielleicht ist daraus was zu erkennen.
ipconfig /all brachte auf meinem PC folgendes:

Windows-IP-Konfiguration

Hostname.: pc08
Primäres DNS-Suffix: unserefirma.ufirma.de
Knotentyp: Hybrid
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste: unserefirma.ufirma.de ufirma.de

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung: VIA Rhine III Fast Ethernet Adapter
Physikalische Adresse: 00-11-09-7A-32-DE
DHCP aktiviert: Nein
IP-Adresse: 192.168.0.80
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.2
DNS-Server: 192.168.0.1
Primärer WINS-Server: 192.168.0.1

Ipconfig /all auf den Server:

Windows 2000-IP-Konfiguration

Hostname: server01
Prim?res DNS-Suffix: unserefirma.ufirma.de
Knotentyp: Hybridadapter
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein
DNS-Suffixsuchliste: unserefirma.ufirma.de ufirma.de

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung: 3Com EtherLink XL 10/100 PCI für vollständige PC-Verwaltung-NIC (3C905C-TX)
Physikalische Adresse: 00-04-75-9D-E2-17
DHCP-aktiviert: Nein
IP-Adresse: 192.168.0.1
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.2
DNS-Server: 192.168.0.1
Prim?rer WINS-Server: 192.168.0.1

Wir arbeiten mit festen IP-Adressen bzw. haben vor einigen Tage in der Hoffnung auf Besserung, auf feste Adressen umgestellt. Beim Server habe ich einen Bereich von x.x.x.110 bis x.x.x.150 für DHCP eingerichtet und testhalber auch meinen PC per automatisch ans Netz gebracht. Ein Adressleases wird auch sofort beim Server angelegt. Nur brachte es keinen Geschwindigkeitsgewinn. Die Anmeldung an den Server dauert zwischen 35 Sekunden im günstigsten Falle oder bis zu 3 Minuten. Kein Rechner im Netz hat seine feste Adresse im DHCP-Bereich.

Was mich sehr verwundert, unser ?alter? W2000 Client ist super schnell bei der Anmeldung. Und das unabhängig von USER.

Hier ipconfig von diesem Rechner:

Windows 2000-IP-Konfiguration

Hostname: pc07
Prim?res DNS-Suffix:
Knotentyp: Broadcastadapter
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: Nein

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung: Realtek RTL8139(A) PCI-Fast Ethernet-Adapter
Physikalische Adresse: 00-50-FC-70-93-6D
DHCP-aktiviert: Nein
IP-Adresse: 192.168.0.70
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.2
DNS-Server: 192.168.0.1 194.25.0.68

Das Fehlen des primären DNS-Suffix macht mich stutzig(?)

Die Profile hab ich auch irgendwie in Verdacht. Nur weiss ich darüber zu wenig bescheid.
In den Eigenschaften der Benutzer steht im Profilpfad nichts bzw. ist alles leer.
Werden in diesem Falle bei der Anmeldung die Profile von den Clients auf den Server übertragen?
Ich habe auch schon einen Profilpfad testhalber bei einem USER angelegt, aber es wurde nichts abgelegt in dem Ordner. Hmm???

Die Speichernutzung im Task-Manager des Servers ist 212548KB/1768004KB ?? und die CPU-Nutzung 0%.
Der Server stellt eigentlich nur Daten bereit bzw. hat noch ein Fax- und ein FTP-Programm am Laufen.
Die Anmeldeprobleme waren aber schon vor dem Fax- und FTP-Programm vorhanden.
Die Probleme traten erst auf, als neue Rechner mit XPprof angeschafft wurden.

Grüße
Matthi
Bitte warten ..
Mitglied: Matthi
24.06.2005 um 10:00 Uhr
Hallo Psycho Dad!

Danke für den Tipp, werde mich mal mit einem Thermometer bewaffnen und der Sache nachgehen.
Neulich ist! uns unser Netzwerk zusammengebrochen und es lag vermutlich am Hub.
Nach neu Einschalten des Hub und stecken der Kabel war alles wieder OK. Kontaktproblem oder Hitze?

Grüße
Matthi
Bitte warten ..
Mitglied: Matthi
24.06.2005 um 12:47 Uhr
oohhh wee,
ich seh gerade, das der Beitrag im völlig falschen Forum ist.
Ist hier irgendwo ein Admin, der die Macht hat und diesen Beitrag ins richtige Forum verschieben kann?

Danke
Gruß
Matthi

PS: Bei den stabilen Sachen ist mein Problem sicher nicht zu finden. *g
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel auf TS langsam
Frage von NerofuMicrosoft Office16 Kommentare

Hallo Zusammen! Noch eine Blöde Frage am Freitag ;-) Vielleicht nicht ganz so blöd wie meine Letzte. In diesem ...

Microsoft Office

Excel öffnet langsam, wenn grosse Zellen oder wenn Textbox vorhanden

gelöst Frage von MeierjoMicrosoft Office8 Kommentare

Hallo Excel hat beim Oeffnen der folgenden Excel-Tabelle sehr lange Wenn entweder die TextBoxen entfernt werden, oder die Texte ...

Microsoft Office

MSO 2013 - Excel langsame Zellauswahl - DirectX 11

Frage von dori.dkMicrosoft Office4 Kommentare

Hallo zusammen, nachdem ich mich im Netz nen Wolf gesucht habe bin ich zwar mit meinem Problem etwas weiter ...

Microsoft Office

Öffnen von Word und Excel Dateien auf Server extrem langsam

gelöst Frage von steftsMicrosoft Office4 Kommentare

Hallo zusammen, ich habe unter Windows 10 Pro und Office 2013 Prof. Plus seit gestern folgendes Problem: Das Öffnen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...