Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Excel Spalte nach Wort durchsuchen

Mitglied: pcklick

pcklick (Level 1) - Jetzt verbinden

29.01.2015, aktualisiert 16:17 Uhr, 755 Aufrufe, 2 Kommentare, 1 Danke

Hallo liebe Admins!
Ich habe ein Problem:
Und zwar möchte ich eine Excel-Spalte nach einem Wort durchsuchen, bzw. zählen wie oft es vorkommt. Jedoch wird in den Zellen nicht nur ein einzelnes Wort gespeichert sondern mehrere durch Kommas getrennte Wörter.

z.B. sieht K1 so aus: Testwort1, TestWort2, TestWort3, ...

Und da funktoniert der folgende Befehl leider nicht mehr:
=ZÄHLENWENN(K:K; "TestWort1")

Was muss ich modifizieren? Oder brauche ich eine andere Formel?

Vielen Dank im Voraus!
Mitglied: Doskias
29.01.2015 um 15:51 Uhr
zählenwenn ist nur für 1 Kriterium gedacht. Du musst hier mit einer Summe verknüpfen:

=SUMME(ZÄHLENWENN(A1:A10;"Bedingung1");ZÄHLENWENN(A1:A10;"Bedingungn2"))

Wie viele Kriterien du so verketten kannst, weiß ich nicht. Wenn es zu viele sind, musst du entweder Hilfszellen nutzen oder das ganze in VBA umsetzen.
Bitte warten ..
Mitglied: 114757
LÖSUNG 29.01.2015, aktualisiert um 16:17 Uhr
Simple Matrix-Formel:
=SUMME(WENN(ISTFEHL(FINDEN("Testwort1";K:K));0;1)*1)
Wichtig: Die Formel mit CTRL+SHIFT+ENTER abschliessen.

Gruß jodel32
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Excel mehrere Spalten durchsuchen und in einer neuen Spalte ordnen

gelöst Frage von Wolf6660Microsoft Office2 Kommentare

Hi, ich habe folgendes Problem: ich habe eine Liste mit mehreren Spalten in denen der Name eines Benutzers aufgelistet ...

Microsoft Office

Viele Excel-Dateien nach einem Wort durchsuchen und Ergebnis in eine neue Excel - Datei

Frage von BeranavanMicrosoft Office4 Kommentare

Guten Tag, ich hab eine Vielzahl an Excel-Dateien, die in der ersten Spalte verschiedene Wörter enthalten. Nun möchte ich ...

Grafik

Mehrere PDF-Dateien Wörtern durchsuchen

Frage von SprudiGrafik2 Kommentare

Liebe Community, wir bekommen von einer externen Firma in wiederkehrenden Abständen viele PDF-Dateien in einem Arbeitsordner zur Verfügung gestellt. ...

Microsoft Office

Excel Spalten

gelöst Frage von a.grotheMicrosoft Office6 Kommentare

Hallo zusammen, ich habe ein Excel Dokument A. Hier habe ich nun Werte in folgender Form: In Zelle I8 ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 8 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 17 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...