Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2000 empfängt und versendet plötzlich keine Mails mehr

Mitglied: Seiphedias

Seiphedias (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 08.03.2007, 6560 Aufrufe, 8 Kommentare

Ich verwende Windows Exchange 2000 auf einem Windows 2000 Server mit SP 4

Seit gestern Nachmittag werden auf einmal keine Mails mehr verschickt und empfangen. Es kommen/gehen weder Mails von Extern noch die von Intern.

Wir haben an den Servern oder Clients nichts geändert.

Die User können auf Ihr Postfach und auch auf die Kalender der anderen User zugreifen. Mails erstellen, aber nicht senden oder empfangen.

Kann mir vielleicht jemand helfen? Wäre äusserst dankbar!

Besten Dank und freundliche Grüsse

Seiphedias
Mitglied: 16409
06.02.2007 um 09:18 Uhr
Hat das Problem jeder? Es könnte ja sein, das du eine Postfachbeschränkung drauf hast, was das senden und empfangen ab einer gewissen Größe unterbindet
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 09:33 Uhr
Ja das Problem hat jeder.

Jeder User musste heute morgen sein Postfach säubern. Ich habe danach einen Neustart gemacht aber es passierte nur etwas ganz komisches:

Nach dem Neustart wurden die Nachrichten (welche im Postausgang gespeichert waren) verschickt und eine (vielleicht wären es auch mehrere gewesen) wurden empfangen.

Als ich dann den test machte und versuchte eine weitere Nachricht zu verschicken, blieb diese wieder im Postausgang und ich habe auch keine weiteren Nachrichten empfangen können.
Bitte warten ..
Mitglied: 16409
06.02.2007 um 09:42 Uhr
was passiert denn wenn du auf senden empfangen in Outlook klickst?

Ich habe hier regelmäßig einen User der sein Outlook auf Offline stehen hat und mir dann immer das selbe Problem schildert. Aber ich gehe mal davon aus, das du das bereits getestet hast.
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 09:57 Uhr
Es passiert nichts. Es kommt kein Fehler aber die Mails bleiben im Postausgang.

Bei jedem Serverneustart werden einige Mails verschickt und empfangen...

Hmm... ob das Outlook auf Offline ist weiss ich nicht (wo kann ich das nachschauen?) ich denke aber nicht, da ich ja auf den Kalender anderer User zugreifen kann.

Vielen Dank übrigens, dass du dir für mich Zeit nimmst!!!
Bitte warten ..
Mitglied: 16409
06.02.2007 um 10:11 Uhr
in Outlook steht unten rechts eigentlich immer online, bzw. welche Office Version hast du?
Sollte da offline stehen, dann werden die Mails nicht automatisch verschickt bzw. empfangen.

Allerdings passiert ja auch beim senden empfangen nichts. Wie sieht denn deine Queue des Exchangeservers aus. Vielleicht ist ja ein Dienst nicht 100%ig in Ordnung. Steht im Log nichts?
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 10:50 Uhr
Microsoft Outlook 2000 SP-3 (9.0.0.6627)

Nein da steht kein Offline.

Die Queue des Exchangeservers hat 31 Objekte (nichtversendete Mails) im Ordner.

Welcher Dienst könnte das denn sein der blockt? Finde im Logfile nichts heraus :-S
Bitte warten ..
Mitglied: 16409
06.02.2007 um 16:22 Uhr
Wie groß ist denn die Exchange Datenbank. Vielleicht hat diese ja das Limit erreicht.

gehen die Mails denn bei Outlook aus dem Postausgangsordner raus und warten in der Queue oder verlassen sie noch nicht mal mehr Outlook.

Es könnte an dem MTA Stack dienst liegen. Was passiert denn wenn du in der Queue die Nachrichten fixierst und dann die Zustellung erzwingst?
Bitte warten ..
Mitglied: Seiphedias
08.03.2007 um 11:57 Uhr
Vielen Dank für deine Hilfe!!!

Sorry für die lange Zeit ohne Antwort...

Das Problem wurde von Externen gelöst, da ich krank wurde :-S

Lösung laut unserem Administrator -> Der APC Dienst wurde nicht korrekt heruntergefahren und konnte beim Hochfahren nicht gestartet werden. Manuell beenden und neustarten und alles läuft wieder.

Ich weiss nicht ob das stimmt, da ich bei der Findung des Problems nicht dabei war und ich es für ziemlich unwarscheinlich halte, dass der APC Dienst etwas mit dem zu tun hat.

Vielleicht hilft das ja jemandem weiter.

Viel Glück falls das bei dir auch auftreten sollte!

mfg Seiphedias
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook empfängt keine Mails (Exchange)

gelöst Frage von Visto2408Exchange Server6 Kommentare

Guten Tag! Wie schon im Titel steht empfängt Outlook bei mir keine Mails mehr. Ich muss das Outlook-Konto einmal ...

Exchange Server

Exchange empfängt Emails - Kann aber keine Senden

gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...

E-Mail

Hmailserver empfängt Mails nicht

gelöst Frage von DDioxxE-Mail2 Kommentare

Hallo, ich habe seit gestern einen hmailserver auf einem virtuellen Server bei einem Provider laufen. Auf diesem ist hMailserver ...

Exchange Server

Exchange empfängt keine Mails mehr mit Anhängen über 800KB

gelöst Frage von unexpectedqExchange Server12 Kommentare

Hallo Zusammen, wir haben seit gestern ein merkwürdiges Problem. Unser Exchange Server (Exchange 2003, Server 2003R2 SP2)empfängt keine Mails ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...