Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2000 empfängt und versendet plötzlich keine Mails mehr

Mitglied: Seiphedias

Seiphedias (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 08.03.2007, 6527 Aufrufe, 8 Kommentare

Ich verwende Windows Exchange 2000 auf einem Windows 2000 Server mit SP 4

Seit gestern Nachmittag werden auf einmal keine Mails mehr verschickt und empfangen. Es kommen/gehen weder Mails von Extern noch die von Intern.

Wir haben an den Servern oder Clients nichts geändert.

Die User können auf Ihr Postfach und auch auf die Kalender der anderen User zugreifen. Mails erstellen, aber nicht senden oder empfangen.

Kann mir vielleicht jemand helfen? Wäre äusserst dankbar!

Besten Dank und freundliche Grüsse

Seiphedias
Mitglied: 16409
06.02.2007 um 09:18 Uhr
Hat das Problem jeder? Es könnte ja sein, das du eine Postfachbeschränkung drauf hast, was das senden und empfangen ab einer gewissen Größe unterbindet
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 09:33 Uhr
Ja das Problem hat jeder.

Jeder User musste heute morgen sein Postfach säubern. Ich habe danach einen Neustart gemacht aber es passierte nur etwas ganz komisches:

Nach dem Neustart wurden die Nachrichten (welche im Postausgang gespeichert waren) verschickt und eine (vielleicht wären es auch mehrere gewesen) wurden empfangen.

Als ich dann den test machte und versuchte eine weitere Nachricht zu verschicken, blieb diese wieder im Postausgang und ich habe auch keine weiteren Nachrichten empfangen können.
Bitte warten ..
Mitglied: 16409
06.02.2007 um 09:42 Uhr
was passiert denn wenn du auf senden empfangen in Outlook klickst?

Ich habe hier regelmäßig einen User der sein Outlook auf Offline stehen hat und mir dann immer das selbe Problem schildert. Aber ich gehe mal davon aus, das du das bereits getestet hast.
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 09:57 Uhr
Es passiert nichts. Es kommt kein Fehler aber die Mails bleiben im Postausgang.

Bei jedem Serverneustart werden einige Mails verschickt und empfangen...

Hmm... ob das Outlook auf Offline ist weiss ich nicht (wo kann ich das nachschauen?) ich denke aber nicht, da ich ja auf den Kalender anderer User zugreifen kann.

Vielen Dank übrigens, dass du dir für mich Zeit nimmst!!!
Bitte warten ..
Mitglied: 16409
06.02.2007 um 10:11 Uhr
in Outlook steht unten rechts eigentlich immer online, bzw. welche Office Version hast du?
Sollte da offline stehen, dann werden die Mails nicht automatisch verschickt bzw. empfangen.

Allerdings passiert ja auch beim senden empfangen nichts. Wie sieht denn deine Queue des Exchangeservers aus. Vielleicht ist ja ein Dienst nicht 100%ig in Ordnung. Steht im Log nichts?
Bitte warten ..
Mitglied: Seiphedias
06.02.2007 um 10:50 Uhr
Microsoft Outlook 2000 SP-3 (9.0.0.6627)

Nein da steht kein Offline.

Die Queue des Exchangeservers hat 31 Objekte (nichtversendete Mails) im Ordner.

Welcher Dienst könnte das denn sein der blockt? Finde im Logfile nichts heraus :-S
Bitte warten ..
Mitglied: 16409
06.02.2007 um 16:22 Uhr
Wie groß ist denn die Exchange Datenbank. Vielleicht hat diese ja das Limit erreicht.

gehen die Mails denn bei Outlook aus dem Postausgangsordner raus und warten in der Queue oder verlassen sie noch nicht mal mehr Outlook.

Es könnte an dem MTA Stack dienst liegen. Was passiert denn wenn du in der Queue die Nachrichten fixierst und dann die Zustellung erzwingst?
Bitte warten ..
Mitglied: Seiphedias
08.03.2007 um 11:57 Uhr
Vielen Dank für deine Hilfe!!!

Sorry für die lange Zeit ohne Antwort...

Das Problem wurde von Externen gelöst, da ich krank wurde :-S

Lösung laut unserem Administrator -> Der APC Dienst wurde nicht korrekt heruntergefahren und konnte beim Hochfahren nicht gestartet werden. Manuell beenden und neustarten und alles läuft wieder.

Ich weiss nicht ob das stimmt, da ich bei der Findung des Problems nicht dabei war und ich es für ziemlich unwarscheinlich halte, dass der APC Dienst etwas mit dem zu tun hat.

Vielleicht hilft das ja jemandem weiter.

Viel Glück falls das bei dir auch auftreten sollte!

mfg Seiphedias
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange empfängt Emails - Kann aber keine Senden

gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...

E-Mail

Hmailserver empfängt Mails nicht

gelöst Frage von DDioxxE-Mail2 Kommentare

Hallo, ich habe seit gestern einen hmailserver auf einem virtuellen Server bei einem Provider laufen. Auf diesem ist hMailserver ...

Exchange Server

Exchange empfängt keine Mails mehr mit Anhängen über 800KB

gelöst Frage von unexpectedqExchange Server12 Kommentare

Hallo Zusammen, wir haben seit gestern ein merkwürdiges Problem. Unser Exchange Server (Exchange 2003, Server 2003R2 SP2)empfängt keine Mails ...

Exchange Server

Exchange 2010, welcher Client hat welche E-Mail versendet

gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 20 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...