Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 mit 2 SMTP Connectoren?

Mitglied: manu90

manu90 (Level 1) - Jetzt verbinden

23.11.2011 um 10:23 Uhr, 4215 Aufrufe, 18 Kommentare

hallo zusammen,
es hat ja einige ähnliche Themen über meine Frage im Forum. Aber eine Lösung scheint nicht wirklich beschrieben... ist es nicht möglich?

ich habe auch das Problem, das ich 2 Domains habe die über verschiedene Smarthosts verfügen... resp. authentifiziert werden ...
also geht das aber nicht wenn ich 2 SMTP-Connectoren mache?

gibts hier keinen Lösungsweg?

besten Dank.
ciao.
Mitglied: Ausserwoeger
23.11.2011 um 10:38 Uhr
Warum sollte das nicht gehen ??

Geht ja hier auch http://www.mcseboard.de/ms-exchange-forum-80/exchange-2003-mehrere-smtp ...

LG Andreas
Bitte warten ..
Mitglied: manu90
23.11.2011 um 10:57 Uhr
hi danke...

aber bei mir gehts nicht um user@domain.tld und user2@domain.tld

sondern
user@domain1.tld

resp.
user@domain2.tld

es handelt sich um 2 verschiedene Domains bei verschiedenen Hoster...
Bitte warten ..
Mitglied: Ausserwoeger
23.11.2011 um 11:03 Uhr
Und ? Du kannst ja anhand des adressbereichs steuern wer über welche Domain verschicken soll und kannst somit 2 Connectoren machen für jede Domain einen.

Wobei ich den sinn dahinter nicht verstehe warum du nicht über einen Connector schickst und normal einen MX eintrag auf deinen Server machst und den ohne Smarthost verschicken lässt aber gut.

LG
Bitte warten ..
Mitglied: manu90
23.11.2011 um 11:26 Uhr
das müsste gehen...? ok prüfe ich mal...

ich mache keinen mx weil ich keine Ports an der Firewall öffnen will, deshalb hängt der Exchange nicht nach aussen...
Bitte warten ..
Mitglied: Ausserwoeger
23.11.2011 um 11:32 Uhr
Schonmal über einen eigenen Smarthost in der DMZ nachgedacht ?? Auf den könntest du die MX legen und über den verschicken ?

Ich kenn ja deine EDV Situation nicht aber falls dein System virtualisiert ist brauchst du nicht mal Hardware.

Das wär ein netter Smarthost der dir auch noch gleich die Spams entfernt und der Service ist auch toll.
http://www.fortinet.com/products/fortimail/100C.html

LG
Bitte warten ..
Mitglied: manu90
23.11.2011 um 13:58 Uhr
hi,

was kostet denn so ein Ding ?

danke
Bitte warten ..
Mitglied: Ausserwoeger
23.11.2011 um 14:00 Uhr
Gute Frage ca 1700€

LG
Bitte warten ..
Mitglied: manu90
23.11.2011 um 14:07 Uhr
übrigens wenn ich mir 2 Connectoren einrichte...

müsste ich einen Adressraum für Domain1 und einer für Domain2
dazu gibts da noch den Connectorbereich (Gesamte Organisation) oder (Routinggruppe)

irgendwo müsste ich doch sagen welcher User mit welchem SMTP Connector raus soll...
und was ist eigentlich wenn ein User Vollzugriff auf ein Konto von Domain2 hat aber nur in Domain1 Gruppe ist... !?
Bitte warten ..
Mitglied: Ausserwoeger
23.11.2011 um 14:20 Uhr
Wieso der User selbst muss nicht zugeortner werden der exchange erkennt ja wenn du die einstellungen korrekt gemacht hast das die Domain 1 über connector 1 verschickt werden muss. Du musst dem Exchange sagen wenn ein Mail für den Mailserver mit der IP *** kommt nimm diesen Connector.

LG
Bitte warten ..
Mitglied: manu90
23.11.2011 um 17:22 Uhr
hi, hmm habe nun 2 SMTP Connectoren eingerichtet... und Exchange Dienste neu gestartet...

es scheint als würden im Moment gar keine Mails mehr raus... es hängen alle in den jeweiligen Warteschlangen...
ich habe die Adresse im Adressraum des SMTP Connectores wie folgt eingerichtet:

Typ: SMTP
Adresse: domain.tld
Kosten: 1

müsste ich bei Adresse:
*.domain.tld oder so was...


hilfe ....!?
danke ciao.
Bitte warten ..
Mitglied: GuentherH
23.11.2011 um 22:47 Uhr
Hi.

Du darfst im Adressraum nicht konfigurieren. Der Adressraum hat nichts mit der Absenderdomain zu tun, sondern mit Empfängerdomain.

Du erstellst 2 Connectoren mit Adressraum *, und in den Berechtigungen konfigurierst du, welcher User über den jeweilen Connector senden darf.
Dieser Beitrag beschreibt genau dein Problem - http://www.mcseboard.de/ms-exchange-forum-80/exchange-server-smarthost- ...

LG Günther
Bitte warten ..
Mitglied: Ausserwoeger
24.11.2011 um 09:37 Uhr
Zitat von GuentherH:
Hi.

Du darfst im Adressraum nicht konfigurieren. Der Adressraum hat nichts mit der Absenderdomain zu tun, sondern mit
Empfängerdomain.

Du erstellst 2 Connectoren mit Adressraum *, und in den Berechtigungen konfigurierst du, welcher User über den jeweilen
Connector senden darf.
Dieser Beitrag beschreibt genau dein Problem - http://www.mcseboard.de/ms-exchange-forum-80/exchange-server-smarthost- ...

LG Günther

Nur was macht er wenn er einen User hat der über beide Domains verschicken muss ?

Ich find das ist keine gute lösung ! Ich würd das nicht so machen. Ich würd sagen entweder du legst beide Domains auf einen Hoster um nur einen Smarthost zu verwenden oder du machst dir einen eigenen Smarthost stellst diesen in die DMZ und versendest über diesen.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: GuentherH
24.11.2011 um 19:46 Uhr
Hi.

Nur was macht er wenn er einen User hat der über beide Domains verschicken muss ?

Dann muss der User auch 2 Postfächer haben (ist sowieso einfacher mit dem SendAs Recht) und dementsprechend kann ich die Berechtigung setzen.

oder du machst dir einen eigenen Smarthost stellst diesen in die DMZ und versendest über diesen

Um dann wieder das gleiche Spiel zu haben

LG Günther
Bitte warten ..
Mitglied: Ausserwoeger
25.11.2011 um 12:32 Uhr
Zitat von GuentherH:
Um dann wieder das gleiche Spiel zu haben

LG Günther

Ne wieso er braucht dann keine 2 Connectoren da er nur über einen Smarthost verschickt und muss nicht eine Trennung über den adressraum machen. und die 1 domain zu dem einen Smarthost schicken und die 2 domain zu einem anderen smarthost.

LG Andy
Bitte warten ..
Mitglied: manu90
27.11.2011 um 17:52 Uhr
hallo zusammen...

danke für die rege Teilnahme ... auf jeden Fall scheint es jetzt zu gehen...
hatte noch nen Link gefunden mit nem registy Hack damit diese Restriktionen überhaupt aktiv werden...

und es scheint nun wirklich zu gehen... kriege auf jeden Fall nichts mehr zurück...


PS: kann ich eigentlich in Exchange sehen ob die Warteschlage ausgeführt wurde, resp. wann das Mail OK war?

danke und tschüss...

timo
Bitte warten ..
Mitglied: GuentherH
28.11.2011 um 22:14 Uhr
Hallo.

ob die Warteschlage ausgeführt wurde, resp. wann das Mail OK war?

Am einfachsten über das SMTP-Log - http://blog.sbspraxis.de/exchange-2003-logging-des-virtuellen-smtp-serv ...

LG Günther
Bitte warten ..
Mitglied: manu90
02.12.2011 um 10:43 Uhr
danke super Sache !!!

Frage noch.... wie deute ich die Werte:

2011-12-02 09:40:43 xxxxxxxxxxxxxxxxxxxx OutboundConnectionResponse - 220+xxxxxxxxxxxxxxxxxxxxxx+ESMTP 0 25 0

die Zahlen 220, 250, 354, 221 etc.
dann die Zahlen am Schluss wie 0 25 0
oder 0 19 0 etc.

gibts da noch irgendwo weitere Infos...
vielen Dank.
Bitte warten ..
Mitglied: GuentherH
02.12.2011 um 10:50 Uhr
Hi.

gibts da noch irgendwo weitere Infos...

http://www.sbspraxis.de/exchange/ex03003/ex03003.html

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 SMTP Connector sendet SPAM
Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server

Exchange 2010 SMTP-Connector - zusätzliches Relay

Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

E-Mail

SMTP Mailrelay an 2 Server

Frage von EpytirE-Mail5 Kommentare

Guten Abend Community, Ich habe eine Frage :D Ich habe einen Kunden der seine Emails von einem Mailrelay- Server ...

Outlook & Mail

2 Probleme mit Mdaemon Outlook Connector

Frage von FragenichtOutlook & Mail3 Kommentare

Hallo Community! Aufbau: VMware Esxi 5.5 u2 HP spezifisches ISO, darauf eine VM mit Windows Server Essential 2012r2. Darauf ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 3 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...

Netzwerke
Docusnap - Docusnap Web
Frage von Xaero1982Netzwerke7 Kommentare

Moin Zusammen, kennt sich hier jemand mit Docusnap aus? Irgendwie werden mir diverse Sachen die ich in Docusnap inventarisiert ...