Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 und 2007 intern mit Connector verbinden

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

26.06.2009, aktualisiert 08:53 Uhr, 4620 Aufrufe, 2 Kommentare

Hallo alle miteinander,

nachdem mir neulich schon sehr gut weitergeholfen wurde, als es darum ging, ob ich Exchange 2007 parallel zu einem bestehenden 2003er in der Domäne aufsetzen kann,
habe ich dies nun getan.

Wir hatten bisher einen Exchange 2003 Server. Parallel dazu habe ich nun in der Domäne einen Exchange 2007 installiert. Bei der Installation wurde ein Connector zwischen den beiden
Exchange Server angelegt, automatisch. Diesen habe ich gelöscht, nachdem es zu Problemen mit unserer internen Faxlösung gekommen ist.
Leider lag es nicht daran, wie es sich nun heraus stellte.

Ich muss also nun wieder den Connector anlegen, der dem Exchange 2007 sagt, dass er Mails über den 2003 leiten soll und umgekehrt.

Ich stelle mich zu blöd an. Kann mir jemand sagen, was ich dort einstellen muss?

Danke

Nachtrag:
Habe mit folgendem Befehl:
New-RoutingGroupConnector -Name "Interop RGC" -SourceTransportServers "Ex2007Hub1.contoso.com" -TargetTransportServers "Ex2003BH1.contoso.com" -Cost 100 -Bidirectional $true -PublicFolderReferralsEnabled $true

einen Connector angelegt. empfangen auf dem 2007er geht nun, aber die gesendeten Nachrichten bleiben im Postausgang.


EDIT:

Das Problem hat sich erledigt. Der Dienst Microsoft Exchange Mailübergabe lief nicht.
Mitglied: education
26.06.2009 um 12:19 Uhr
schlechte docu über deine arbeit, muss ich schon mal sagen. du hast es zuvor zum laufen gebracht und jetzt hattest du probleme damit, sorry aber glück hat mit exchange nichts zu tun, man sollte schon wissen wenn man was löscht wie man es wieder in den ur zustand bekommt.
Bitte warten ..
Mitglied: ITLogger
26.06.2009 um 16:25 Uhr
Der 2007er ist ja nur eine teststellung, also wars eh wurscht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007 SMTP Relay nur intern
Frage von beginnerneedsassistanceExchange Server1 Kommentar

Hallo zusammen Ich bin da echt ein Anfänger und deshalb meine Frage: Ich habe einen Exchange 2007 Server mit ...

Windows Server

Outlook 2016 lässt sich intern nicht mit Exchange 2013 verbinden

Frage von iamnilsWindows Server6 Kommentare

Hallo zusammen, ich habe ein sehr merkwürdiges Problem, wo ich mir nicht mehr weiterhelfen und auf Eure Hilfe hoffe. ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server

Exchange 2010 funktioniert intern nicht

Frage von atlantyzExchange Server2 Kommentare

Liebe Community, ich habe einen Exchange Server installiert, der für eine Schulung rein intern laufen soll. Er ist an ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...