Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 - 553 Authentication is required to send mail

Mitglied: Sy

Sy (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 06.03.2007, 4764 Aufrufe, 5 Kommentare

Hallo allerseits,

haben ein mittelschweres Problem mit einem Exchange Server und zwar verschickt selbiger wohl nicht an alle Adressen.

Wenn ich eine Testmail an mich schicke (externes Postfach) kommt die ohne Probleme durch, an ein paar Adressen gibt es allerdings eine Fehlermeldung



The following recipient(s) could not be reached:

'xxx@xxx.de' on 3/5/2007 9:22 AM
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<server01.xxx.de #5.5.0 smtp;553 Authentication is required to send mail as <bla@xxx.de>>

Hab mit der Suche 10-20 Threads durch aber da hat leider nichts gepasst
Mitglied: landshuterloewe
05.03.2007 um 11:50 Uhr
Lässt Du die Mails über eine SMTP-Server Eures Providers zustellen oder versucht Exchange die Mails direkt an den SMTP des Empfängers senden?

Wenn Ihr eine Direktzustellung macht, probiere doch mal die ausschließliche Zustellung über den SMTP-Server des Providers.

Wichtig ist: Ist server01.xxx Euer SMTP oder der des Empfängers?
Bitte warten ..
Mitglied: Sy
05.03.2007 um 12:06 Uhr
Ah Sorry die Info fehlt natürlich

Der Server hat eine feste IP und ist halt erreichbar über server01.xxx.de, der MX Eintrag weist auch dorthin.

Empfangen klappt und Versenden halt so zu 70%.

Ich meine das Problem war wenn wir ein SMTP Relay eingetragen haben das dann der Maileingang nicht mehr wollte.

Und der server01.xxx.de der in der Fehlermeldung steht ist der vor Ort mit SBS2003 und Exchange2003 SP
Bitte warten ..
Mitglied: Sy
05.03.2007 um 16:45 Uhr
So noch einen und Bump

So wie es aussieht blockt der Server des EMPFÄNGERS uns, warum auch immer.

Beim ganzen Protokoll bekommen wir von mailbackup.t-com den Authentication Fehler und der blockt die Mail dann ab. Nach einer kurzen Recherche wurde auch klar das die Domain bei der Telekom gehostet ist.

Wie kann sowas denn bitte passieren? Das der empfangende Mailserver eine eMail ablehnt wegen Authentifizierung, der sollte die doch nur entgegen nehmen und zustellen...
Bitte warten ..
Mitglied: landshuterloewe
05.03.2007 um 17:10 Uhr
Was sein kann ist, dass der Telekom-Server denkt, Ihr spammt, z.B. weil Eure IP aus irgendeinem Grund auf einer Blacklist gehostet ist. Wobei ich davon ausgehe, dass Ihr direkt zustellt (DNS-Lookup). Wenn ja, probiert es mal über einen Smarthost (SMTP eures Providers). Wir haben das Problem mit der Telekom und mit AOL gehabt und haben es umgangen , indem wir für die Empfänger bei T-COM und AOL in Exchange eine Zustellung über einen Smarthost eingerichtet haben.
Bitte warten ..
Mitglied: Sy
06.03.2007 um 08:27 Uhr
Tja das würde ich ja gerne tun, Problem ist nur das mein Chef dann nicht will so von wegen, keine halben Sachen, Notlösung usw

Die Ironie ist ja das der Kunde selbst T-DSL Business hat also die feste IP von der Telekom ist

Denke aber ich werde das mit dem Smarthost machen oder mal die Telekom nerven *evil grin*
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server Mail senden
gelöst Frage von MorrowToonExchange Server5 Kommentare

Hallo, ich habe mal eine Frage zu Exchange Server. Z.B. haben wir 10 Mailaccounts auf einem Exchange Server, diese ...

Exchange Server
Fehler 553 validrcptto list Exchange
gelöst Frage von zeroblue2005Exchange Server5 Kommentare

Hallo Zusammen, ein Benutzer meldete mir diesen Fehler eine T-Online.de Absender, der folgende Fehlermeldung zurück erhält: The mail system ...

Microsoft Office

Outlook 2010 Test-Nachricht lässt sich bei Domain benutzern nicht senden Antwort des Servers: 530 Authentication required

Frage von ibi123Microsoft Office2 Kommentare

Immer wenn ich Outlook 2010 unter Windows 8.1 mit meinem WEB-Account verbinden möchte kommt: Testnachricht senden: Die Nachricht kann ...

Verschlüsselung & Zertifikate

RSA authentication failed authentication manager

Frage von ko81roVerschlüsselung & Zertifikate2 Kommentare

Hallo zusammen, ich bekommen ob und zu immer wieder Probleme das sich die User nicht anmelden können, bei dem ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 23 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...