Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003, E-Mails werden nicht, nach gelöschten Postfach, an Provider gesendet.

Mitglied: tomi93

tomi93 (Level 1) - Jetzt verbinden

10.10.2013 um 08:42 Uhr, 1335 Aufrufe, 2 Kommentare

Hallo,

wir haben folgendes Problem:

Wir haben einen Exchange Server 2003 mit Active Directory. Dort haben wir einen Benutzer gelöscht. Jetzt werden aber die E-Mails nicht mehr an den Provider (1 und 1) gesendet. Der Absender bekommt die Fehlermeldung, das der Benutzer nicht gefunden wurde. Wie können wir da jetzt vorgehen?

Gruß
Mitglied: goscho
10.10.2013 um 09:37 Uhr
Morgen Tomi93,

Wir haben einen Exchange Server 2003 mit Active Directory
Ohne AD würde der Exchange auch nicht wollen.

Dort haben wir einen Benutzer gelöscht. Jetzt werden aber die E-Mails nicht mehr an den Provider (1 und 1) gesendet. Der Absender bekommt die Fehlermeldung, das der Benutzer nicht gefunden wurde.
Was hat den der Provider mit euren Mails zu tun?
Im Normalfall werden die Mails direkt zu eurem Exchange gesendet, außer man hat diese POPo-Gedöhns eingerichtet, was bei euch nicht der Fall zu sein scheint.
Deshalb ist die Meldung im NDR richtig.

Wie können wir da jetzt vorgehen?

Zuerst mal jemanden dazuholen, der sich wenigstens ein bisschen mit Exchange auskennt. Du scheinst davon keinen blassen Schimmer zu haben

Dann legt man einen Benutzer an und vergibt diesem die Mailadresse des vorher gelöschten Benutzers, bzw. verbindet das Postfach des gelöschten Users mit dem neuen Benutzer, falls das Postfach noch existiert.

PS: Das gilt alles für den Fall, dass der Exchange die Mails direkt zugestellt bekommt (MX ist eingerichtet oder SMTP-Forwarding).
Bitte warten ..
Mitglied: tomi93
26.11.2013 um 11:20 Uhr
Vielen Dank für deine Antwort aber anscheinend braucht der Exchange Server etwas bis das Postfach endgültig gelöscht wird. Nach 12 Stunden hat das ganze wieder funktioniert. Vlt. habe ich mich nicht korrekt ausgedrückt das du die Situation nicht ganz verstanden hast. Trotzdem Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange - Mail an gelöschtes Postfach - Meldung?

gelöst Frage von MajorNExchange Server3 Kommentare

Hallo zusammen, bin noch neu in der IT, daher entschuldigt bitte die Frage, doch habe mit Google keine Aussagekräftige ...

E-Mail

E-Mail-Server für Provider

Frage von lasterE-Mail6 Kommentare

Hallo, wir betreuen einen Infrastruktur-Anbieter (Kleinstadt), der nun auch (weil er genügend Leitungen gelegt hat) Internet anbieten will. Neben ...

Outlook & Mail

Rückmeldung wenn eine E-Mail gelöscht wird

gelöst Frage von Thomas91Outlook & Mail19 Kommentare

Moin, ist es möglich eine Rückmeldung zu bekommen, falls eine E-Mail ungelesen gelöscht wurde bzw. verschoben? Gruß Thomas

Exchange Server

Exchange 2016 routet E-Mails in falsches Postfach

Frage von MasterPhilExchange Server13 Kommentare

Hallo Zusammen, ein etwas komischer Fehler, der seit einiger Zeit auftaucht und ich mich zum Verzweifeln bringt: Installiert ist ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...