Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 - Mail wird nicht gesendet

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

27.10.2008, aktualisiert 28.10.2008, 6371 Aufrufe, 4 Kommentare

Hallo,

bei uns gehen Mails an extern prinzipiell raus, nur bei bestimmten Empfängern landen sie in der Exchange 2003-Warteschleife, irgendwann gibt der Server dann auf und meldet an den Absender zurück, dass die Mail nicht versandt werden konnte.

In der Warteschlange selbst erscheinen alle Zustellungsfehler von 5-11, obwohl es teils derselbe Empfänger ist. In der Protokollierung konnte ich nichts auffälliges feststellen. Was kann ich tun?
Mitglied: bitfix
27.10.2008 um 16:09 Uhr
Du kannst mal versuchen an einen dieser Empfänger ein eMail "per Hand" zu schreiben.
Also telnet "gegenstelle" 25 usw. Dann siehst Du genau was das Problem ist.

Du kannst auch das logging einschalten, dann loggt der Exchange server genau mit was er macht beim Versuch diese Gegenstelle zu erreichen, bzw welche Fehlermeldungen er bekommt.

Aber eigentlich sollte schon in der Unzustellbarkeits-eMail relativ genau drinnenstehen was das Problem ist.

Grundsätzlich geraten: Dein Server kann die Gegenstelle nicht erreichen - sonst würde es der Server nicht dauernd versuchen. Er bekommt also keine Antwort. von der Gegenstelle.
Reine Spekulation ist jetzt: - Die Gegenstelle hat ein AntiSpam Program. Da gibts Greylisting. Heißt Dein Server versucht es einmal - die eMail wird nicht angenommen, der Gegenserver merkt sich aber den Versuch. Wenn nach einer bestimmten Zeit ein weiterer Versuch stattfindet erlaubt er das aber. Nach einer gewissen Zeit fängt das ganze von vorn an. Wenn Dein Server es "zuwenig oft" versucht - endet das ganze in einer nicht zustellbarkeit. Abhilfe - entweder den Admin der Gegenstelle fragen - oder es einfach mal versuchen die häufigkeit der Versuche eine email zuzustellen zu erhöhen.
Bitte warten ..
Mitglied: Coreknabe
28.10.2008 um 08:46 Uhr
Hi bitfix,

vielen Dank, Du hast mich scheinbar schon mal auf die richtige Spur gebracht! Allerdings scheint es sich zumindest in einem Fall weniger um eine Grey-, als vielmehr um eine Blacklist zu handeln

Jetzt hab ich ein weiteres Problem. Ich habe mir über nslookup den Mailserver des Empfängers anzeigen lassen. Dann mit telnet auf Port 25 und ich bekomme diese Meldung:

554-mxXX.XXX.de
554 Your access to this mail system has been rejected due to the sending MTA's p
oor reputation. If you believe that this failure is in error, please contact the
intended recipient via alternate means.

Wir sind, bedingt durch einen Trojaner, vor kurzem auf diversen Blacklists gelandet. Ich habe aber alle bekannten Sperren aufheben lassen, zumindest wird mir unter der www.kloth.net keine Sperre mehr angezeigt. Wie bekomme ich jetzt heraus, wo die oben angezeigte Sperre aktiv ist?

Dann habe ich noch so einen Fall.
Hier gehe ich wie oben beschrieben vor, MX-Preferences sind lt. nslookup auf zwei verschiedenen Mailservern. Egal, welchen ich mit telnet auf Port 25 anwähle, der Bildschirm in der DOS-Box bleibt schwarz, kurz darauf springt die Anzeige wieder auf den Prompt zurück, es passiert nix.

Was nun?
Bitte warten ..
Mitglied: bitfix
28.10.2008 um 09:12 Uhr
Tja - da hilft nur suchen nach anderen rbl listen. Schau doch mal in www.robtex.com/rbl nach. Oder openrbl.org.

Beim schwarten Telnet 25 - das ist wohl eine Antispam Lösung deutlich über's Ziel hinausgeschossen - oder der Zeil Mailserver ist drunten - oder Du hast ein Firewall Problem.

Laut Protokoll standard muß auf alle Fälle ein Prompt Kommen. Hoffentlich 220 oder nicht so gut 554.
Wenn ich davon ausgehe dass Deine Firewall keine Probleme macht - Bei anderen Hosts funktionierts ja - dann ist die Gegenstelle Schuld. Ich komm schon wieder zum Greylisting. Vielleicht funktionierts ja 10 Minuten später. Richtig ist das so aber nicht. Es gibt da die Meldung "Busy - try later". Aber was weiß ich was sich die diversen Antispam Programierer so ausdenken. Aber auf alle Fälle - Du kannst da wenig machen - ausser den Admin der Gegenstelle anzurufen.
Bitte warten ..
Mitglied: Coreknabe
28.10.2008 um 11:53 Uhr
OK, werd ich mal probieren. Vielen Dank nochmal!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Gesendete Mails sind gesendet landen aber im Postausgang

Frage von xchr1sExchange Server3 Kommentare

Hallo Community, ich habe gerade eingerichtet (erstmal zu Test-Zwecken), dass ich über ein anderes Konto Mails "im Auftrag von" ...

Sicherheits-Tools

GPG4Win - gesendete Mails können nicht geöffnet werden

gelöst Frage von Oneil-1989Sicherheits-Tools2 Kommentare

Hallo zusammen, etwas seltsam bekomme ich eine verschlüsselte Mail, alles Super! Antworte ich, alles Super (der Empfänger kann sie ...

Outlook & Mail

Gesendete Mails vorübergehend in Posteingang

Frage von ITSpycherOutlook & Mail6 Kommentare

Liebe Forumsmitglieder In Outlook 2013 in Zusammenhang mit verschiedenen Exchangeversionen werden gesendete Mails in Posteingang angezeigt. Wird der Ordner ...

Microsoft Office

"send as" Mail in Gesendete Elemente

Frage von narvisMicrosoft Office5 Kommentare

Hallo liebe Gemeinde, ich muss mich mal wieder vertrauensvoll an Euch wenden :-) Und zwar habe ich folgende Frage: ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 5 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...