Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst exchange 2003 - mails sehr langsam

Mitglied: 69183

69183 (Level 1)

16.03.2009, aktualisiert 18.10.2012, 6317 Aufrufe, 5 Kommentare

leere Mails brauchen teilweise 30 sek bis sie gesendet und teilweise 1 stunde bis sie empfangen werden

Hallo Leute,

ich habe ein kleines Problem.
Ich wäre für jeden Tipp dankbar!!

Seit zwei oder drei Tagen brauchen unsere Mails sehr lange bis sie gesendet bzw. empfangen werden.
Habe heute eine leere Mail an meine Privatadresse und an eine interne Adresse geschickt.

20 - 30 sek bis sie gesendet waren und 15 bzw. 30 min bis sie angekommen sind.


Habe nichts neues installiert oder etwas geändert.



Bevor ich vergesse:

Win 2003 SBS sp2
Exchange 2003




Wie gesagt, ich bin für jeden Tipp dankbar.


Danke & lg
Lukas
Mitglied: StefanKittel
16.03.2009 um 23:48 Uhr
Hallo,

gib uns doch bitte ein paar mehr Infos.
a) Wie versendet Ihr Emails? per DNS oder SmartHost?
b) Wie empfangt Ihr Emails? per DNS oder POP2SMTP bzw. IMAP2SMTP?
c) Tritt dieses Problem auch bei internen Emails auf? Also von intern an intern?
d) Was für eine Internetanbindung habt Ihr? Ist diese überlastet durch irgendwelche downloader? www.wieistmeineip.de bietet auch einen speedtest.

Stefan
Bitte warten ..
Mitglied: dog
17.03.2009 um 00:24 Uhr
a) Wie versendet Ihr Emails? per DNS oder SmartHost?
Das E-Mails per DNS versendet werden ist mir zwar neu, aber hier könnte auch der Fehler liegen

Probier doch vom Exchange-Server auch per nslookup mal die Auflösung für eine Domain:

nslookup
set type=mx
zieldomain.de
[...]
zieldomain.de mail exchanger = 10 mx01.zieldomain.de.
set type=a
mx01.zieldomain.de
[...]
Address: 123.123.123.123

(deine Eingaben in Fett)

Grüße

Max
Bitte warten ..
Mitglied: StefanKittel
17.03.2009 um 00:43 Uhr
Zitat von dog:
Das E-Mails per DNS versendet werden ist mir zwar neu, aber hier
könnte auch der Fehler liegen
sprachlich nicht ganz einwandfrei...
Versandt wird per SMTP. Aber an einen Smarthost (SMTP-Server vom Provider) oder direkt mittels DNS-MX-Einträge an den SMTP-Server des Empfänger?
Stefan
Bitte warten ..
Mitglied: 69183
17.03.2009 um 14:54 Uhr
Hallo Stefan,

tut mir leid das ich mich erst jetzt melde.

wir senden die mails per DNS,
die probleme treten auch bei internen mails auf
und wir haben eine 2Mbit up/down

und das mit dem nslookup habe ich nicht ganz verstanden.

lukas
Bitte warten ..
Mitglied: crashzero2000
02.07.2009, aktualisiert 18.10.2012
Oh, interessant.

wir haben derzeit , seid geraumer Zeit ein ähnliches Phänomen.
Selbst der Standart MS Support hat keinen Fehler finden können nun ist das Problem in der Entwicklung [Eskalation] gelandet und wird natürlich teuer.
Heute wurde ein Extra-Patch eingeliefert, mal sehen ob´s das gebracht hat.

Mein Phänomen :
https://www.administrator.de/forum/exchange-2003-mails-bleiben-l%c3%a4ng ...

Bestimmte Mails bleiben , teilweise 10-30 Minuten, in der Mailqueue.

Schau mal in die Mailqueue und berichte mir mal ob du auch die Meldung hast : Zeitsemaphore wurde erreicht.
Wenn ja dann könnte es das gleiche Problem wie bei mir sein.
Ich würde dir dann berichten ob der Patch von MS was gebracht hat.

Wenn du mittlerweile die Lösung gefunden haben solltest, melde dich bitte bei mir.

Haste noch ne weitere Software laufen, wie z.B. automatische Disclaimer Software auf dem gleichen Exchange ?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2003 Mails werden nicht an das Postfach übergeben

gelöst Frage von wireless-teamExchange Server8 Kommentare

Hallo Leute, ich habe hier ein Problem welches mich seit 2 Tagen beschäftigt und ich keine Lösung finde. Wir ...

Exchange Server

Langsames Verhalten Exchange 2013

Frage von jadefalkeExchange Server4 Kommentare

Hallo, ich bin auf der Suche nach Anregungen um mein Exchange 2013 Problem in den Griff zu bekommen. Der ...

Exchange Server

Exchange 2013 Autodiscover sehr langsam

Frage von smeclntExchange Server5 Kommentare

Hallo zusammen, nach Jahren mit den SBS 03/08/11 muss ich mich nun mit einem "richtigen" Exchange anfreunden. OS Server2012/R2, ...

Exchange Server

Exchange 2003 soll E-Mails auf Server belassen

Frage von WirdnochExchange Server3 Kommentare

Ein herzliches Hallo an alle! Gibt es im Exchange 2003 die Möglichkeit, den Abruf der E-Mails vom "Provider" so ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 54 MinutenGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...