Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Mails verschwinden spurlos

Mitglied: Hawk18x

Hawk18x (Level 1) - Jetzt verbinden

01.11.2007, aktualisiert 02.11.2007, 5382 Aufrufe, 1 Kommentar

Hallo,

meine 2 Anfrage hier, seit etwa 2 Wochen. Man mag es nicht glauben.

Wir haben einen SBS 2003 mit Exchange und einen Strato Dedicated Server für den Mailtransport.
Jetzt bin ich auf die gloreiche Idee gekommen, man könnte ja den Exchange die Mails vom Server holen lassen und die Mails von der Firma aus über den Exchange versenden, wie man das ja normalerweise macht. Aber ich habe dabei leider nicht mit dem M$-Faktor gerechnet:
"Irgendwas geht immer schief".

Der POP3-Connector verrichtet seinen Dienst ohne mucken und murren.

Der SMTP-Connector macht dafür einen Fehler, den ich mir nicht erklären kann. Die zu sendenden Mails (geschrieben in Outlook2003) gehen in den Postausgang, dann gehen sie in gesendete Objekte. So solls ja sein, "ABER" die gesendeten Mails kommen nie am Ziel an. Irgendwo zwischen dem Exchange und dem Stratoserver wird die arme Mail vom bösen Mailmonster gefressen.

Mal im Ernst:
Die Mail wird offenbar gesendet, aber weder die Logs des Exchange noch die Logs des Stratoservers melden einen Versand der Mail. Die Mail ist einfach nicht mehr da, ausser im "Ges. Obj. ". Nach 10min kommt eine Mail, das die gesendete Mail mit Verzögerung gesendet worden sei. Das ist aber definitiv gelogen.

Hat jemand schon einmal einen SMTP-Connector und den Virt. Server für SMTP so konfiguriert dass er mit Strato klar kommt?

Bitte sag mir keiner, ich soll Google fragen, das mach ich seit über 2 Wochen ohne Erfolg, deshalb bin ich hier. Tutorials hab ich schon durch, Foreneinträge, das ich ein Buch schreiben könnte, alles ohne Erfolg.

Zu meinen bisherigen Tätigkeiten:
Ich habe schon beim Smarthost die domain gegen die IP des Servers getauscht. Ich habe ein Postfach eingerichtet, dass als SMTP-Authentifizierung dient und diese auch im Connector und Virt. Server eingetragen.

Notlösung bis her ist, das ich ein zusätzliches Mailkonto in den Outlooks eingerichtet habe, dass die Mails dann abholt und über Outlook in den Exchange ablegt. Das ist:
1. Unsauber
2. Unannehmbar
3. Unmöglich, da Web Access weder empfangen und senden kann (Der Grund, weshalb ich das alles machen muss)

Bitte helft mir, ich weiss nicht mehr weiter.
Mitglied: Hawk18x
02.11.2007 um 15:06 Uhr
Kann mir keiner helfen? Ich weiss echt nicht mehr weiter.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2011: POP Connector lässt Mail verschwinden

gelöst Frage von roknrollWindows Server12 Kommentare

Hallo! Ich habe hier ein bestehendes System (SBS2011) mit knapp 20 Benutzern, welche Mails per POP3 vom Provider abholen. ...

Outlook & Mail

Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern?

Frage von hannsgmaulwurfOutlook & Mail6 Kommentare

Hallo zusammen, ich habe hier ein ziemlich seltsames Verhalten bei Outlook und gerade sehr wenig Zeit, das genauer zu ...

Exchange Server

Exchange 2003 soll E-Mails auf Server belassen

Frage von WirdnochExchange Server3 Kommentare

Ein herzliches Hallo an alle! Gibt es im Exchange 2003 die Möglichkeit, den Abruf der E-Mails vom "Provider" so ...

Exchange Server

Exchange 2003 - Antwort an alle beinhaltet eigene Mail Adresse

Frage von KaffeesuechtigExchange Server5 Kommentare

Hallo zusammen, nach dem ich hier schon viel Wissen gezogen habe, weiß ich nun aber nicht weiter und konnte ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware2 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic20 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...