Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Pop3 Connector - Zuweisungen

Mitglied: jazzamor

jazzamor (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 27.07.2005, 5287 Aufrufe, 4 Kommentare

Hallo,
ich habe hier einen Exchange Server 2003. Über den Pop3 Connector sollen eMails von 1und1 Konten abgeholt werden. Das funktioniert auch soweit. Ich sehe im Postfachspeicher / Postfächer dass der Inhalt nach dem abrufen von Mails steigt, nachdem ich eine Mail auf das entsprechende Konto gesendet habe. Allerdings werden die Mails nicht richtig weitergeleitet. So scheint es zumindest.
Im Client bekomme ich eben diese Mail nicht. Raussenden funktioniert, allerdings gibt er die Lokale TLD mit. D.h. vorname.nachname@domain.ads und nicht wie ich möchte, vorname.nachname@domain.de.

Meine Usereinstellungen sehen wie folgt aus:

"Allgemein"

eMail: vorname.nachname@domain.ads

"Email Adressen"

smtp vorname.nachname@domain.ads > fett
smtp vorname.nachname@domain.de
x400 stehen die Standartwerte drin

"Exchange Allgemein"

Alias: Anmeldename
Mitglied: jazzamor
25.07.2005 um 14:58 Uhr
Also ich habe jetzt herausgefunden dass wenn ich die Lokale Domain als Hauptadresse einrichte, ich auch Mails von Extern empfangen kann. Allerdings sendet er dann @domain.ads raus. Habe ich die Externe Domain (MAIL) eingerichtet sendet er zwar @domain.de aber empfängt keine Nachrichten. Im Postfachspeicher kommt zwar was an aber im Outlook erscheint die neue Mail nicht....
Bitte warten ..
Mitglied: Ritchy
26.07.2005 um 04:56 Uhr
Hallo,

was ist domain.ads, dass ist doch keine echte Domain !!!

Wie soll das funktionieren, im Internet kennt doch niemand deine Eigenkreation !

Du musst deine Empfängerrichtlinie richtig konfigurieren und zwar auf die zu verwendende "echte" Domain, also domain.de.

Die Hauptadresse muss ebenfalls auf domain.de stehen.

Anschließend die Empfänger Update Dienste (RUS) aktualisieren/neu erstellen.

Etwas warten, Rebooten, dann sollte es gehen.

mfg
Ritchy
Bitte warten ..
Mitglied: Br4inbukz
27.07.2005 um 11:32 Uhr
das Vorposting ist so nicht richtig. Natürlich kann er auch Mails rausenden ala username@ads oder username@local . Nur werden diese von vielen Mailservers als Spam verworfen wenn sie keinen authorisierten Mailserver zugeordnet werden können.

Zu seinem Problem:
Wenn du die Mailaddies username@domainname.de als Hauptsendeadresse benutzt, muss der Domänename der Emailadressen auch in den Empfängerrichtlinien eingetragen werden, damit beim Pop3 Abruf die Mails den jeweiligen Mailpostfächern zugeordnet werden können.
Dieses Problem wurde aber schon in vielen vorhergehenden Postings beschrieben.
Entnehme bitte auch dort der Beschreibung wie du die Email Domäns in den Empfängerrichtlinien einträgst.

Gruß Roman
Bitte warten ..
Mitglied: jazzamor
27.07.2005 um 11:35 Uhr
Hi,
klar ist .ads keine richtige Domain. Das war ja das Problem dass er mit der Erweiterung rausgesendet hat. Hab alles mittlerweile richtig eingestellt.
Das Problem lag an für sich nur am POP3 Connector. Die direkte Zuweisung zum Benutzerpostfach hat nicht funktioniert. Nimmt man die Route über das Globale Postfach und erstellt eine Regel die dann die jeweiligen Mails an das jeweilige Benutzerposrtfach weiterleitet, funktioniert es.

Greetz
Bitte warten ..
Ähnliche Inhalte
Exchange Server

POP3 Connector für Office 365 hostet Exchange

Frage von bellerichExchange Server5 Kommentare

Hallo zusammen, ich habe folgendes Problem: Bestehende Umgebung: 15 pop3 Konten (Telekom) werden per pop3-Connector abgerufen und in Zarafa ...

Exchange Server

POP3 Connector durch MX Einträge ersetzen

gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Exchange Server

Interner Exchange mit pop3 Connector - besteht die Möglichkeit für eine interne Spam Lösung?

Frage von askandoExchange Server4 Kommentare

wir haben zwei interne Exchange Server. Die Mails holen wir per pop Connetor vom Provider ab, wo wir momentan ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung25 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Ausbildung
Linux-Ausstieg in Niedersachsen - Windows statt Bugfix
Information von StefanKittelAusbildung25 Kommentare

Sind ja nur Steuergelder

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...