Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Problem mit Mailversand

Mitglied: saphirmd

saphirmd (Level 1) - Jetzt verbinden

05.04.2008, aktualisiert 06.04.2008, 2951 Aufrufe, 1 Kommentar

Versand von internen und externen emails nich möglich

Hallo zusammen,

ich bin auf dem Gebiet Exchange neu und hoffe auf Eure Hilfe.

Habe in einer Testumgebung einen MS Exch. Server 2003 auf einem W2K Advanced Server zu laufen und alles eingerichtet. Der Server läuft unter einer Domäne. An dem Server hängt ein Client, auf dem W2K Proffessional läuft. Netzwerkverbindung und anmelden innerhalb der Domäne funktioniert. Als eMail-Client nutze ich Outlook 2003 - sowohl auf dem Server als auch auf dem Client. Mein Problem: Ich kann im Outlook 2003 nur ein aktives Postfach einbinden - als Standard, bsp für externe Mails (IMAP). Aber ich komme an das andere Postfach in derselben Outlook-Sitzung nicht heran (intern - Exchange Postfach) und kann somit keine eMails innerhalb meiner Domäne, vom Server zum Client u. umgekehrt, verschicken.

Wenn ich das "Exchange-Postfach als Standard setze, kann ich eMails von einem Benutzer (Server) zum anderen Benutzer (Client versenden u. umgekehrt. Möchte ich in dem Fall eine eMail an extern (IMAP) versenden, dann bekomme ich diese Nachricht, die ich mir ausschließlich im Browser, aber NICHT in Outlook, ansehen kann.

"This is the Postfix program at host fmmailgate02.web.de. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to <postmaster> If you do so, please include this problem report. You can delete your own text from the attached returned message. The Postfix program <user1@nwtraders.msft>: Host or domain name not found. Name service error for name=nwtraders.msft type=A: Host not found"

("user1" ist ein gültiger Benutzer meiner internen Domäne "nwtraders.msft")

Kann mir jmd von Euch helfen, wie ich beide Postfächer innerhalb einer Outlook-Sitzung zu nutzen kann??
Ich bin irgendwie ratlos.

VIELEN DANK!!
Mitglied: filippg
06.04.2008 um 17:03 Uhr
Hallo,

irgendwie finde ich deine Beschreibung reichlich konfus.
Aber erstmal vorneweg: Outlook auf einem Exchange-Server zu installieren ist Teufelszeug und darf niemals gemacht werden! Problem ist, dass gleichnamige, aber nicht unbedingt kompatible DLLs verwendet werden.

Ansonsten: so wie ich das sehe, hast du ein Konto bei z.B. web.de, auf das du per IMAP zugreifst, sowie eins auf deinem Exchange, auf das du per MAPI zugreifst. Du kannst beide in ein Profil einbinden. Problem ist nur, dass er dann immer von dem, das gerade als "Standard" gesetzt ist aus sendet, und das geht jeweils nur für in- oder extern. Richtig? Ich befürchte, das ist ein wenig "by design". Aber was du mal ausprobieren könntest: Beim Verfassen einer Nachricht unter Ansicht "Von-Feld zeigen" auswählen. Dann für Mails, die extern gehen sollen deine externe Email-Adresse eintragen, bei Mails für intern die interne.
Eine andere Möglichkeit wäre, deinen Exchange vernünftig zu konfigurieren, so dass du auch externe Mails damit senden kannst.

Filipp
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003
Frage von gjhammesOutlook & Mail15 Kommentare

Hallo, bis gestern alles OK und ohne Eingriff meinerseits heute kein Mailversand mehr? Der Postausgang steht mit 30 Mails ...

Exchange Server
Exchange 2010 und OTRS 5 Mailversand
Frage von nano1994Exchange Server13 Kommentare

Hallo zusammen, wir haben derzeit einen Exchange 2010 SP3 auf einer Windows Server 2012 R2 Datacenter Maschine aktiv. Ebenfalls ...

Exchange Server

Mailversand und Empfang über Exchange Server und Provider

Frage von rababar2014Exchange Server3 Kommentare

Hallo Leude, mal eine blöde Frage, ich habe gerade ein Brett vorm Kopf und komme nicht drauf. Ich habe ...

Exchange Server

Exchange 2016 CU 6 - iOS Mailversand Problem beim Antworten

gelöst Frage von uebeltatExchange Server5 Kommentare

Hallo Profis Ich verzweifel langsam. Gegeben ist: Hyper-V 2016, darauf ein Server 2016 mit Exchange 2016 Standard CU 6, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...