Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003: Routingmodul lässt sich nicht mehr starten

Mitglied: Rene10052

Rene10052 (Level 1) - Jetzt verbinden

14.12.2004, aktualisiert 26.03.2007, 9094 Aufrufe, 3 Kommentare

Hallo!

Mit einer Installation von Exchange 2003 auf einem Win 2K3, habe ich seit dem Wochenende das Problem, dass der Dienst Exchange Routingmodul sich nicht mehr starten lässt. Es ist ein SMTP-Connector konfiguriert (habe diesen auch schonmal deaktiviert, ohne Erfolg).

Vielen Dank für Eure Hilfe!

LG René
Mitglied: Addison
23.12.2004 um 15:31 Uhr
Habe das selbe Problem Fehler 1083 in den ausführbaren Programmen, in dem der Dienst ausgeführt wird, ist der Dienst nicht implementiert
Bitte warten ..
Mitglied: cscholz
24.03.2007 um 11:52 Uhr
Ich habe bei einem unserer Kunden das gleiche Problem. Ich konnte es soweit eingrenzen, dass es anscheinend mit einer andere Domäne in der auch ein Exchange Server läuft kollidiert.

Der Server lässt sich nämlich ohne Probleme installieren, wenn der zu installierenden Server alleine auf einem Switch hängt. Ein ändern des IP Adressbereiches im gleichen Netz wie der andere Server steht brachte keine Änderung.

Auch ein beenden der Exchange- sowie des DNS Dienstes auf dem ersten Server führte auf dem zweiten zur gleichen Fehlermeldung wie vorher.

Habe jetzt folgende Dienste deaktiviert und versuche es erneut:
- DNS Server & Client
- DHCP Server
- WINS
- alle Exchange Dienste
- Computerbrowser

Es ist es bei euch wahrscheinlich eine andere Installationssituation, vielleicht hilft es trotzdem weiter. Man findet sonst im Internet ja nichts zu dieser Fehlermeldung.

http://o-o-s.de/files/exchang_error.jpg
Bitte warten ..
Mitglied: cscholz
26.03.2007 um 14:31 Uhr
Ich habe wahrsceinlich die Lösung gefunden.

Auf dem Exchange Server auf dem es Probleme gab lag die Date Oledb32.dll in der Version "2.80.1022.0 (srv03_rtm.030324-2048)" vor.

Auf einem andere Exchange Server wo es keine Probleme gab war es die Version "2.82.1830.0 (srv03_sp1_rtm.050324-1447)".

Habe dann die Datei aus dem Ornder "Programme\Gemeinsame Dateien\System\Ole DB" sowie aus "c:\windows\system32\dllcache" gelöscht. Anschließend die neue Version an die beiden stellen kopiert und neu registriert.

regsrv32 / ..\Programme\Gemeinsame Dateien\System\Ole DB\Oledb32.dll.

Konnte das Setup direkt von der Fehlermeldung an fortsetzen.

Hoffe das es bei euch auch die Lösung ist.
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools

Virenprogramm lässt Programme nicht starten

Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Vmware

VM lässt sich nicht mehr starten

gelöst Frage von Ghost108Vmware10 Kommentare

Hallo zusammen, eine VM lässt sich nicht mehr starten. Fehlermeldung: Dateisystemspezifische Implementierung von LookupAndOpen file fehlgeschlagen. WIe kann ich das ...

Windows 10

BIOS lässt sich nicht starten - Findet kein Bootdevice

gelöst Frage von PowerbikerWindows 104 Kommentare

Hallo, habe eine Datenrettung mit einer Live-CD versucht und bei der einstellung der Bootreihenfolge irgendwas kaputt gemacht. Ich habe ...

Vmware

VM lässt sich nicht neu starten oder resetten

gelöst Frage von 118041Vmware16 Kommentare

Habe auf dem Produktivserver das Problem dass sich eine VM nicht mehr neu starten / resetten lässt in der ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...