Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003: Routingmodul lässt sich nicht mehr starten

Mitglied: Rene10052

Rene10052 (Level 1) - Jetzt verbinden

14.12.2004, aktualisiert 26.03.2007, 9071 Aufrufe, 3 Kommentare

Hallo!

Mit einer Installation von Exchange 2003 auf einem Win 2K3, habe ich seit dem Wochenende das Problem, dass der Dienst Exchange Routingmodul sich nicht mehr starten lässt. Es ist ein SMTP-Connector konfiguriert (habe diesen auch schonmal deaktiviert, ohne Erfolg).

Vielen Dank für Eure Hilfe!

LG René
Mitglied: Addison
23.12.2004 um 15:31 Uhr
Habe das selbe Problem Fehler 1083 in den ausführbaren Programmen, in dem der Dienst ausgeführt wird, ist der Dienst nicht implementiert
Bitte warten ..
Mitglied: cscholz
24.03.2007 um 11:52 Uhr
Ich habe bei einem unserer Kunden das gleiche Problem. Ich konnte es soweit eingrenzen, dass es anscheinend mit einer andere Domäne in der auch ein Exchange Server läuft kollidiert.

Der Server lässt sich nämlich ohne Probleme installieren, wenn der zu installierenden Server alleine auf einem Switch hängt. Ein ändern des IP Adressbereiches im gleichen Netz wie der andere Server steht brachte keine Änderung.

Auch ein beenden der Exchange- sowie des DNS Dienstes auf dem ersten Server führte auf dem zweiten zur gleichen Fehlermeldung wie vorher.

Habe jetzt folgende Dienste deaktiviert und versuche es erneut:
- DNS Server & Client
- DHCP Server
- WINS
- alle Exchange Dienste
- Computerbrowser

Es ist es bei euch wahrscheinlich eine andere Installationssituation, vielleicht hilft es trotzdem weiter. Man findet sonst im Internet ja nichts zu dieser Fehlermeldung.

http://o-o-s.de/files/exchang_error.jpg
Bitte warten ..
Mitglied: cscholz
26.03.2007 um 14:31 Uhr
Ich habe wahrsceinlich die Lösung gefunden.

Auf dem Exchange Server auf dem es Probleme gab lag die Date Oledb32.dll in der Version "2.80.1022.0 (srv03_rtm.030324-2048)" vor.

Auf einem andere Exchange Server wo es keine Probleme gab war es die Version "2.82.1830.0 (srv03_sp1_rtm.050324-1447)".

Habe dann die Datei aus dem Ornder "Programme\Gemeinsame Dateien\System\Ole DB" sowie aus "c:\windows\system32\dllcache" gelöscht. Anschließend die neue Version an die beiden stellen kopiert und neu registriert.

regsrv32 / ..\Programme\Gemeinsame Dateien\System\Ole DB\Oledb32.dll.

Konnte das Setup direkt von der Fehlermeldung an fortsetzen.

Hoffe das es bei euch auch die Lösung ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Clusterdienst lässt sich nicht starten

gelöst Frage von DerPueWindows Server2 Kommentare

Hallo zusammen, vielleicht kann mir jemand von Euch noch weiterhelfen Wir haben 2 geclusterte W2k8r2 Server im Einsatz, die ...

Apache Server

MySQL Server lässt sich nicht starten

Frage von DragonValorApache Server2 Kommentare

Hi, habe seit gestern ein Problem mit meinem Ubuntu 12.04 das sich dort der MySQL Dienst nicht mehr starten ...

Windows 10

BIOS lässt sich nicht starten - Findet kein Bootdevice

gelöst Frage von PowerbikerWindows 104 Kommentare

Hallo, habe eine Datenrettung mit einer Live-CD versucht und bei der einstellung der Bootreihenfolge irgendwas kaputt gemacht. Ich habe ...

Vmware

VM lässt sich nicht neu starten oder resetten

gelöst Frage von 118041Vmware16 Kommentare

Habe auf dem Produktivserver das Problem dass sich eine VM nicht mehr neu starten / resetten lässt in der ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 12 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 14 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke25 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools19 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server15 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...