Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003: Routingmodul lässt sich nicht mehr starten

Mitglied: Rene10052

Rene10052 (Level 1) - Jetzt verbinden

14.12.2004, aktualisiert 26.03.2007, 9058 Aufrufe, 3 Kommentare

Hallo!

Mit einer Installation von Exchange 2003 auf einem Win 2K3, habe ich seit dem Wochenende das Problem, dass der Dienst Exchange Routingmodul sich nicht mehr starten lässt. Es ist ein SMTP-Connector konfiguriert (habe diesen auch schonmal deaktiviert, ohne Erfolg).

Vielen Dank für Eure Hilfe!

LG René
Mitglied: Addison
23.12.2004 um 15:31 Uhr
Habe das selbe Problem Fehler 1083 in den ausführbaren Programmen, in dem der Dienst ausgeführt wird, ist der Dienst nicht implementiert
Bitte warten ..
Mitglied: cscholz
24.03.2007 um 11:52 Uhr
Ich habe bei einem unserer Kunden das gleiche Problem. Ich konnte es soweit eingrenzen, dass es anscheinend mit einer andere Domäne in der auch ein Exchange Server läuft kollidiert.

Der Server lässt sich nämlich ohne Probleme installieren, wenn der zu installierenden Server alleine auf einem Switch hängt. Ein ändern des IP Adressbereiches im gleichen Netz wie der andere Server steht brachte keine Änderung.

Auch ein beenden der Exchange- sowie des DNS Dienstes auf dem ersten Server führte auf dem zweiten zur gleichen Fehlermeldung wie vorher.

Habe jetzt folgende Dienste deaktiviert und versuche es erneut:
- DNS Server & Client
- DHCP Server
- WINS
- alle Exchange Dienste
- Computerbrowser

Es ist es bei euch wahrscheinlich eine andere Installationssituation, vielleicht hilft es trotzdem weiter. Man findet sonst im Internet ja nichts zu dieser Fehlermeldung.

http://o-o-s.de/files/exchang_error.jpg
Bitte warten ..
Mitglied: cscholz
26.03.2007 um 14:31 Uhr
Ich habe wahrsceinlich die Lösung gefunden.

Auf dem Exchange Server auf dem es Probleme gab lag die Date Oledb32.dll in der Version "2.80.1022.0 (srv03_rtm.030324-2048)" vor.

Auf einem andere Exchange Server wo es keine Probleme gab war es die Version "2.82.1830.0 (srv03_sp1_rtm.050324-1447)".

Habe dann die Datei aus dem Ornder "Programme\Gemeinsame Dateien\System\Ole DB" sowie aus "c:\windows\system32\dllcache" gelöscht. Anschließend die neue Version an die beiden stellen kopiert und neu registriert.

regsrv32 / ..\Programme\Gemeinsame Dateien\System\Ole DB\Oledb32.dll.

Konnte das Setup direkt von der Fehlermeldung an fortsetzen.

Hoffe das es bei euch auch die Lösung ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Clusterdienst lässt sich nicht starten

gelöst Frage von DerPueWindows Server2 Kommentare

Hallo zusammen, vielleicht kann mir jemand von Euch noch weiterhelfen Wir haben 2 geclusterte W2k8r2 Server im Einsatz, die ...

Apache Server

MySQL Server lässt sich nicht starten

Frage von DragonValorApache Server2 Kommentare

Hi, habe seit gestern ein Problem mit meinem Ubuntu 12.04 das sich dort der MySQL Dienst nicht mehr starten ...

Windows 10

BIOS lässt sich nicht starten - Findet kein Bootdevice

gelöst Frage von PowerbikerWindows 104 Kommentare

Hallo, habe eine Datenrettung mit einer Live-CD versucht und bei der einstellung der Bootreihenfolge irgendwas kaputt gemacht. Ich habe ...

Vmware

VM lässt sich nicht neu starten oder resetten

gelöst Frage von 118041Vmware16 Kommentare

Habe auf dem Produktivserver das Problem dass sich eine VM nicht mehr neu starten / resetten lässt in der ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...