Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 (SBS) SMTP über Smarthost vom Provider (FEHLER)

Mitglied: ludewisch

ludewisch (Level 1) - Jetzt verbinden

14.08.2007, aktualisiert 21.08.2007, 8163 Aufrufe, 2 Kommentare

Hallo,

ich bin ganz neu hier und möchte mich schon mal Entschuldigen falls was nicht passen sollte.

Ich habe euer Forum für mein Problem glaub ich schon hoch und runter gelesen aber leider noch nicht den passenden Hinweis gefunden.

Also ich hoffe ihr könnt mir helfen.

Mein Problem ist folgendes:

Ich habe vor kurzem eine Exchange 2003 auf einem Small Business Server aufgesetzt. Die POP3 Konten funktionieren, OWA funktioniert. Doch leider funktioniert der Mail Versand über den Smarthost meines Providers nicht.

Wenn ich mit dem smtpdiag tool eine testmail verschicke bekomme ich folgende Fehlermeldung

550 Dynamic IP Adress
Fehler: "250" Der Server hat die Empfängeradresse abgelehnt.

Und irgendwie erscheint mir des auch komisch, weil in dem Logfile vom smtpdiag siehts irgendwie so aus also ob mein Server direkt mit dem Server des gegenüber kommunizieren würde und nicht mit dem vom Provider. Er macht zwar die DNS Test mit meinem Smarthost vom Provider aber die Verbindung wird dann so wies aussieht nicht über meinen Provider hergestellt.

Im SMTP Connector ist der Punkt ausgewählt "Gesamte Mails über diesen Connector an diesen Smarthost weiterleiten"

Also woran kanns liegen? Für Auszüge aus dem Log-File einfach nur durchklingeln.

Schon mal Vielen Danke für eure Mühe.


Grüße

ludewisch
Mitglied: ludewisch
17.08.2007 um 10:05 Uhr
Also jetzt hat sich eine etwas andere Sachlage ergeben und zwar ist es jetzt folgendermaßen:

Ich habe einen neuen Virtuellen Standardserver für SMTP eingerichtet, fast mit Standardeinstellungen. Den alten habe ich deaktiviert.

Dann habe ich im SMTP-Connector als Smarthost den smtpmail.t-online.de angegeben, die Zugangsdaten für meine T-Online Adresse hinterlegt und den neuen virtuellen Standardserver eingetragen.

Und siehe da der Server versendet die Mails sofort und auch überall hin. Nur Problem ist das in der Absenderadresse jetzt die T-Online Adresse drinsteht und nicht die von meiner eigenen Domain.

Ok dann hab ich mir gedacht wenns so funktioniert dann muss es ja auch mit dem Smarthost von meinem Provider funktionieren. Also habe ich im SMTP-Connector die Zugangsdaten für meinen Provider eingetragen die TLS Verschlüsselung aktiviert und getestet. (Im virtuellen Standardserver habe ich nichts verändert.)

Aber die Mails werden nicht rausgeschickt. Der Server sendet die Mails erst wenn ich den Server neu starte also beim herunterfahren werden die Mails versandt und kommen auch an.

Irgendwie komisch oder?

Hoffentlich kann mir jemand helfen ich bin schon am verzweifeln.

Danke


Grüße Ludewisch
Bitte warten ..
Mitglied: ludewisch
21.08.2007 um 11:31 Uhr
Ok ich habe das Problem gelöst.

Es war der Virenscanner von G-Data.

Er lässt des Exchange keine Mails verschicken.

Einfach im Wächter die Option Ausgehende E-Mail scannen ausschalten und schon funktionierts.

Trotzdem danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 (SBS) nur noch als Smarthost nutzen?

Frage von gagaguExchange Server9 Kommentare

Hallo, wir haben einen SBS 2011 mit einem Exchange 2010 im Einsatz den wir gerade duch einen Exteren Anbieter ...

Exchange Server

SBS 2011 - Exchange 2010 Mailversand per SMTP Connector (ohne Smarthost)

gelöst Frage von ZangetsuExchange Server6 Kommentare

Hallo, habe leider über die Forensuche/Google keine Lösung für mein Problem finden können. Vielleicht hat ja jemand einen Tip/Lösungsvorschlag ...

E-Mail

Postfix als Smarthost bzw SMTP Relay

gelöst Frage von schneerunzelE-Mail4 Kommentare

Hallo zusammen, mir ist mal wieder die Tatsache auf die Füße gefallen das mir eine Fest öffentliche IP fehlt ...

Exchange Server

Office 365 mit (ausgehenden) SMTP Smarthost

Frage von slemkeExchange Server1 Kommentar

Hallo, ich bin in einer etwas blöden Lage - es geht dadrum, dass ich gerne eine Mail-Organisation nur zum ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 4 StundenHumor (lol)

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 11 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 14 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 16 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP22 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...