Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Server für Domäne und SMTP für Subdomäne?

Mitglied: Wursti

Wursti (Level 1) - Jetzt verbinden

18.03.2008, aktualisiert 19.03.2008, 3983 Aufrufe, 3 Kommentare

Hallo zusammen,

dies ist mein erster Post hier also bitte nicht gleich schlagen, wenn ich etwas nicht ganz richtig mache

Also hier nun kurz zu meinem Problem.
Vorhandene Systeme:
SBS 2003 ist über einen Provider ans Inet angebunden, dieser nimmt auch die emails an, die von/für unseren Exchange sind.
SMTP Connector für diesen Provider und unsere Domäne (bspw. testfirma.com)ist eingerichtet und funktioniert (Adressraum *).
Jetzt wollten wir auf einem wieteren Server 2003 mit den Sharepoint Services aufsetzen, war auch alles soweit kein Problem, dieser hat den Namen WSS bekommen, und ist in unserem AD nun per WSS.testfirma.local erreichbar.
Nun wollten wir das der 2003er Server auch Mails von dem Exchange Server relayed bekommt, also erstmal dem Provider bescheid gegeben, das er auch die nachrichten für die subdomain wss.testfirma.com einsammelt und an unseren Exchange weiterleitet.
Hat er auch getan, allerdings, will mir unser exchange server die emails nicht an den wss weiterleiten.
Ich habe einen weiteren connector am sbs angelegt, welcher den adressraum wss.testfirma.com besitzt, und der sämtliche emails an den wss relayen soll.
Des weiteren habe ich in den richtlinien eine neue richtlinie erstellt welche für die emails mit der endung wss.testfirma.com an den wss weiterleitet.
Aber irgendwie scheint da etwas nicht zu wollen
Könnt Ihr mir vielleicht nen Tipp geben?

Ich wäre für jeden Hinweis dankbar, mich treibt das ganze nämlich so langsam in den wahnsinn

Achso auf dem 2003er Server ist natürlich der standard SMTP Server installiert, so wie es auch in den anleitungen steht, und als domäne liegt dort wss.testfirma.local an, einen alias habe ich da auchg schon vcersucht allerdings brachte das auch keinen erfolg

MfG
Wursti
Mitglied: Lumpi
19.03.2008 um 11:32 Uhr
Hallo,

eine Frage vorweg, was soll der "WSS" Server denn mit den Mails machen? Ist mir leider noch nicht ganz klar geworden...

Zu Deinem Problem, schau mal im Exchange System Manager unter "Empfängerrichlinien".
Hier leg mal einen neue Richtlinie an (zusätzlich), in diese trägst Du die neuen E-Mail Adressen ein, und nimmst noch den Haken raus für "Dieser Exchange-Organisation ist für die gesamte E-Mail übermittlung an diese Adresse verantwortlich" (Findest Du wenn Du die grade angelegte E-Mail Adresse bearbeitest).
Jetzt sollte der Exchange gemäß deinem Connector die E-Mails dieser Adresse an den anderen Server weiterleiten, da er ja nun nicht mehr "verantwortlich" ist, und nicht selbst versuchen würde die in seiner Org zuzustellen.

Gruß
Sven
Bitte warten ..
Mitglied: Wursti
19.03.2008 um 11:55 Uhr
Hallo Sven,

vielen Dank schonmal für die schnelle Antwort.

Erst einmal zu Deiner Frage. Der WSS soll eingehende emails für die adresse *@wss.testfirma.com von dem exchange bekommen und diese in sienem drop verzeichnis ablegen. Aus diesem Verzeichnis können die sharepoint services emails in eigene listen (je nach email adresse) automatisch einlesen.

Jetzt wieder zurück zu dem was ich gemacht habe.
Also ich habe eine neue empfängerrichtlinie gemacht, bzw meine vorhande noch einmal angepasst, die haken habe ich nun rausgenommen, ich habe dort jetzt insgesamt 3 einträge drinn.
1.SMTP Adresse mit .com (Standard)
2.SMTP Adresse mit .local
3. X.400

Leider brachte das keine Besserung Ich habe jetzt mal nen MX Eintrag von Hand auf dem SBS gemacht.
Als Host habe ich wss genommen
dann kommt als FQDN wss.testfirma.local und als FQDN für den Mailserver server1.testfirma.local.

Ich bekomme nun wenn ich als bsp an Dok1@wss.testfirma.com eine email schicke folgenden Fehler zurück:
Folgende(r) Empfänger kann/können nicht erreicht werden:

Dok1 am 19.03.2008 11:42
Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator.
<testfirma.com #5.3.5>

Hmm da bin ich mit meinem latein mal wieder am ende
Vielleicht noch ne idee?

Vielen Dank schonmal.

MfG
Wursti
Bitte warten ..
Mitglied: Lumpi
19.03.2008 um 14:40 Uhr
Was hast Du denn in dem "WSS" Server eingestellt wo er die Mails hinpacken soll/ "Weiß" er das er für diese Domain zuständig ist?
Ausliefern per DNS (Müsste der Standard sein) eingestellt? Dann wird er die Mail wieder zurück an den Exchange schicken....

Schau mal was da Konfiguriert ist

Gruß
Sven
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 SMTP - externer Nutzer (Domäne)

gelöst Frage von 97561Exchange Server2 Kommentare

Moin zusammen, folgendes Prozedere: Exchange 2010 auf SBS installiert. Domäne und Nutzer etc. funktionieren einwandfrei. Problem ist ein Benutzer, ...

Windows Server

Exchange Server in Domäne aufnehmen

gelöst Frage von Sirius91Windows Server4 Kommentare

Guten Abend liebe Forengemeinde, ich habe mir zuhause eine private Domäne eingerichtet. Dazu habe ich auf meinem Server Windows ...

DNS

Neue Zone im DNS Server eingetragen um Subdomänen einzutragen

Frage von M.MarzDNS6 Kommentare

Hallo, einige Kollegen im Betrieb wollten nicht alle händisch die Hostdatei an jedem Client anpassen, deshalb habe ich im ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 20 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...