Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Service Pack 1-2 kann nicht installiert werden

Mitglied: qsysoper

qsysoper (Level 1) - Jetzt verbinden

20.04.2008, aktualisiert 19:00 Uhr, 5760 Aufrufe, 6 Kommentare

Hallo,

ich habe ein echtes Problem bei einem SBS 2003 Server. Ich kann kein Exchange Service Pack installieren. Der Server wurde vor ca. 1 Jahr auf SBS SP1 aktualisiert und nun haben wir das übliche 16GB Datenbank Problem... Normalerweise kein Problem aber der Service Pack erkennt nicht, dass überhaupt ein Exchange Server installiert ist, es funktioniert aber sonst alles normal, auch keine Fehler in den Logs die Hinweise geben könnten....
In der Serververwaltungsconsole es ebenfalls alles normal und der Exchange wird richtig erkannt.
Die Fehlermeldung bei der Installation vom Service Pack ist:
d87a09815e3940e28fc1eda6a3b67b9d-exchange1 - Klicke auf das Bild, um es zu vergrößern
ad2e3514074ae245065cb9101038e95e-exchange2 - Klicke auf das Bild, um es zu vergrößern


Vielleicht hat jemand schon mal so ein Problem gehabt und kann mir dabei weiterhelfen...

Danke
gerald
Mitglied: Schnief
20.04.2008 um 14:57 Uhr
Hallo,

es ist zwar irgendwie komisch, aber vielleicht fehlen dir ja ein paar Container im AD bzgl. Exchange Server bzw. ist damals bei der Installation bei der Schame Erweiterung etwas daneben gelaufen. Komisch nur das dein Exchange bis jetzt ohne Probleme lief....
Die Wahrscheinlichkeit ist gering, aber ein Strohhalm zum greifen, wäre noch mal das Schema/AD zu prepaieren.
Über die Kommandozeile das Exchange Setup aufrufen mit: setup /prepareAD

Dann wird dein AD noch mal mit den Exchange Schemaerweiterungen beschrieben und die Installation des SP2 erkennt vielleicht eine Organisation.

Wie gesagt, ich glaube nicht das es klappt, aber einen Versuch wäre es wert...

Gruß Schnief
Bitte warten ..
Mitglied: wiesi200
20.04.2008 um 16:26 Uhr
Hab zwar schon lange keinen SBS mehr in den Fingern gehabt. Aber soweit ich mich erinnere gibt's dafür ein eigenständiges Service Pack.
Verwendest du das oder das für den normalen Exchange.

Das mit dem Schema glaub ich irgendwie nicht da ja beim SBS der Exchange von Grundauf dabei ist und deshalb das Schema ja eigentlich dafür von Anfang an passen müsste.
Bitte warten ..
Mitglied: Schnief
20.04.2008 um 16:35 Uhr
Also ich weiß das es mit dem normalen SP2 für Exchange geht, denn ich habe letztens auch erst bei einem Kunden ein Update gemacht.
Das Problem hier ist ja, das das SP keine Exchange Organisation finden kann. Diese wiederum liegt ja im AD und deswegen war meine Überlegung das AD daraufhin noch mal zu preparieren...
Aber du hast recht, ich glaube auch nicht wirklich das es daran liegt, vor allem weil der Exchange bis jetzt ja ohne Probleme lief.
Echt blöde Sache.
Bitte warten ..
Mitglied: qsysoper
20.04.2008 um 17:44 Uhr
Hallo Schnief,

danke für die Info aber bezieht sich der Befehl nicht auf die Erweiterung beim Schema auf Exchange 2007.......
Ich hab den Befehl mal probiert aber Exchange will dann nur normal installieren, wenn ich ForestPrep angebe macht er das nicht sondern gibt bei der Installation Forestprep an...
Ich will da ja nicht unbedingt zum Betatester werden und den Exchange zerstören...
Vielleicht kannst Du mir dazu noch etwas genaueres sagen, vielen Dank!

Gerald
Bitte warten ..
Mitglied: qsysoper
20.04.2008 um 18:58 Uhr
Hallo Schnief,

ich hab das Problem gelöst, erst hab ich setup /forestpre laufen lassen, war erfolglos, dann habe ich die SBS 2 CD nochmals eingelegt und das Setup erneut ausgeführt, das Setup Prg. hat dann ca. 2 MB auf die Platte geschrieben und vermutlich fehlende komponenten registriert... danach hat der SP1 und SP2 den Exchange erkannt

naja so kann man sein Weekend auch verbringen... danke für die Unterstützung.

Beste Grüße
Gerald
Bitte warten ..
Mitglied: Schnief
20.04.2008 um 19:00 Uhr
Freut mich das es geklappt hat und noch ein schönes "Restwochenende"

Gruß Schnief
Bitte warten ..
Ähnliche Inhalte
Windows 7

Service Pack 1 für Windows 7 wird erneut angeboten

gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Exchange Server

Exchange 2010 bekommt keine Service Packs vom WSUS

gelöst Frage von RR-StefanExchange Server3 Kommentare

Stand: Exchange Server 2010 SP2 RU 8 Guten Morgen und vorab vielen Dank! Ich finde auf meinem WSUS Server ...

Windows Server

1 DC 1 Exchange und 2 unabhängige Firmen

Frage von neueradmuserWindows Server5 Kommentare

Hallo, ich soll für einen Kunden eine neue Domäne einrichten. Der Kunde hat bereits ein bestehendes Netzwerk und 2 ...

Exchange Server

MS Exchange 2016 kann nicht installiert werden da noch ein Exchange 2003 gefunden wird

Frage von MultiStormExchange Server17 Kommentare

Hallo, ich habe aktuell das Problem das sich der Exchange 2016 nichtr instrallieren lässt. Folgende ausgangssituation: Windows 2003 SBS ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Windows Server
DHCP und Regeln und Filter
Frage von OlliPWSWindows Server10 Kommentare

Guten Tag, wir haben folgende Problematik: Wir haben diverse ca. 130 Avaya VoIP Telefone, diese sollen per DHCP automatisch ...

Windows Server
Nach KB4103718 RDP auf Windows 2003 Server
gelöst Frage von Bl0ckS1z3Windows Server9 Kommentare

Hallo Admins, im KB4103718 ist ja der Patch für den RDP-Server und Client enthalten. Wir haben aber noch Windows ...