Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 Small Business SMTP Connector kann keine Mails raussenden

Mitglied: arccos

arccos (Level 1) - Jetzt verbinden

02.11.2006, aktualisiert 05.11.2006, 9676 Aufrufe, 5 Kommentare

Hallo..ich habe mal wieder ein kleines Problemchen. Mein Kunde hat einen Small Business Server 2003. Zum Empfang der Emails nutzt er den Exchange Server.Es handelt sich nur um ein paar ganz normale POP3 Konten. Die Emails werden auch einwandfrei abgeholt. Leider funktioniert das Senden der E-Mails über den eingegebenen SMTP Server nicht. Ich habe auch keine Ahnung was das sein kann. Die Internet Leitung an sich kommt von 1und1 .

Die Emails werden allerdings woanders gehostet, sagen wir mal bei xy... ich habe auch den smtp Server von xy eingetragen im SMTP Connector von Exchange. Aber dennoch funktioniert das nicht. Ich bekomme immer wieder die Meldung, dass die Nachricht nicht zugestellt werden kann.

Dachte zunächst es liegt an POP before SMTP, aber dies ist auch nicht der Fall.

Kann mir jemand nen Tip geben was das sein kann? Muss ich als SMTP vielleicht den von 1und1 angeben, weil der Internetprovider meinen SMTP Server xy nicht akzeptiert?

Danke

arccos
Mitglied: Dani
03.11.2006 um 07:33 Uhr
Guten Morgen,
habe ich dich richtig verstanden? Du holst deine POP-Konten über den Exchange ab. Von dor gehen die Mails zu den Anwendern. Welchen Smarthost hast du den angegeben??
Desweiteren musst du bei der Authentifizierung noch einen Benutzer hinterlegen.


Gruß
Dani
Bitte warten ..
Mitglied: VoSp
03.11.2006 um 08:34 Uhr
Hallo,

ich denke auch das im SMTP Connector vergessen wurde die SMTP Auth Daten einzutragen.

Du kannst in den SMTP Connector aber auch den SMTP Smarthost von 1und1 eintragen, das sollte genauso funktionieren.

Mit deinem Provider hat das nichts zu tun. Auch wenn Du bei 1und1 bist kannst Du zu anderen mailservern Mails schicken. ;)

Bis dann

VoSp
Bitte warten ..
Mitglied: arccos
03.11.2006 um 08:37 Uhr
Hallo.. ja das ist richtig..ich hole die POP Konten mit Exchange ab. Als Smarthost habe ich den SMTP Server eingegeben, den der Provider der Internetseite zur Verfügung stellt.
Leider kann ich nicht sagen, was für ein Provider das genau ist, denn wenn ich auf die Konfigurationsseite gehe, steht da nur die Benutzeroberfläche : configxx

Darüber kann man dann die einzelnen Postfächer anlegen.

Wo hinterlegt man denn den Benutzer für die Authentifizierung?

Vielen Dank für die Mühe
Bitte warten ..
Mitglied: VoSp
03.11.2006 um 08:44 Uhr
Hallo,

Telefonhörer in die Hand nehmen und den Provider anrufen.

Wenn Du nicht weisst was das für ein Provider ist -> www.denic.de.
Domainnamen suchen lassen und unter Technischer Ansprechpartner schauen.

Sich dann, die SMTP Auth Daten per Mail schicken lassen.

Oft genügt es auch dieselben Daten wie für ein beliebiges POP Postfach eines Users einzutragen, SMTP Auth Daten und POP Daten sind bei vielen Providern identisch. Einfach mal probieren.

Eintragen kannst Du das ganze im SMTP Connector (wo Du ja schon den Server eingetragen hast.) Ich glaube die Option heisst "Ausgehende Sicherheit", bin mir aber nicht ganz sicher. Dort die Daten eintragen die Du vom Provider bekommen hast. dann sollten di mails auch rausgehen.

Bis dann

VoSp
Bitte warten ..
Mitglied: arccos
05.11.2006 um 07:28 Uhr
Hallo...habe es dank euer Hilfe hinbekommen

Vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 SMTP Connector sendet SPAM
Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server
Exchange 2016 E-Mail Connector
Frage von butch12Exchange Server6 Kommentare

Hallo, Ich habe mir gerade zum Testen einen Exchange 2016 aufgesetzt und wollte mal probieren E-Mails von meiner Domain ...

Netzwerke

Netzwerk Architektur für Small Business

Frage von dawdadNetzwerke9 Kommentare

Was haltet ihr von der Netzwerk Architektur? Vorweg Ich weiß das es noch „Bessere“ Hersteller gäbe aber der Hersteller ...

Exchange Server

Exchange 2010 SMTP-Connector - zusätzliches Relay

Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...