Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 (SMB) - System sendet und empfängt keine E-Mails

Mitglied: surffix

surffix (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 05.01.2007, 6273 Aufrufe, 2 Kommentare

Exchange sendet und empfängt keine E-Mails

Hallo zusammen,

zu Problem 1: Exchange sendet nicht,
Das System sendet nicht an locale und auch nicht an E-Mailadressen aus dem Internet.
(Werte in "" wurde geändert!)

Reporting-MTA: dns;"servername"."domäne".local

Final-Recipient: rfc822;"test@test.de"
Action: failed
Status: 5.1.7
Diagnostic-Code: smtp;500 5.1.7 Invalid or missing sender SMTP address
X-Display-Name: test@test.de

Dennoch erhalte ich als Admin eine Fehlermeldung per E-Mail geschickt. (keine locale E-Mail.)
Am Router wurde der Port 25 (SMTP) freigeschaltet...

Warum sendet das System nicht?

zu Problem 2: Exchange empfängt nicht
E-Mails aus dem Internet an die Domain (Bsp.) test.de werden nicht zugestellt. Absender erhält folgende Nachricht:

Reporting-MTA: dns;"servername"."domäne".local
Received-From-MTA: dns;dd15732.kasserver.com
Arrival-Date: Wed, 3 Jan 2007 07:54:12 +0100

Original-Recipient: rfc822;"test@test.de"
Final-Recipient: rfc822;"test@test.de"
Action: failed
Status: 5.0.0

Wo liegt jeweils das Problem?
Ich habe Exchange auf dem Server selbst nicht installiert. (Mitschüler) Weiss also nicht ob alle Installationsschritte und Vorbereitungen richtig ausgeführt wordne sind. Sonst funktioniert das System. (Zugriff auf die Postfächer)

Danke für eure Hilfe,
Mitglied: Dani
04.01.2007 um 02:27 Uhr
Hi,
Reporting-MTA: dns;"servername"."domäne".local
Somit hat jeder Benutzer eine E-Mailadresse mit .local?! Ja - Schick doch mal von Benutzer A nach B und zurück. Denn in deinem Beispiel geht die Nachricht aus dem LAN.
Also ich habe hier folgende Konstelation: Das .de der Internetdomain durch .local bei der Windowsdomäne ersetzt. Somit hatte jeder Benutzer eine .local E-Mailadresse. Nun kannst du beliebig viele Domains verschalten.

Geht dein Exchange über einen Smarthost order direkt SMTP Zugriff?!

Hier noch eine kl. Hilfe: http://www.twenty.at/docs/


Gruß
Dani
Bitte warten ..
Mitglied: surffix
05.01.2007 um 16:56 Uhr
Hallo,

danke für die Tutorials. Die kannte ich schon; also die Grundeinstellungen stimmen mit den vorgegebene überein (der Tut's).

Habe nun versucht intern zu senden. (von Benutzer: test an test2)
(an: test2@domänenname.local) Erneut wurde keine Mail zugestellt.

Fehlernachricht:
Reporting-MTA: dns;"servername.domänenname.local"

Final-Recipient: rfc822;test2@"domänenname".local
Action: failed
Status: 5.1.7
Diagnostic-Code: smtp;500 5.1.7 Invalid or missing sender SMTP address
X-Display-Name: test2@"domänenname".local

Ursprünglich habe ich den Server ohne Smarthost eingerichtet. Habe dann nach einem der Tutorials von administrator.de einen Smarthost eingerichtet. Geht das mit einem normalen SMTP Gateway (normaler Benutzerzugang) meines Domainproviders oder muss dieser spezielle Funktionen besitzen?

Danke für die schnelle Hilfe.

Ist eine eventuelle Neuinstallation von Exchange auf dem Server sinnvoll?
Würden dabei andere laufende Dateidienste (Fileserver) gefärdet oder beeinträchtigt?

Greets

Ergänzung:
habe gerade den Smarthost entfernt und das ganze erneut getestet...
genau die gleichen Fehlernachrichten...
Stimmt mit dem SMTP was nicht?
Bitte warten ..
Ähnliche Inhalte
Internet

Internet empfängt aber sendet nicht?

Frage von 117748Internet14 Kommentare

Hallo liebe Community, Ich habe nun schon etwas länger das Problem, dass mein PC bzw. das Internet längere, auch ...

TK-Netze & Geräte

Fax Gerät sendet aber empfängt nicht

gelöst Frage von BitconTK-Netze & Geräte4 Kommentare

Hallo, ich stehe vor folgendem Problem, ich habe zuhause ein neues Multifunktionsgerät das Brother MFC 9352 CDW aufgebaut und ...

Exchange Server

Gibt es ein möglichkeit einzusehen wie viele E-Mails ein Postfach sendet und empfängt?

gelöst Frage von coolrunnerExchange Server2 Kommentare

Hallo, wir haben Exchange 2010 im Einsatz und ein Mitarbeiter hat mich gefragt ob es möglich ist einzusehen wie ...

Exchange Server

Exchange Server 2010 sendet E-Mails nicht raus

gelöst Frage von tomi93Exchange Server6 Kommentare

Hallo, ich habe seit paar Tagen folgendes Problem: Exchange Server 2010 versendet E-Mails die an externe Empfänger gehen nicht ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 23 StundenHumor (lol)1 Kommentar

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server51 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...