Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 (SMB) - System sendet und empfängt keine E-Mails

Mitglied: surffix

surffix (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 05.01.2007, 6270 Aufrufe, 2 Kommentare

Exchange sendet und empfängt keine E-Mails

Hallo zusammen,

zu Problem 1: Exchange sendet nicht,
Das System sendet nicht an locale und auch nicht an E-Mailadressen aus dem Internet.
(Werte in "" wurde geändert!)

Reporting-MTA: dns;"servername"."domäne".local

Final-Recipient: rfc822;"test@test.de"
Action: failed
Status: 5.1.7
Diagnostic-Code: smtp;500 5.1.7 Invalid or missing sender SMTP address
X-Display-Name: test@test.de

Dennoch erhalte ich als Admin eine Fehlermeldung per E-Mail geschickt. (keine locale E-Mail.)
Am Router wurde der Port 25 (SMTP) freigeschaltet...

Warum sendet das System nicht?

zu Problem 2: Exchange empfängt nicht
E-Mails aus dem Internet an die Domain (Bsp.) test.de werden nicht zugestellt. Absender erhält folgende Nachricht:

Reporting-MTA: dns;"servername"."domäne".local
Received-From-MTA: dns;dd15732.kasserver.com
Arrival-Date: Wed, 3 Jan 2007 07:54:12 +0100

Original-Recipient: rfc822;"test@test.de"
Final-Recipient: rfc822;"test@test.de"
Action: failed
Status: 5.0.0

Wo liegt jeweils das Problem?
Ich habe Exchange auf dem Server selbst nicht installiert. (Mitschüler) Weiss also nicht ob alle Installationsschritte und Vorbereitungen richtig ausgeführt wordne sind. Sonst funktioniert das System. (Zugriff auf die Postfächer)

Danke für eure Hilfe,
Mitglied: Dani
04.01.2007 um 02:27 Uhr
Hi,
Reporting-MTA: dns;"servername"."domäne".local
Somit hat jeder Benutzer eine E-Mailadresse mit .local?! Ja - Schick doch mal von Benutzer A nach B und zurück. Denn in deinem Beispiel geht die Nachricht aus dem LAN.
Also ich habe hier folgende Konstelation: Das .de der Internetdomain durch .local bei der Windowsdomäne ersetzt. Somit hatte jeder Benutzer eine .local E-Mailadresse. Nun kannst du beliebig viele Domains verschalten.

Geht dein Exchange über einen Smarthost order direkt SMTP Zugriff?!

Hier noch eine kl. Hilfe: http://www.twenty.at/docs/


Gruß
Dani
Bitte warten ..
Mitglied: surffix
05.01.2007 um 16:56 Uhr
Hallo,

danke für die Tutorials. Die kannte ich schon; also die Grundeinstellungen stimmen mit den vorgegebene überein (der Tut's).

Habe nun versucht intern zu senden. (von Benutzer: test an test2)
(an: test2@domänenname.local) Erneut wurde keine Mail zugestellt.

Fehlernachricht:
Reporting-MTA: dns;"servername.domänenname.local"

Final-Recipient: rfc822;test2@"domänenname".local
Action: failed
Status: 5.1.7
Diagnostic-Code: smtp;500 5.1.7 Invalid or missing sender SMTP address
X-Display-Name: test2@"domänenname".local

Ursprünglich habe ich den Server ohne Smarthost eingerichtet. Habe dann nach einem der Tutorials von administrator.de einen Smarthost eingerichtet. Geht das mit einem normalen SMTP Gateway (normaler Benutzerzugang) meines Domainproviders oder muss dieser spezielle Funktionen besitzen?

Danke für die schnelle Hilfe.

Ist eine eventuelle Neuinstallation von Exchange auf dem Server sinnvoll?
Würden dabei andere laufende Dateidienste (Fileserver) gefärdet oder beeinträchtigt?

Greets

Ergänzung:
habe gerade den Smarthost entfernt und das ganze erneut getestet...
genau die gleichen Fehlernachrichten...
Stimmt mit dem SMTP was nicht?
Bitte warten ..
Ähnliche Inhalte
Internet

Internet empfängt aber sendet nicht?

Frage von 117748Internet14 Kommentare

Hallo liebe Community, Ich habe nun schon etwas länger das Problem, dass mein PC bzw. das Internet längere, auch ...

TK-Netze & Geräte

Fax Gerät sendet aber empfängt nicht

gelöst Frage von BitconTK-Netze & Geräte4 Kommentare

Hallo, ich stehe vor folgendem Problem, ich habe zuhause ein neues Multifunktionsgerät das Brother MFC 9352 CDW aufgebaut und ...

Exchange Server

Gibt es ein möglichkeit einzusehen wie viele E-Mails ein Postfach sendet und empfängt?

gelöst Frage von coolrunnerExchange Server2 Kommentare

Hallo, wir haben Exchange 2010 im Einsatz und ein Mitarbeiter hat mich gefragt ob es möglich ist einzusehen wie ...

LAN, WAN, Wireless

Internet - Sendet, empfängt aber nicht

Frage von lemartesLAN, WAN, Wireless16 Kommentare

Hallo, ich habe da ein Problem. ^^ Heute Morgen hat mein PC ein Windows. Update e geladen, seitdem funktioniert ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet8 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...

Batch & Shell
Batch Datei für Dateinamen
gelöst Frage von Sabi75Batch & Shell19 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe. Ich nutze einen Windows 7 PC und ein Apple Ipad wenn ich ...