Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 SP2 Performance Probleme

Mitglied: 12217

12217 (Level 2)

22.03.2006, aktualisiert 23.03.2006, 4745 Aufrufe, 6 Kommentare

Habe bei einem von mir betreutem SBS2003 folgendes Problem: Die Anwender klagen über Verbindungsabbrüche und träges Verhalten gegenüber dem Exchange Server.

Dabei ist mir folgendes aufgefallen: Der Prozess store.exe zieht nur 30-50 MB Speicher. Andere Admins wären h.w. froh darüber, aber mir kommt das ganze sehr merkwürdig vor. Meiner Erfahrung nach beansprucht der Exchange so zwischen 300-500 MB Speicher im Normalfall.

Die Datenbanken haben eine gemeinsame Größe von 5 GB und ich habe circa 8 Benutzer dran.

Der Server selber hat 1,5 GB Speicher. Allerdings hat der vorhergehende Dienstleister nur Müll gemacht (System-Manager funktioniert nicht, da im IIS andere IP-Adressen hinterlegt waren, etc)

Alle Hinweise, die ich bisher zum Exchange und Speicherverwaltung gefunden habe, beziehen sich auf das Gegenteil (store.exe zieht zuviel Speicher).

Über Tips, bzw. Anregungen um den Fehler einzugrenzen würde ich mich freuen.

einen binären Gruß
DrOktagon
Mitglied: 26521
22.03.2006 um 12:45 Uhr
Gute Hilfe Seite hierzu !

http://www.msexchangefaq.de/

Gruß

Addi
Bitte warten ..
Mitglied: meinereiner
22.03.2006 um 13:05 Uhr
Vielleicht wollte der alte Dienstleister ja den RAM optimieren und das Ergebnis war nur suboptimal.

Vielleicht hilft dir auch der Artikel weiter:
http://support.microsoft.com/?kbid=815372
Bitte warten ..
Mitglied: jgrusa
22.03.2006 um 13:13 Uhr
Hallo,

dein Exchange Server scheint wohl ein Polytrauma zu sein.

Da gibt es sicherlich sehr viele Punkte die hierbei im argen liegen.

Daher würde ich vorschlagen, downloade dir den ExBPA und lass den mal drüber laufen.
Desweiteren kannst Du vorrausgesetzt du hast ein englisches System auch den ExPTA laufen lassen.

www.exbpa.com

Gruß, Jürgen
Bitte warten ..
Mitglied: 12217
23.03.2006 um 13:40 Uhr
Hi,

hatte ich schon ausprobiert, allerdings ohne ordentliches Ergebis

mfg
DrOktagon
Bitte warten ..
Mitglied: 12217
23.03.2006 um 13:41 Uhr
Danke, werde ich mir mal genauer angucken.

mfg
DrOktagon
Bitte warten ..
Mitglied: 12217
23.03.2006 um 13:42 Uhr
Hi,

Du meinste bestimmt Franks Exchange FAQ, habe ich auch schon durchforstet.

mfg
DrOktagon
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Performance Probleme mit Exchange 2013 und externen Clients

Frage von engelantExchange Server2 Kommentare

Hallo zusammen, ich habe derzeit ein Problem mit einem Exchange 2013 Server, und zwar dass user die von extern ...

Windows Server

Probleme mit KB2976627 und Performance IE11

Frage von GregorKroeckelWindows Server

Moin zusammen, nach dem heutigen Windows Update bei uns über den WSUS traten gravierende Performanceprobleme mit dem IE11 auf. ...

SAN, NAS, DAS

Performance Probleme bei MSA P2000

Frage von Kalma73SAN, NAS, DAS6 Kommentare

Hallo, seid ein paar Wochen haben wir auf unsere MSA P2000 sehr starke Performance Probleme. Dies äußert sich in ...

Windows 7

Performance Probleme bei Programmen und Windows

Frage von Kunzi333Windows 710 Kommentare

Hallo zusammen, seit 2 Monaten haben wir im Firmennetz ein komisches Phänomen. Und zwar hängen bei manchen PCs (nicht ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware14 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...