Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Update (Connector-Problem)

Mitglied: Oana

Oana (Level 1) - Jetzt verbinden

25.01.2005, aktualisiert 26.03.2007, 4611 Aufrufe, 1 Kommentar

Hallo all,

vor ein paar Tagen war es bei uns in der Firma so weit. Ein neuer Exchange musste her.
Habe also einen neuen Exchange 2003 hingestellt, alle Postfächer vom 2000er auf den Neuen 2003er transferiert, öffentlich Ordner gleich mit transfertier und siehe da: alles lief wunderbar!

Nur hat sich vor ein paar Tagen herausgestellt, dass der neue 2003er zwar wunderbar funktioniert, aber nur so lange, bis der 2000er auch noch läuft.
Das ist zwar momentan halb so schlimm, da der 2000er ja auch noch als Backup-Server nebenbei laufen sollte, aber wenn der mal aus irgendwelchen Gründen abschmieren sollte, sollte der neue 2003er auch alleine funktionieren können!!!

Kurze Beschreibung unserer Infrastruktur:

A: 1x Exchange 2000 (alt)
B: 1x Exchange 2003 (neu, hat nun die Postfächer)
C: 1x Mail Relay-Server (holt post ab -> überprüft auf Viren & Spam -> leitet an die Postfächer weiter. Darüberhinaus ist er auch Connector (Smtp-Connector) für ausgehende Mails).

Im System Manager -> Administrativ Groups -> Routing Groups -> First Routing Group -> Connectors -> Steht dieser Connector drin.
Unter Eigenschaften -> Forward all mail through this connector to the following smart hosts: [IP-Adresse Relay-Server C]

Der Wurm steckt hier drin:
Wenn unter Locale Bridgeheads der alte 2000er Server herausgenommen wird, und der neue eingetragen wird (oder auch wenn beide drinstehen!), kann man keine Mails nach ausserhalb versenden. Innerhalb geht, genauso wie Post-Empfang geht auch. Nur kein Senden nach aussen.

Hier kommt die Fehlermeldung:

Folgende Empfänger konnten nicht erreicht werden:

abc@abc.de am 25.01.2005 11:25
Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
<rechner.domäne.de #5.7.1 smtp;550 5.7.1 Unable to relay for abc@yabc.de>

Tjo, wenden Sie sich an den Systemadministrator ^^ Kann mich aber schlecht an mich selber wenden


Kennt jemand dieses Phänomen?
Danke im Voraus!!!

Schöne Grüße,

Oana
Mitglied: thartung
26.03.2007 um 13:55 Uhr
hallo oana,

Der Wurm steckt hier drin:
Wenn unter Locale Bridgeheads der alte
2000er Server herausgenommen wird, und der
neue eingetragen wird (oder auch wenn beide
drinstehen!), kann man keine Mails nach
ausserhalb versenden. Innerhalb geht, genauso
wie Post-Empfang geht auch. Nur kein Senden
nach aussen.

ich habe exakt das gleiche problem mit zwei 2003er-exchange. hast du schon eine loesung?

mfg
thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 SMTP Connector sendet SPAM
Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Exchange Server

Pop-Connector für Exchange 2008 gesucht

gelöst Frage von 122489Exchange Server5 Kommentare

Hallo, ich benötige einen Pop-Connector für Exchange 2007. Der aktuelle unterstützt kein SSL und der Hoster, bei dem die ...

Exchange Server

Exchange 2016 E-Mail Connector

Frage von butch12Exchange Server6 Kommentare

Hallo, Ich habe mir gerade zum Testen einen Exchange 2016 aufgesetzt und wollte mal probieren E-Mails von meiner Domain ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 10 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 13 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1018 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware11 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
Frage von ennveeNetzwerke9 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...