Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Update (Connector-Problem)

Mitglied: Oana

Oana (Level 1) - Jetzt verbinden

25.01.2005, aktualisiert 26.03.2007, 4601 Aufrufe, 1 Kommentar

Hallo all,

vor ein paar Tagen war es bei uns in der Firma so weit. Ein neuer Exchange musste her.
Habe also einen neuen Exchange 2003 hingestellt, alle Postfächer vom 2000er auf den Neuen 2003er transferiert, öffentlich Ordner gleich mit transfertier und siehe da: alles lief wunderbar!

Nur hat sich vor ein paar Tagen herausgestellt, dass der neue 2003er zwar wunderbar funktioniert, aber nur so lange, bis der 2000er auch noch läuft.
Das ist zwar momentan halb so schlimm, da der 2000er ja auch noch als Backup-Server nebenbei laufen sollte, aber wenn der mal aus irgendwelchen Gründen abschmieren sollte, sollte der neue 2003er auch alleine funktionieren können!!!

Kurze Beschreibung unserer Infrastruktur:

A: 1x Exchange 2000 (alt)
B: 1x Exchange 2003 (neu, hat nun die Postfächer)
C: 1x Mail Relay-Server (holt post ab -> überprüft auf Viren & Spam -> leitet an die Postfächer weiter. Darüberhinaus ist er auch Connector (Smtp-Connector) für ausgehende Mails).

Im System Manager -> Administrativ Groups -> Routing Groups -> First Routing Group -> Connectors -> Steht dieser Connector drin.
Unter Eigenschaften -> Forward all mail through this connector to the following smart hosts: [IP-Adresse Relay-Server C]

Der Wurm steckt hier drin:
Wenn unter Locale Bridgeheads der alte 2000er Server herausgenommen wird, und der neue eingetragen wird (oder auch wenn beide drinstehen!), kann man keine Mails nach ausserhalb versenden. Innerhalb geht, genauso wie Post-Empfang geht auch. Nur kein Senden nach aussen.

Hier kommt die Fehlermeldung:

Folgende Empfänger konnten nicht erreicht werden:

abc@abc.de am 25.01.2005 11:25
Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
<rechner.domäne.de #5.7.1 smtp;550 5.7.1 Unable to relay for abc@yabc.de>

Tjo, wenden Sie sich an den Systemadministrator ^^ Kann mich aber schlecht an mich selber wenden


Kennt jemand dieses Phänomen?
Danke im Voraus!!!

Schöne Grüße,

Oana
Mitglied: thartung
26.03.2007 um 13:55 Uhr
hallo oana,

Der Wurm steckt hier drin:
Wenn unter Locale Bridgeheads der alte
2000er Server herausgenommen wird, und der
neue eingetragen wird (oder auch wenn beide
drinstehen!), kann man keine Mails nach
ausserhalb versenden. Innerhalb geht, genauso
wie Post-Empfang geht auch. Nur kein Senden
nach aussen.

ich habe exakt das gleiche problem mit zwei 2003er-exchange. hast du schon eine loesung?

mfg
thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 SMTP Connector sendet SPAM
Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Exchange Server

Exchange 2010 Exchange 2003 Routing Group Connector inkonsistent

Frage von manuel1985Exchange Server1 Kommentar

Hi, ich habe gerade in unsere Umgebung einen Exchange 2010 installiert, da wir den 2003er ablösen möchten. Bisher habe ...

Server

Problem PHP5.4 Update nun ein Problem

Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Exchange Server

Pop-Connector für Exchange 2008 gesucht

gelöst Frage von jaysnafuExchange Server5 Kommentare

Hallo, ich benötige einen Pop-Connector für Exchange 2007. Der aktuelle unterstützt kein SSL und der Hoster, bei dem die ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 4 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 7 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++33 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Powershell: Im AD nach Comutern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell21 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
Frage von Bommi1961Batch & Shell20 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...