Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 - Zustellung verzögert - Mail kommt nicht an

Mitglied: kill-ram

kill-ram (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 09:58 Uhr, 16081 Aufrufe, 4 Kommentare

Guten Tag.

Wir nutzen einen Exchange Server 2003 in einer Domäne.
Eine Firewall ist vorgeschaltet.
Antivirus ist Panda.

Bis in diese Woche funktionierte das System sehr gut, alle Mails konnten ohne Probleme zugestellt werden.
Bei einigen Usern kommt folgende Fehlermeldung, meist sehr verzögert, nachdem das Mail nach extern abgesendet wurde.

"Die Zustellung an die oben aufgeführten Empfänger hat sich verzögert.
Sie müssen diese Nachricht nicht erneut senden. Der Server wird weiter
versuchen, die Nachricht zuzustellen."

Dabei wird das Mail nie ankommen...!

Ich hoffe, jemand weiss Rat dazu?

Gruss
kill_ram
Mitglied: St-Andreas
08.04.2009 um 10:05 Uhr
Hallo,

scheint so als wenn Euer Exchange Probleme hat die Mails zu versenden. Standardmässig versucht er es relativ lange bevor er aufgibt und dem User einen Unzustellbarkeitsbericht schickt.
Jetzt wäre es natürlich sehr interessant mal in die Warteschlangen des Exchangeservers zu schauen was denn da so alles fest hängt. Vor allem: Gehen überhaupt keine Mails raus, oder gehen nur Mails an bestimmte Domänen nicht raus? Liegt das Problem evtl. beim Exchangeconnector, oder in der Firewall oder beim SMTP des Providers (falls Ihr darüber versendet), oder habt Ihr ein DNS-Problem, oder, oder, oder

Also ran an den Exchange und nachschauen!
Bitte warten ..
Mitglied: kill-ram
09.04.2009 um 08:37 Uhr
Guten Tag

Mails gehen nur an bestimmte Domains von ein paar Personen nicht raus, diese sind auch noch in der Warteschlage zu finden.

Gestern war die Warteschlage mit über 400 Mails voll. Dann habe ich über 'Nachrichten suchen...' ein paar entfernt, bis es mir zu viel wurde.
So habe ich im Ordner 'C:\Programme\Exchsrvr\Mailroot\vsi 1\Queue' probiert, alle oder mal eine vielzahl an Mails zu entfernen geschafft, da immer Meldungen wie "ist gerade in Verwendung" auftraten. Bis auf ca. 5 Mails im Ordner putzte ich alles raus.

Zuvor habe ich noch folgenden Workshop gemacht (prüfung auf offenes Relay).
http://support.microsoft.com/default.aspx?scid=kb;DE;324958
Das war auch ok so, also keine Chance für Spam.

Inzwischen ist eine Nacht vergangen, und es sind schon wieder ca. 200 Nachrichten im Ordner drin. (Momentane Anzeige der Warteschlage: 1 von 217)

domain.ch -> ist unsere ch-Domain

Inhalt einer *.EML.
From: postmaster@domain.ch
To: irgend eine komische (wahrscheinlich Spam) Adresse
Anhänge und so sind Spamverdächtig, also im grössten Teil Spamnachrichten wie ich vermute.

Gibt es da eine Möglichkeit, nicht zustellbare Rückmeldungen vom postmaster@domain.ch zu unterbinden??


Wie wir festgestellt haben, funktioniert auf unserem Exchange Server das DNS Lookup (Test von http://network-tools.com) vom Web her nicht richtig.

Wir nutzen einen Smarthost, daher ist beim Connector auch der Haken "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" angekreuzt, sowie unser Virtueller Standardserver für SMTP in der Liste eingetragen.
Muss vielleicht beim Connector unter Erweitert noch die Ausgehende Sicherheit eingestellt werden? Die ist jetzt auf Anonymer Zugriff. Bin ich da richtig, dass mir diese Informationen nur der Provider liefern kann?

Beim Virtuellen Standardserver ist unter Übermittlung/Erweitert kein Smarthost eingetragen, sowie kein Haken bei Reverse-DNS-Lookup an eingehenden Nachrichten durchführen".
Da ich den Smarthost smtp.easynet.ch und den Haken mal gesetz habe, gehen keine Mails mehr raus..., sie bleiben in der Warteschlange stecken! :-S

Ich nehme jetzt an, dass dort das Problem liegt oder?


Ich danke für eine Antwort.

Freundliche Grüsse
kill_ram
Bitte warten ..
Mitglied: kill-ram
14.04.2009 um 13:12 Uhr
Hallo,

Wir haben festgestellt, dass uns der rDNS (Reverse DNS) Eintrag gefehlt hat. Die IP vom Mailserver haben wir auf mail.domain.ch eintragen lassen. Soweit sogut.

Nun, wie wir auch noch festgestellt haben, sendet unser Server im Mail-Header folgende Informationen:
<svr.domain.local ... [xxx.xxx.xxx.241]> mit.
Diese Einstellung haben wir im Exchange2003 auch von svr.domain.local -> auf mail.domain.ch geändert.

Unser Problem ist es, dass wir mehrere IP-Adressen hinter einer Firewall haben. Standardadresse ist eben diese xxx.xxx.xxx.241 (wird für den Internetzugang der Clients verwendet), die von mail.domain.ch ist xxx.xxx.xxx.242 (richtige Mail-Server Adresse).

Meine Fragen:
Der Hostname im Mail-Header kann frei gewählt werden, der sollte aber der hostname mail.domain.ch haben?
Wie / Warum stimmt die IP-Adresse im Header nicht mit dem Hostnamen überein?

Gruss
kill_ram
Bitte warten ..
Mitglied: kill-ram
15.04.2009 um 16:27 Uhr
Hallo miteinander,

Problem ist behoben.

1.) rDNS (reverse DNS) Eintrag von DSL-Anbieter eintragen lassen.
2.) auf der Firewall die richtige Regel angepasst, dass nicht die Standard-IP-Adresse zum Mailversenden verwendet wird.

Gruss
kill_ram
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Verzögerte Zustellung von Emails in Exchange 2010

Frage von FlinxitExchange Server3 Kommentare

hallo allerseits, hatte eben beim Kunden das Problem, dass Emails EINES Postfaches verzögert "angezeigt" wurden. die Pop Connector Software ...

Exchange Server

Exchange Server 2013 Verzögerte E-Mail Zustellung später unzustellbar

gelöst Frage von Steffen.HackExchange Server3 Kommentare

Hallo! Ich habe seit mehreren Jahren einen eigenen Windows Server 2012 und Exchange 2013 laufen. Die Server sind nur ...

Exchange Server

Exchange 2016 Zustellung von Mails Zeitlich begrenzen von internen Mails

gelöst Frage von zeroblue2005Exchange Server4 Kommentare

Hallo Zusammen, ich weiss, dass dieses Thema schon öffters behandelt wurde. Jedoch sind diese so alt, dass es ggf. ...

Outlook & Mail

E-Mail kommt an, wird aber nicht angezeigt

gelöst Frage von EduuaardOutlook & Mail7 Kommentare

Ich habe ein Problem bei einem User, worauf ich keine Antwort gefunden habe. Wir verwenden Office 365 Outlook 2016. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...