Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 übers Internet auf einem Root-Server nicht erreichbar

Mitglied: SolarStern

SolarStern (Level 1) - Jetzt verbinden

03.12.2007, aktualisiert 04.12.2007, 4395 Aufrufe, 1 Kommentar

Hi,

ich habe auf einem 1&1-Root-Server ein Exchange 2007 installiert. Eine Domain ("beispielmailserver.de) wurde diesem Root-Server (pcname.beispielmailserver.de) zugewiesen. Der Pop3-Dienst und IMAP-Dienst wurden bereits gestartet. Ein Zertifikat wurde auch erstellt und zugewiesen. Auch der Zugriff über die OWA-Oberfläche funktioniert tadellos. Ein Sendeconnector wurde zusätzlich eingegeben.

Jetzt mein Problem. Ich schaff es nicht über POP3 oder sonstiges, auch nicht über die EXTRA-Exchange-Konfiguration bei Outlook 2003, eine Verbindung herzustellen zum Exchange. E-Mails kann ich zwar versenden über die OWA-Oberfläche, aber E-Mails bekommen tu ich nur wenn ich beim Empfangsconnector "Anonymus" einstelle (sofort wieder weg genommen den Eintrag). Und das darf ich doch eigentlich net, weil damit das Exchange ein offenes Relay wäre. Oder irre ich mich da?

Dazu muss noch gesagt werden das der MX-Eintrag auf die "beispielmailserver.de" beim 1&1-Interface kurz zuvor (maximal ne Stunde vorher) eingestellt wurde.

Kann ich mich nur nicht Verbinden mit dem Exchange-Server, weil ich die MX-Einträge beim 1&1-Webinterface erst kurz zuvor gemacht habe? Ist auch das nicht ankommen der E-Mails damit erklärbar?


Wäre für Hilfe sehr dankbar.

Grüße

Alexander
Mitglied: SolarStern
04.12.2007 um 00:42 Uhr
Momentan habe ich einiges schon selbst rausgefunden.

Unter anderem habe ich heraus gefunden, dass einige wichtige Ports nicht frei geschaltet waren. Die musste ich nicht nur in der Firewall frei schalten, sondern auch in den IPSec-Filtern. Bei 1&1 gibt es Regelsätze bei der Firewall, wo man sehr gut sehen kann welche Ports frei sein müssen. Da mein Exchange mit SSL arbeitet, mussten auch die Ports 993 und 995 frei sein.

Somit habe ich es geschafft mein Outlook sowohl mit IMAP als auch POP3 verbinden zu lassen.


E-Mails kann ich leider noch immer nicht empfangen. Ich hoffe, dass es wirklich nur am updaten der DNS-Einträge liegt. Diese soll bis zu 48 Stunden dauern können. Allerdings habe ich heraus gefunden, warum ich zum DEFAULT- und Client-Empfangsconnector keinen dritten Empfangsconnector anlegen konnte. Dieser dritte wird im ganzen Internet immer beschrieben um auch E-Mails empfangen zu können. Ich konnte ihn jedoch nicht erstellen. Wie ich bemerkte musste ich mein eigenes Netzwerk (127.0.0.1) angeben worauf der Connector lauscht. Somit hat auch das geklappt. Mit dem dritten Empfangsconnetor wird automatisch ANONYMUS nur aktiviert. Allerdings bleibt hier die Frage, ist das ein offenes Relay oder nicht? Kann man dadurch den Exchange 2007 Server missbrauchen? Denn es soll ja keiner diesen Missbrauchen können.

Ich hoffe das hilft einigen anderen, die sich auch als Anfänger mit Exchange 2007 rumschlagen müssen und das auf einem 1&1 Root-Server. Was wie ich im Internet sehe nicht gerade wenige sind ^_^

Grüße

Alexander
Bitte warten ..
Ähnliche Inhalte
Linux Tools
Linux übers Internet starten
gelöst Frage von winlinLinux Tools10 Kommentare

ist es möglich ein LinuxOS über eine Website zu starten? Sprich kann ich in einem Browser ne Adresse eingeben ...

Netzwerkgrundlagen

Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen

gelöst Frage von byt0xmNetzwerkgrundlagen16 Kommentare

Hallo Jungs, ich habe folgendes Problem: Ich will mein Heimnetz über OpenVPN im Internet verfügbar machen. Folgende Vorraussetzungen sind ...

Backup

Datensicherung übers Internet auf ein zentrales NAS

gelöst Frage von arohwedderBackup9 Kommentare

Hallo, ich brauche irgendwie mal einen Tipp von Euch. Ein Kunde von mir möchte, dass seine 30 -40 Aussendienstler ...

LAN, WAN, Wireless

Ubiquiti UniFi: Verwaltung übers Internet?

gelöst Frage von BadgerLAN, WAN, Wireless5 Kommentare

Hallo Leute, hoffentlich finde ich hier jemanden, der fit mit UniFi ist. Folgendes bisheriger Aufbau: Standort A (eigene externe ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 10 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...