Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 empfängt sporadisch keine E-Mails

Mitglied: Sunseeker2k2

Sunseeker2k2 (Level 1) - Jetzt verbinden

08.02.2012 um 13:08 Uhr, 4360 Aufrufe, 2 Kommentare

Hallo miteinander,

wie es der Titel bereits sagt, haben wir ein größeres Problem mit unserem Exchange Server. Ich hoffe sehr, dass einige von Euch mir bei diesem Problem weiterhelfen können!?

Wir haben seit einigen Tagen das Problem, das einige E-Mails nicht mehr zugestellt werden können. Unser Exchange Server 2007 auf Windows Server 2008 arbeitet an sich problemlos. Die E-Mails werden nach Extern verschickt, sowie auch Intern untereinander verarbeitet. Hier gibt es keine Probleme.

Hätten wir nicht vor kurzem Benachrichtigungen von den Benutzern erhalten, wäre die Problematik mit dem E-Mail Empfang wohl auch nicht aufgefallen.

Das Problem besteht darin, dass einige E-Mails völlig problemlos zugestellt werden. Andere E-Mails wiederrum nicht. Der Absender erhält nach Ablauf des Zeitintervalls die typische Fehlermeldung. Ein Benutzer hat im Zeitraum X noch E-Mails von Extern erhalten und im Zeitraum Y bekommt dieser Anrufe, warum auf die gesendete E-Mail nicht geantwortet wird.

Per Telnet habe ich mich bereits über Port 25 von extern auf den Mailserver aufgeschaltet und E-Mails an verschiedene Konten verschickt. Dies klappte auch soweit. Auch wurden von meiner Seite keine Änderungen am Exchange Server vorgenommen.

Laut Traffic Monitor der Firewall werden auch keine Pakete auf SMTP geblockt.

Ich bin nun ziemlich ratlos, wie dieser Fehler zustande kommt und wie dieser Fehler wieder behoben werden kann!?

Der Empfangsconnector wurde von mir nicht angefasst und ist meines Wissens von den Einstellungen korrekt eingestellt. Was mich halt stutzig macht ist, dass einige E-Mails ankommen, manche nicht und wieder andere stark zeitverzögert (mehrere Stunden).

Wie geschrieben, ist der Server aber von extern erreichbar. In der Nachrichtenverfolgung des Exchange habe ich bereits mehrere Absender geprüft, die eine E-Mail abgeschickt haben. Diese werden aber nicht gelistet, wenn ich nach dem Absender suche. Sie landen dann noch nicht einmal auf unserem Exchange Server.

Ich hoffe, Ihr könnt mir bei diesem Problem weiterhelfen. Sollten Euch noch Angaben fehlen, probiere ich diese nachzureichen.

Vorab besten Dank!

Viele Grüße

Sunseeker2k2
Mitglied: Sunseeker2k2
10.02.2012 um 10:59 Uhr
Hallo nochmal,

schade, dass bis jetzt noch keiner eine Idee zu dem Problem hat.

Ich habe nach einigen Nachforschungen aber nun folgenden Fehler festgestellt.

Viele E-Mails werden wie beschrieben ohne Probleme zugestellt. Andere E-Mails aber nicht.

Mit einem "nslookup" von extern über einen anderen Provider habe ich feststellen müssen, dass unserem E-Mail Server nicht die richtige IP-Adresse des entsprechenden DNS-Servers zugewiesen wurde. Von anderer Stelle wurde wiederum die richtige IP-Adresse zugewiesen. GMX-Testmails gingen an einem Tag durch, am anderen Tag nur wieder 2 von 4 Testmails.
Außerdem habe ich nun Zustellungsberichte von Kunden erhalten, deren E-Mail nicht zugestellt werden konnte, da auch hier die E-Mail an eine falsche IP versendet wurde.
Dies ist also belegbar. Und je nachdem über welchen DNS-Server der Kunde geht, kann er nun die falsche oder die richtige IP-Adresse beziehen.

Nun ist es auch kein Wunder, das manche E-Mails problemlos zugestellt werden, andere sehr zeitverzögert und wieder andere gar nicht. Da es nun einige DNS-Server im weltweiten Netz gibt und einige davon uns die falsche IP-Adresse zuweisen (wohlgemerkt nur einige), ist nun meine Frage...

...wie lässt sich dies wieder bereinigen???

Gibt es eine zentrale (mir nicht bekannte) Anlaufstelle? Soll ich dies über unseren Provider laufen lassen, der aber den richtigen Eintrag von seinem DNS-Server liefert!?

Ich muss schnellstmöglich einen Lösungsansatz finden, wobei ich nicht weiß, wie man bei dieser Problematik vorgehen soll?! Bei der Anzahl an DNS-Servern im Internet den Verursacher ausfindig zu machen geht doch gegen Null? Ich irre mich hier gerne und hoffe, Ihr könnt mir nun etwas weiter helfen!? Das sich die DNS-Server auch ständig abgleichen, macht die Sache nicht einfacher.

VG
Sunseeker2k2
Bitte warten ..
Mitglied: Sunseeker2k2
14.02.2012 um 09:11 Uhr
Hallo,

durch eine spätere Mitteilung unseres Hosting-Dienstleisters, kam es dort zu einer schweren Störung beim RAID-Verbund des Webservers.

Durch die komplette Herstellung etc. ist wohl die ehemalige IP für unseren Mail-Server in der DB gespeichert worden. Damit war der Weg frei, die falsche IP über die DNS-Server zu verteilen. Dies wurde nun nach Informationsaustausch geprüft und wieder gerade gebogen.

Dies zur Information für Alle, die evtl. mal irgendwann das gleiche Problem haben sollten.

Viele Grüße

Sunseeker2k2
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Neues Konto in Microsoft Exchange 2007 empfängt keine externen E-Mails

gelöst Frage von QugartExchange Server9 Kommentare

Hallo, ein neuer und unerfahrener spricht! Ich hab unter SBS 2008 in der SBS Console einen neuen Benutzer angelegt. ...

Exchange Server

POP3 Connector empfängt keine E-Mails

gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server

Exchange 2007 E-Mail angekommen, aber nicht auffindbar

Frage von coltseaversExchange Server5 Kommentare

Hallo zusammen, ich betreibe einen Exchange 2007 mit div. Postfächern. Der betroffene Anwender nutzt für sein Postfach auf dem ...

Exchange Server

E-Mails versenden über Exchange 2007 über ddnss.de

gelöst Frage von windowsboyExchange Server5 Kommentare

Hallo ich habe mir einen Windows Vserver gekauft. Auf dem Server läuft ein Windows Server 2008 R2 Datacenter und ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 34 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...