Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007: externe Mails kommen nicht an

Mitglied: mcknife

mcknife (Level 1) - Jetzt verbinden

30.10.2014, aktualisiert 05.11.2014, 2130 Aufrufe, 16 Kommentare

Hallo Administratoren!

wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem:

Ein Mitarbeiter kann keine Mails von extern erhalten, weil von Exchange irgendwo aus der richtigen Emailadresse eine falsche gemacht wird, die dann natürlich nicht zugestellt werden kann.

Bsp:
peter@anderswo.de schickt eine Mail an paul@unsere-domain.de .

Die Adresse paul@unsere-domain.de ist die registrierte Mailadresse unseres Mitarbeiters. Die Mail erreicht Paul aber nicht. Eine Recherche im Echange Troubleshooting Assistant ergibt, dass Exchange der Meinung ist, Peter hätte an paule@unsere-domain.de verschickt. Diese Adresse existiert jedoch nicht im System und die Mail wird abgewiesen.

Ich kann nicht finden, an welcher Stelle die Adresse paule@unsere-domain.de hinterlegt sein könnte, um sie zu korrigieren. Hat jemand einen Tipp?

Schon mal vielen Dank für die Hilfe!

Mitglied: Criemo
30.10.2014 um 11:13 Uhr
Hi,
vielleicht liegt es nicht an Euch, sondern die Email-Adresse ist falsch im entsprechenden Client hinterlegt im Cache oder im Adressbuch weil sie mal falsch eingeben wurde?

wäre jetzt so der erste Ansatz, teste es doch mal mit einer zu dir gehörenden externen Adresse!

VG
Criemo
Bitte warten ..
Mitglied: mcknife
30.10.2014 um 12:43 Uhr
Hallo Criemo,

der Mitarbeiter beschwerte sich bei mir über Mails die nicht ankamen und deren Absender davon auch nichts mitbekamen.

Ich habe zunächst im Trouble Shooter nach den Absendern gesucht und dabei festgestellt, dass die Mails an die falsche Adresse gingen. Da dachte ich zunächst auch an eine falsch abgelegte Adresse oder einen Vertipper bei den Absendern. Die behaupteten aber, sie hätten einfach nur den Antwort-Button gedrückt.

Dann habe ich das Problem mit meiner GMX Adresse nachvollzogen (Antwort-Button und dann nochmal frei und richtig eingetippt, mit dem Handy und dem Webclient von GMX). Keine der Mails kam an und ich bekam auch keine Fehlermeldung. Laut dem Trouble Shooter sind allerdings immer Fehlermeldungen wegen falscher Adressen rausgegangen. Da bei den mir bekannten externen Emailversendern, deren Mails nicht ankommen, auch (zufällig) immer GMX oder Web.de im Hintergrund war, denke ich, dass dort irgendwo die Fehlermail abgefangen und nicht zugestellt wurde.

Von wiederum einer anderen selbst gehosteten externen Emailadresse kam die Mail auch nicht an, aber es gab wenigstens eine Fehlermeldung, die belegt, dass bis zum Exchange die Adresse noch richtig übermittelt wurde.

Ich kann nicht ausschließen, dass beim Anlegen des Mitarbeiters (noch recht frisch) irgend wann mal die Mail-Adresse falsch geschrieben und so irgendwo in den Tiefen von Exchange falsch abgelegt wurde. Alle mir bekannten Stellen mit Email-Adressen habe ich abgeklappert, da ist alles richtig. Der Fehler betrifft auch nur diesen einen Mitarbeiter.
Bitte warten ..
Mitglied: Criemo
30.10.2014 um 14:51 Uhr
kannst du die Config des Postfaches und die Fehlermeldung mal Posten!

Schau mal im AD im Atribut Editor nach was unter Mail steht!


VG
Criemo
Bitte warten ..
Mitglied: mcknife
30.10.2014 um 15:32 Uhr
Im Atribut-Editor unter Mail steht die korrekte Email-Adresse, hatte ich schon überprüft.

Fehlermeldung kann ich morgen posten, bin unterwegs.

Kann man die Postfach-Konfiguration irgendwo als Text exportieren oder muss ich das abtippen. (Exchange Kenntnisse halten sich in Grenzen, sorry)

Beste Grüße und nen schönen Feierabend.
Bitte warten ..
Mitglied: Criemo
30.10.2014 um 15:37 Uhr
Hi,

get-Mailbox <username> |fl

VG
Criemo
Bitte warten ..
Mitglied: mcknife
31.10.2014 um 09:00 Uhr
Danke Criemo schon mal für den Tipp!

An einer Position der Configuration taucht der falsche Name tatsächlich auf (rot):

[PS] C:\Windows\SYSTEM32>get-mailbox interne-domäne\paul |fl
Database : Exchange\First Storage Group\Mailbox Database
DeletedItemFlags : DatabaseDefault
UseDatabaseRetentionDefaults : True
RetainDeletedItemsUntilBackup : False
DeliverToMailboxAndForward : False
RetentionHoldEnabled : False
EndDateForRetentionHold :
StartDateForRetentionHold :
ManagedFolderMailboxPolicy :
ExchangeGuid : f4317175-d740-46c0-b35b-4e66ed50c4a5
ExchangeSecurityDescriptor : System.Security.AccessControl.RawSecurityDescriptor
ExchangeUserAccountControl : None
ExternalOofOptions : External
ForwardingAddress :
RetainDeletedItemsFor : 14.00:00:00
IsMailboxEnabled : True
Languages : {de-DE}
OfflineAddressBook :
ProhibitSendQuota : 10GB
ProhibitSendReceiveQuota : 10GB
DowngradeHighPriorityMessagesEnabled : False
ProtocolSettings : {}
RecipientLimits : unlimited
UserAccountControl : NormalAccount
IsResource : False
IsLinked : False
IsShared : False
LinkedMasterAccount :
ResourceCapacity :
ResourceCustom : {}
ResourceType :
SamAccountName : paul
SCLDeleteThreshold :
SCLDeleteEnabled :
SCLRejectThreshold :
SCLRejectEnabled :
SCLQuarantineThreshold :
SCLQuarantineEnabled :
SCLJunkThreshold :
SCLJunkEnabled :
AntispamBypassEnabled : False
ServerLegacyDN : /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=Exchange
ServerName : exchange
UseDatabaseQuotaDefaults : False
IssueWarningQuota : 10140MB
RulesQuota : 64KB
Office :
UserPrincipalName : paul@interne-domäne.local
UMEnabled : False
MaxSafeSenders :
MaxBlockedSenders :
Extensions : {}
AcceptMessagesOnlyFrom : {}
AcceptMessagesOnlyFromDLMembers : {}
AddressListMembership : {\Globale Standardadressliste, \Alle Benutzer}
Alias : paul
OrganizationalUnit : interne-domäne.local/MyBusiness/Users/SBS Users
CustomAttribute1 :
CustomAttribute10 :
CustomAttribute11 :
CustomAttribute12 :
CustomAttribute13 :
CustomAttribute14 :
CustomAttribute15 :
CustomAttribute2 :
CustomAttribute3 :
CustomAttribute4 :
CustomAttribute5 :
CustomAttribute6 :
CustomAttribute7 :
CustomAttribute8 :
CustomAttribute9 :
DisplayName : paul
EmailAddresses : {SMTP:paul@domäne.de}
GrantSendOnBehalfTo : {}
HiddenFromAddressListsEnabled : False
LegacyExchangeDN : /o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=paule
MaxSendSize : unlimited
MaxReceiveSize : unlimited
PoliciesIncluded : {}
PoliciesExcluded : 26491cfc-9e50-4857-861b-0cb8df22b5d7
EmailAddressPolicyEnabled : False
PrimarySmtpAddress : paul@domäne.de
RecipientType : UserMailbox
RecipientTypeDetails : UserMailbox
RejectMessagesFrom : {}
RejectMessagesFromDLMembers : {}
RequireSenderAuthenticationEnabled : False
SimpleDisplayName :
UMDtmfMap : {}
WindowsEmailAddress : paul@domäne.de
IsValid : True
OriginatingServer : Exchange.interne-domäne.local
ExchangeVersion : 0.1 (8.0.535.0)
Name : Paul
DistinguishedName : CN=Paul,OU=SBSUsers,OU=Users,OU=MyBusiness,DC=interne-domäne,DC=local
Identity : interne-domäne.local/MyBusiness/Users/SBS Users/Paul
Guid : e376103b-3277-4e70-a0ff-77043b10e257
ObjectCategory : interne-domäne.local/Configuration/Schema/Person
ObjectClass : {top, person, organizationalPerson, user}
WhenChanged : 29.10.2014 14:31:35
WhenCreated : 25.08.2014 12:14:48

Nur wie kommt man da ran?

Hier noch die Fehlermeldung, finde ich aber nicht sehr erhellend:

Diagnoseinformationen für Administratoren:
Generierender Server: interne-domäne.local
paule@domäne.de
#550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
Ursprüngliche Nachrichtenkopfzeilen:
Received: from Exchange (127.0.0.1) by Exchange.interne-domäne.local
(127.0.0.1) with Microsoft SMTP Server id 8.3.377.0; Thu, 30 Oct 2014
08:20:01 +0100
Received: by [SBS-P2O-W2K8.interne-domäne.local (Microsoft Connector for POP3
Mailboxes)] id
<"{F7F94E1D-4F65-4C56-A433-DCF4AE9620C5}"@interne-domäne.local>; Thu, 30 Oct
2014 08:20:01 +0100
Resent-Sender: <pop3connector@interne-domäne.local>
Return-Path: <mcknife@mcknife.de>
X-Original-To: paul@domäne.de
Delivered-To: pxxxxxpxx@mailxxxx.mymxserver.com
Received: from localhost (localhost [127.0.0.1]) by
localhost.mx51.mymxserver.com (Postfix) with ESMTP id 0E2CA21C0B4 for
<paul@domäne.de>; Thu, 30 Oct 2014 08:19:07 +0100 (CET)
X-Virus-Scanned: by Mittwald Mailscanner
Received: from mail.mymxserver.com ([127.0.0.1]) by localhost
(mx51.mymxserver.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id
j7r1uLqJqofk for <paul@domäne.de>; Thu, 30 Oct 2014 08:19:06 +0100 (CET)
Received: from Werkstatt (xxx.xxx.t-ipconnect.de [XXX.XXX.XXX.XXX])
(Authenticated sender: pxxxxxpxx) by mail.mymxserver.com (Postfix) with
ESMTP id B111421C0B7 for <paul@domäne.de>; Thu, 30 Oct 2014 08:19:06
+0100 (CET)
From: Mcknife <mcknife@mcknife.de>
To: Paul <paul@domäne.de>
Subject: AW: tw
Date: Thu, 30 Oct 2014 08:19:06 +0100
Message-ID: <003901cff411$ca957e90$5fc07bb0$@mcknife.de>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_003A_01CFF41A.2C59E690"
X-Mailer: Microsoft Outlook 14.0
thread-index: Ac/0EcpGuX4UIv0fQiS1plP3bt/9OQ==
Content-Language: de
X-AVK-Virus-Check: AVA 24.4669;F1206
X-AVK-Virus-Check: AVA 24.4669;F1206
Received-SPF: None (exchange.interne-domäne.local:
pop3connector@interne-domäne.local does not designate permitted sender hosts)

Beste Grüße
McKnife
Bitte warten ..
Mitglied: mcknife
31.10.2014 um 09:25 Uhr
Ok, mit Googlehilfe hab ich gefunden, wie ich den Eintrag ändern kann. Das führt jedoch dazu, dass gar keine Mails mehr an der Adresse ankommen, auch nicht von intern.
Bitte warten ..
Mitglied: Criemo
LÖSUNG 31.10.2014, aktualisiert 05.11.2014
schau mal hier....


GANZ WICHTIG Danach den Exchange Rebooten.....



http://technet.microsoft.com/de-de/library/aa997125(v=exchg.80).aspx
Bitte warten ..
Mitglied: mcknife
31.10.2014 um 10:00 Uhr
die Seite hatte ich auch am Wickel, aber in meiner Euphorie, dem Fehler auf der Spur zu sein, hab ich den Satz mir dem Neustart überlesen.

Gut, neu starten kann ich erst am Montag. Mal schauen...

Ein schönes Wochenende!
Bitte warten ..
Mitglied: Criemo
31.10.2014 um 10:02 Uhr
Danke, das Wünsche ich dir auch!
Bitte warten ..
Mitglied: mcknife
05.11.2014 um 09:01 Uhr
Hallo!

Der Neustart hat sich leider etwas verzögert, wurde jetzt aber vollzogen. Leider ohne durchschlagenden Erfolg. Den Eintrag habe ich korrigiert, der Exchange macht aber immer noch aus der richtigen Adresse eine falsche.

Wo könnte denn noch die falsche Adresse hinterlegt sein???
Bitte warten ..
Mitglied: goscho
LÖSUNG 05.11.2014, aktualisiert um 14:43 Uhr
Moin,
du nutzt doch auch den POP3-Connector des Exchange-Servers. Kann nicht dort auch solch ein Fehler hinterlegt sein?
Bitte warten ..
Mitglied: Criemo
LÖSUNG 05.11.2014, aktualisiert um 14:43 Uhr
wäre jetzt auch meine nächste vermutung, dass es irgendwo im Pop3 Connector liegt bzw. hinterlegt ist!
Bitte warten ..
Mitglied: mcknife
05.11.2014 um 14:43 Uhr
Super, Fehler behoben. So ganz verstanden hab ich das aber nicht.

Im POP3 Connector war dann tatsächlich angegeben, dass die Emails für das Exchange-Konto mit der Email-Adresse paule@domäne.de abgerufen werden. Einstellen kann man ja aber dort die Email-Adresse nicht, sondern nur den Namen des Exchange-Kontos (in dem Fall "Paul") auswählen.
Ich habe also den betroffenen Connector gelöscht und neu angelegt - und siehe da - jetzt stimmt auch die mit dem Konto verknüpfte Email-Adresse.

Jedenfalls vielen Dank für die Tipps! Es lag dann schlussendlich am falsch konfigurierten POP3-Connector.
Bitte warten ..
Mitglied: goscho
05.11.2014, aktualisiert um 16:09 Uhr
Zitat von mcknife:

Super, Fehler behoben. So ganz verstanden hab ich das aber nicht.
Schön, das es jetzt wieder geht.
Im POP3 Connector war dann tatsächlich angegeben, dass die Emails für das Exchange-Konto mit der Email-Adresse
paule@domäne.de abgerufen werden. Einstellen kann man ja aber dort die Email-Adresse nicht, sondern nur den Namen
des Exchange-Kontos (in dem Fall "Paul") auswählen.
Ich vermute mal folgendes:
Du hattest die Mailadresse ursprünglich als paule@ für den User in der SBS-Konsole angelegt. Dann hast du den POPo-Connector eingerichtet. Dort kannst du nur die User auswählen und der Connector nutzt dann die hinterlegt Mailadresse.
In der SBS-Konsole oder im ESM hast du die Mailadresse dann korrigiert. Leider wirkte sich diese Änderung nicht auf den POPer aus.

Jedenfalls vielen Dank für die Tipps! Es lag dann schlussendlich am falsch konfigurierten POP3-Connector.

Jetzt noch ein Tipp für die Zukunft:
Vergiss den POP3-Connector und stell auf MX um. Du wirst sehen, dass es eine wirkliche Vereinfachung der Administration darstellt.
Solche Probleme, wie dieser Beitrag, sind dann auch Geschichte.
Bitte warten ..
Mitglied: mcknife
05.11.2014 um 18:35 Uhr
Hallo Goscho,

tja das lese ich immer wieder. Das liegt aber nicht in meiner Macht. Man möchte hier die Mail-Infrastruktur des Hosters als Fallback weiter nutzen, falls mit dem Server mal was nicht läuft.
Ich werde mal beim nächsten Upgrade darauf drängen.

Besten Dank und schönen Gruß
Mcknife
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Wo kommen meine Mails hin???
Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Exchange Server

Exchange Online - E-Mails kommen nicht an

Frage von leon123Exchange Server2 Kommentare

Hallo zusammen, wir haben das Problem, dass manche E-Mails nicht ankommen. Im Nachrichtenfluss steht dann "failed". Es handelt sich ...

Exchange Server

Bestimmtes Postfach in Exchange 2007 Umgebung kriegt keine externen E-mails mehr

gelöst Frage von dj4ngoneroExchange Server4 Kommentare

Hallo Zusammen, Auf einer Windows 2008 R2 Machine haben wir unseren Exchange 2007 Server laufen, an sich gibt es ...

Exchange Server

Exchange nicht alle mails kommen rein 550 smtp

Frage von windows10Exchange Server2 Kommentare

Hallo Forum Habe aus versehen den Default Connector von unserem Exchange gelöscht :( habe ihn danach neu erstellt leider ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 5 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 14 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...