Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 First Storage Group lässt sich nicht mounten

Mitglied: Praktikant2009

Praktikant2009 (Level 1) - Jetzt verbinden

30.11.2009, aktualisiert 15:46 Uhr, 7227 Aufrufe, 2 Kommentare

Hallo Admins

Ich bin gerade auf ein problem gestossen und weiss leider nicht mehr weiter...

Ich habe einen Windows Server 2008 standard 64bit mit virtualisierten Exchange 2007 und einem ebenso virtualisierten Terminalserver mit acronis Backup & recovery 10 server for windows gesichert. Nun wollte ich ganz sicher gehen ob mit diesem Backup im Ernstfall alle Daten und den Server wiederherstellen lässt. Das Zurückspielen funktionierte einwandfrei. Der Server lässt sich starten und w2k8 funktioniert auch. Sprich alle Dienste werden ohne Fehler ausgeführt.

Nun zu meinem Problem:

Ich wollte den Exchangeserver testen. Ich startete also lokal meinen email-explorer. Natürlich bin ich in der Domäne angemeldet. Der Explorer liess sich ebenfalls ohne Fehler starten. Will ich jetzt aber ein Test-Mail verschicken, bekomm ich die Meldung dass der Exchange nicht verfügbar sei...

.....

Nun sehe ich dass unter "Exchange Management Console" und dann unter "Mailbox" die Mailbox Databes "First Storage Group" Dismounted ist... Nichts leichter als das - mounten wir sie also.

Nun krieg ich die Fehlermeldung:


Error:

Exchange is unable to mount the database that you specified. Specified database: EXCHANGESERV\First Storage Group\Mailbox Database; Error code: MapiExceptionJetReadVerifyFailure: Unable to mount database. (hr=0x80004005, ec=-1018)

.....

Nach stundenlanger Lösungssuche im web weiss ich nicht mehr weiter. All die Antworten brachten mich auf keinen grünen Zweig.

1. Hatte jmd dieses Problem schon lösen können?
2. Geh ich recht in der Annahme dass wenn ich die Datenbank gemountet habe das Mailen funktionieren sollte?
3. Gibt es noch etwas zu beachten was ich evtl vergessen haben könnte?

Vielen Dank schonmal im vorraus für eure Unterstützung,



edit: Alle Services vom Exchange werden ausgeführt ...
Mitglied: filippg
30.11.2009 um 22:38 Uhr
Hallo,

du hast von der DB ein Backup auf File-Ebene gemacht? Ja... das macht man auch nicht, Exchange immer nur Exchange-Aware sichern (sprich: über die entsprechende API von Exchange).
Klingt nach einem Fall für eseutil. Dringend empfehlen würde ich mal im Eventvwr nachzuschauen, zu den Meldungen im Eventvwr findet man leichter etwas im Internet.

Gruß

Filipp
Bitte warten ..
Mitglied: Praktikant2009
01.12.2009 um 08:57 Uhr
Hallo,

Jo ich habe das Backup auf File-Ebene gemacht. Nun mittlerweile habe ich mit probieren den Fehler beheben können. Sprich diese Backup-Variante funktioniert =)

Lösung meines Problemes:

Die Mailbox Database der First Storage Group in ein anderes Verzeichnis wechseln und wieder zurück binden. Danach kann die Mailbox gemountet werden und alles funktioniert wieder richtig =)

Grüsse =)
Bitte warten ..
Ähnliche Inhalte
Debian

Netzwerkfreigabe lässt sich nicht über fstab mounten

gelöst Frage von Tealk144Debian5 Kommentare

Mit folgendem Befehl (mount command) hab ich die Netzwerkfreigabe erfolgreich eingebunden. Natürlich möchte ich nicht bei jedem neustart die ...

Exchange Server

Exchange 2007 lässt sich nicht deinstallieren

Frage von DonQuichoteExchange Server3 Kommentare

Hallo zusammen, habe hier das Problem dass ich unseren alten Exchange 2007 nicht deinstallieren kann und somit nicht sauber ...

Vmware

VMDK lässt sich weder Mounten noch Booten

gelöst Frage von Tazzu88Vmware3 Kommentare

Moin Moin zusammen, Datei (vmdk) stammt von einem VM Ware 2.0 Server und diese verweigert nach einem Reset ihren ...

Exchange Server

Exchange 2010 Datenbank lässt sich nicht mehr mounten nach Offline Defrag

gelöst Frage von deniska93Exchange Server4 Kommentare

Hallo. Ich habe bei einem Kunden die Mailbox Database defragmentiert (nach folgender Anleitung: ). Das lief auch erfolgreich durch. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Microsoft Office
Freitagsfrage? Excel und CSV - Import statt öffnen
gelöst Frage von KraemerMicrosoft Office7 Kommentare

Moin zusammen, entweder fallen mir heute nicht die richtigen Wörter für Google ein, oder es geht schlicht nicht. Gibt ...

Entwicklung
Batch - Überprüfung
gelöst Frage von apex.predator24Entwicklung6 Kommentare

Hallo Zusammen Gibt es eine Möglichkeit, einen Prozess im TaskManager über eine Batch-Datei zu überprüfen ob dieser läuft oder ...