Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 OWA ist nur über den Browser Firefox möglich

Mitglied: erholen

erholen (Level 1) - Jetzt verbinden

20.01.2011 um 14:01 Uhr, 6162 Aufrufe, 11 Kommentare

Hi, das Problem ist bei uns im Haus nicht neu, hatte nur nie Zeit mich drum zu kümmen.
Der Exchange Server ist ein 64 bit 2003 Server der in einer Domäne hängt.

Hallo,

ich habe ein Problem mit einem Exchange 2007 Server.
OWA über den IE 7 oder 8 Funktioniert nur bei einem User.
Er kann sich egal an welchen Rechner von Intern und von Extern an OWA über den IE Anmelden.
Alle anderen User können dies nur über den Firefox!!!
Bei dem es nicht im IE funktioniert passiert folgendes:

OWA Login Seite geht auf.
Benutzername und Passwort werden eingegeben.
Nach drücken der Entertaste, sieht es so aus, als würde sich, OWA öffnen.

Leider springt er dann zurück ins Login Fenster.

Beim Firefox gibt es keine Probleme.

Zum Testen habe ich einen neuen Test User angelegt . Diese tat ich in dem ich die Eigenschaften des funktionierenden Users kopiert habe. Leider geht es beim Test User auch nur im Firefox.

Kann mir jemand helfen???



gruß


Erholen
Mitglied: DerWoWusste
20.01.2011 um 16:11 Uhr
Hi.

Mach zwei Tests:
-Schau zunächst im ADUC, ob die Anmeldeeinstellungen für den funktionierenden Benutzer anders sind, als für andere. Sprich: kann der sich an allen Domänenrechnern inkl. Exchangeserver authentifizieren und die anderen evtl. nicht?
-Wie verhält sich ein dritter Browser (Chrome)?
Bitte warten ..
Mitglied: FSX2010
20.01.2011 um 20:49 Uhr
habt Ihr Policys für den IE? Nimm die OWA Adresse mal beim IE in die Vertrauenwürdigen Sites auf.
Bitte warten ..
Mitglied: erholen
21.01.2011 um 13:27 Uhr
im ADUC ist alles gleich.
Mit Chrome funktioniert es.
Bitte warten ..
Mitglied: erholen
21.01.2011 um 13:30 Uhr
Keine Policys für den IE!
Vertraunenwürdige Sites bringt nichts.
Bitte warten ..
Mitglied: FSX2010
22.01.2011 um 20:17 Uhr
wenn es mit anderen Browsern geht kannst Du den Exchange als Fehlerquelle eigentlich ausschließen. Lasse mal zum Test ein Rechner in einer AG. Hier wirken auf keinen Fall Policys. Test dann mit dem IE den OWA.
Bitte warten ..
Mitglied: erholen
23.01.2011 um 05:51 Uhr
in einer AGsind gleichen Probleme. Kann es sein das es etwas mit dem selbst erstellten OWA theme auf sich hat?

Denn ich habe einmal im base Ordner veränderungen durchgeführt dann kam der User auch nicht mehr rein.
Bitte warten ..
Mitglied: FSX2010
23.01.2011 um 16:50 Uhr
da kann es schon dran liegen. Wir verändern bei uns im Produktivsystem natürlich nicht den OWA.
Bitte warten ..
Mitglied: erholen
23.01.2011 um 19:39 Uhr
Nach ein Update ich glaube sp2, war das selbst erstellte OWA theme weg und das standart wieder da.
Da konnte der user sich auch nicht anmelden.
Erst nach wieder einspielen des Custom OWA theme.
Bitte warten ..
Mitglied: knut4linux
11.07.2011 um 17:49 Uhr
Mahlzeit,

gibt es hierzu schon weitere Erkenntnisse? Ich kämpfe auch gerade mit dem Problem. Benutzer mit IE7/8 bekommen das Anmeldefenster gepostet, nach der Authentifizierung (bei Weiterleitung an ../owa/auth/owaauth.dll bekomme ich den http 400 Error Code. Mit dem IE9 und Firefox funktioniert es einwandfrei.

Scheint also aus meiner Sicht nicht am Server zu liegen.

gruß, Knut
Bitte warten ..
Mitglied: FSX2010
11.07.2011 um 21:54 Uhr
Hallo,

Hast Du die Owa Seite zu den Vertrauenswürdigen Seiten im IE hinzugefügt?
Bitte warten ..
Mitglied: knut4linux
13.07.2011 um 06:48 Uhr
Hallo miklein,

danke für deine schnelle Antwort und sorry für meine verspätete Rückmeldung. Meine 2008 wollte nach .Net Framework gar nicht mehr. Nun denn.
Ich habe die Seite als vertrauenswürde Seite hinzugefügt, aber sobald ich mich anmelde (Client mit IE7) habe ich immernoch diesen Fehler.

Ich vermute mal, dass es irgendwelche Sicherheitseinstellungen im IE7 sind. Ich werde diese mal prüfen. Wenn du noch andere Ideen hast, dann her damit

Knut
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007

gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Exchange Server

Keine Regeln in OWA Exchange 2007 SP3

Frage von fruitdwarfExchange Server

Ich habe ein "kleines" Problem. Seit längerer Zeit sehen die OWA-Nutzer keinen Menüpunkt "Regeln" in den Optionen von OWA. ...

Exchange Server

OWA Exchange 2007 falsche Darstellung

Frage von technikdealerExchange Server1 Kommentar

Hay Ihr. Ich habe ein Windows Server 2008 SP2 Server mit Exchange 2007. Seit kurzem haben wir das Problem ...

HTML

Quellcode für Browser verschleihern - Möglich?

gelöst Frage von PanubuHTML16 Kommentare

Hallo zusammen, ich habe schon in eignigen Foren gelesen, dass es nicht möglich ist, seinen Quellcode (HTML) zu verschleihern. ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 4 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 16 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 18 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 19 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server31 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...