Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 OWA nicht mehr über HTTPS erreichbar

Mitglied: fxsession

fxsession (Level 1) - Jetzt verbinden

16.08.2012, aktualisiert 17.08.2012, 6603 Aufrufe, 8 Kommentare

Hallo Admins,
seit heute ist der OWA-Zugang plötzlich down (über HTTPS).

Ruft man server.domain.local über HTTP wird angezeigt:

HTTP-Fehler 403.4 - Forbidden
Die von Ihnen aufgerufene Seite ist mit SSL (Secure Sockets Layer) gesichert.


Was ist passiert und wie bringt man OWA bzw ISS7 wieder zum laufen?

Hat jemand eine Idee was das sein könnte?


LG
fx
Mitglied: Carsten84
16.08.2012 um 12:26 Uhr
Moin,

Server oder IIS Dienste mal neu gestartet? Wurde was verändert?
Bitte warten ..
Mitglied: fxsession
16.08.2012, aktualisiert um 12:33 Uhr
Ja, Dienste und Website habe ich neugestartet. Verändert wurde nichts, deshalb ist es ja so seltsam..

Der Server reagiert einfach nicht mehr auf Port 443, nur noch 80.

Problem wie hier: https://www.administrator.de/contentid/98091

Lösung hilft nicht weiter da diese veraltet ist (Exchange 2003, hier ist 2007 im Einsatz).
http://www.msexchange.org/tutorials/Fixing-Damaged-Incorrectly-Configur ...
Bitte warten ..
Mitglied: Carsten84
16.08.2012 um 12:31 Uhr
Schau mal ob die Bindung auf der Website noch da ist!

Nochmal: Wurde wirklich nichts verändert?
Bitte warten ..
Mitglied: fxsession
16.08.2012, aktualisiert um 12:42 Uhr
alles wie gehabt, Bindung:

Typ: https (ausgegraut)
IP Adresse der Servers
Port 443
SSL-Zertifikat: Microsoft Exchange (gültiges Zertifikat)

Es wurde jedenfalls nichts an der OWA Konfiguration geändert.
Bitte warten ..
Mitglied: Carsten84
16.08.2012 um 13:31 Uhr
was passiert wenn du vom exchangeserver https://IpadressedesServers aufrufst? also ohne
Bitte warten ..
Mitglied: Chonta
16.08.2012 um 13:32 Uhr
Hallo,

was kommt denn für eine seite, wenn man https Aufruf versucht?
Ein anderes Programm installiert?
Am IIS generell was verändert, muss ja nicht der OWA Teil sein.
Updates installiert?

Gruß

Chota
Bitte warten ..
Mitglied: fxsession
16.08.2012, aktualisiert um 13:47 Uhr
Hallo,

kann alle 3 Punkte mit ja beantworten. Am ISS wurde jedoch lediglich autodiscover hinzugefügt.

Egal ob
https://server.domain.local oder
https://server oder
https://localhost/exchange
eingegeben wird, die Seite ist nie erreichbar, siehe screenshot.

9aa6074eab6487d4950f85209d2c1e41 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Carsten84
16.08.2012 um 13:48 Uhr
Zitat von fxsession:
Hallo,

kann alle 3 Punkte mit ja beantworten. Am ISS wurde jedoch lediglich autodiscover hinzugefügt.


ich denke da haben wir es doch! Mal wieder Rückgängig machen. und testen. Autodiscover braucht auch HTTPS
Bitte warten ..
Ähnliche Inhalte
Firewall

Pfsense Exchange OWA von aussen nicht erreichbar

gelöst Frage von davidsonFirewall11 Kommentare

Hallo Team Danke noch für ihre Hilfe. Danke Aqui für deine tipps und tolle Anleitungen. Portweiterleitung 443 HTTPS OWA ...

Exchange Server

Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007

gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Exchange Server

Keine Regeln in OWA Exchange 2007 SP3

Frage von fruitdwarfExchange Server

Ich habe ein "kleines" Problem. Seit längerer Zeit sehen die OWA-Nutzer keinen Menüpunkt "Regeln" in den Optionen von OWA. ...

Exchange Server

OWA Exchange 2007 falsche Darstellung

Frage von technikdealerExchange Server1 Kommentar

Hay Ihr. Ich habe ein Windows Server 2008 SP2 Server mit Exchange 2007. Seit kurzem haben wir das Problem ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 16 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten13 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...