Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 - Problem mit der Senden als-Funktion

Mitglied: mainly

mainly (Level 1) - Jetzt verbinden

14.01.2010 um 15:57 Uhr, 17454 Aufrufe, 3 Kommentare

Hallo Administrator-Community,

ich bin heute auf ein Problem bei meinem Small Business Server 2008 (Service Pack 1) - Bereich Exchange 2007 gestoßen.

Erstmal ein paar Informationen:
Der Server ist logischerweise Domänencontroller mit Exchange 2007.
Neben den diversen User gibt es einen öffentlichen Ordner, der allerdings nicht von Belang sein sollte.
Außerdem gibt es diverse "Dummy"-User, welche nur dazu dienen, einen Emailadresse zu verfügung zu stellen, auf die jeweils diverse User zugriff haben.
Also Mailprogramm wird Outlook 2003 genutzt.

Nun zu meinem Problem:
Ich hab einen neuen User angelegt, der unter anderem zugriff auf eines der oben genannte "Dummy"-Postfächer hat.
Um dies zu bewerkstelligen habe ich den User in der Exchangeverwaltungskonsole bei dem "Dummy"-Postfach mit der Funktion "Berechtigung 'Vollzugriff' verwalten" hinzugefügt.
Soweit kein Problem. Ich habe gelesen das bei Exchange 2007 die Berechtigung Vollzugriff bedeutet, das der User "im Auftrag von" versenden darf.
Allerdings wenn ich nun eine Email im Name/im Auftrag von dem Dummy-Postfach an eine oder mehrere interne Emailadresse (andere User) schicke kommt folgende Email sofort zurück:

_______________________________________________________________________________________________________________________________________________
Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten:

Nachname, Vorname Domänenname
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.

Nachname, Vorname Domänenname
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.

Nachname, Vorname Domänenname
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.







Diagnoseinformationen für Administratoren:

Generierender Server:

/O=DOMÄNE/OU=First administrative group/cn=Recipients/cn=USERNAME
#MSEXCH:MSExchangeIS:/DC=local/DC=DOMÄNE:SERVERNAME[578:0x000004DC:0x0000001D] #EX#

username@Emailadresse.de
#MSEXCH:MSExchangeIS:/DC=local/DC=DOMÄNE:SERVERNAME[578:0x000004DC:0x0000001D] #SMTP#

/O=AIDGMBH/OU=First administrative group/cn=Recipients/cn=USERNAME
#MSEXCH:MSExchangeIS:/DC=local/DC=DOMÄNE:SERVERNAME[578:0x000004DC:0x0000001D] #EX#

_______________________________________________________________________________________________________________________________________________

Als ersten Schritt habe ich nochmal alle Berechtigungen des User angeschaut. Leider fand ich keinen Fehler. Er war aufgelistet in der Vollzugriffsliste des betreffenden Postfaches.
Daraufhin habe ich den User wieder aus dieser Liste entfernt und versucht ihn in die liste 'Senden als' hinzuzufügen. Leider erschien dann folgende Fehlermeldung:

_______________________________________________________________________________________________________________________________________________

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:00


AIDGMBH\rw
Fehler

Fehler:
Fehler bei Active Directory-Vorgang mit SERVERNAME.DOMÄNE.local. Bei diesem Fehler ist kein Wiederholungsversuch möglich. Zusätzliche Informationen: Zugriff verweigert.
Active Directory-Antwort: 00000005: SecErr: DSID-03152492, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0
.

Der Benutzer verfügt nicht über die erforderlichen Zugriffsrechte.

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
Add-ADPermission -Identity 'CN=Info,OU=SBSUsers,OU=Users,OU=MyBusiness,DC=DOMÄNE,DC=local' -User 'DOMÄNE\USERNAME' -ExtendedRights 'Send-as'

Verstrichene Zeit: 00:00:00

_______________________________________________________________________________________________________________________________________________

Jetzt bin ich natürlich total überfragt. Ich weiss auch leider nicht mehr weiter. Neustart des Systems wäre evtl. noch eine Möglichkeit, aber leider keine Antwort auf das Problem (Falls es funktioniert würde).
Erwähnenswert wäre noch, das ich all die Einstellungen mit dem Administrator Konto gemacht habe.

Falls noch weiter informationen gefordert werden, stehe ich natürlich zu verfügung, falls ich in der Lage bin diese Informationen zu geben.
Diverse Punkte wurden aus den Fehlermeldungen abgeändert um die Anonymität zu gewährleisten - wunsch von der GL.

Ich hoffe das ihr mir weiterhelfen könnt und bedanke mich schon mal im voraus dafür!

MfG
Mitglied: 48507
14.01.2010 um 16:07 Uhr
Ist zwar kein 2007, müsste aber ähnlich funktionieren: http://www.planet-outlook.de/sendenimauftrag.htm
Bitte warten ..
Mitglied: dualhead
14.01.2010 um 17:00 Uhr
Hallo Mainly,

diese ganze "Senden als" Konfiguration ist in der MSXFAQ sehr ausführlich dokumentiert.
Link: http://www.msexchangefaq.de/admin/sendas.htm

Gruß D.
Bitte warten ..
Mitglied: mainly
14.01.2010 um 17:19 Uhr
Hallo Dualhead,
Hallo spytnik,

erstmal Danke für eure Bemühungen.
Ich habe allerdings das Problem soeben gelöst.
Es hört sich etwas blöd an: Ich konnte es nicht mit meinem Administrator Konto machen. Ein anderer Administrator-Kollege hat es mit seinem Konto erfolgreich machen können.
Anscheinend hatte mein Konto keine Rechte diese Einstellungen zu ändern!

Hab also an der falschen Stelle gesucht.

Trotzdem nochmals vielen Dank!


MfG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
"Senden als" in Exchange 2007
gelöst Frage von jaysnafuExchange Server5 Kommentare

Hallo, folgendes Problem mit unserem Exchange 2007: Es gibt den Benutzer Wolfgang und Michael. Wolfgang fährt in den Urlaub; ...

Exchange Server

Exchange 365 E3, Richtlinie, damit User nicht senden können, Exchange Funktionen aber weiterhin funktionieren

Frage von hyperthreadExchange Server

Hallo, kurzum, folgende Aufgabenstellung : Die User innerhalb der Firma sollen über die eigenen EMailadressen nicht senden können (Usermailadressen), ...

Exchange Server

Exchange "senden als"

gelöst Frage von slanskyExchange Server28 Kommentare

Hallo Leute, wir sind gerade dabei nach Exchange 2016 zu wechseln. Jetzt habe ich folgende Frage: Im Admin Center ...

Outlook & Mail

Outlook 2007 Senden Als konfigurieren

gelöst Frage von xbast1xOutlook & Mail5 Kommentare

Hallo, wir haben einen Exchange 2007 inkl. Outlook 2007. Ich möchte gern, dass im Outlook nicht steht "Im Auftrag ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...