Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 SMPT connector versendet keine mails

Mitglied: sunics

sunics (Level 1) - Jetzt verbinden

24.02.2010 um 02:55 Uhr, 11846 Aufrufe, 6 Kommentare

Salut zammä.

Ich hab ein problem.
Ich habe einen Exchange Server auf meinen Server installiert, diese verlief ohne Fehler.
Ich habe einen SMTP-Connector eingerichtet. Aber er versendet keine e-mails nach aussen.
Gibts da irgendeinen Trick dabei?

Umgebung:

Windows Server 2008 Standart, fungiert als Domänencontroller. (ging leider nicht anders mit exchange)
Exchange Server 2007 SP1
DNS & AD laufen fehlerfrei.

Die Clients verwenden noch outlook 2003 ... aber es funktioniert weder mit outlook 2k7 noch mit outlook 2k3 (getestet)

weiss hier jemand rat?

gruß aus der schweiz
Mitglied: education
24.02.2010 um 07:30 Uhr
hub transport richtig einstellen.

evtl. smarthost einstellen.
Bitte warten ..
Mitglied: sunics
24.02.2010 um 10:50 Uhr
ich habe schon alle varianten durch.
ein smtp connector, der über dns sendet, einer über nen smarthost.
2 die gleichzeitig tun ..

funktioniert nit ..

was könnte ich denn am hub transport sonst noch einstellen??
Bitte warten ..
Mitglied: sunics
24.02.2010 um 15:43 Uhr
Weiß hier niemand woran das liegen könnteß
Bitte warten ..
Mitglied: sunics
24.02.2010 um 16:40 Uhr
2010-02-24T15:29:43.383Z,test,08CC8376A07B828D,4,192.168.1.11:55659,212.227.15.150:25,-,,Remote
2010-02-24T15:29:43.406Z,test,08CC8376A07B828D,1,192.168.1.11:55660,212.227.15.169:25,+,,
2010-02-24T15:29:43.431Z,test,08CC8376A07B828D,2,192.168.1.11:55660,212.227.15.169:25,<,554 RBL rejection: Dynamic IP Addresses See: http://www.sorbs.net/lookup.shtml?83.78.181.242,
2010-02-24T15:29:43.431Z,test,08CC8376A07B828D,0,,212.227.15.186:25,*,,attempting to connect
2010-02-24T15:29:43.431Z,test,08CC8376A07B828D,3,192.168.1.11:55660,212.227.15.169:25,>,QUIT

Das zeigt mir das Send log an .. zu finden unter c:\programme\microsoft\Exchange server\TransportRoles\logs\protocollog\smtpsend

kann das damit zusammenhängen?
Bitte warten ..
Mitglied: sunics
24.02.2010 um 20:19 Uhr
Problem ist gelöst:

Bei Bluewin muss man als smarthost die ipadresse anstatt den FQDN eingeben.

mail.bluewin.ch = 195.186.18.142 - Authentifizierung keine. dann funktionierts.
Bitte warten ..
Mitglied: education
24.02.2010 um 20:29 Uhr
ja das du keine feste ip hast und du ein smarthost brauchst. bei welchen provider bist du mit der domain?

strato?

geh mal in exchange-verwaltungskonsole ->>
organisationskonfig ->>
hub transport ->>
dort auf den reiter sendeconnector -->>

dort rechtsklick ->> neuer sendeconnector ->> auswählen internet ->> adressraum * -> hacken bei unterdomain -> weiter -> smarthost rein z.b. post.strato.de ->> weiter ->> zugangsdaten von einen "online" postfach rein ->> weiter ->> fertigstellen
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010, welcher Client hat welche E-Mail versendet

gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Exchange Server

Mails werden nur mit info versendet. Exchange 2010, SBS 2011

gelöst Frage von TikilaExchange Server6 Kommentare

Hallo, Ich habe mich jetzt mal registriert, da mir hier schon oft geholfen wurde und ich vielleicht auch hin ...

Exchange Server

Exchange 2013 versendet automatisch mails beim migrieren

gelöst Frage von heppi75Exchange Server7 Kommentare

hallo, ich stelle gerade einen mailaccount auf einen exchange server um. ich nutze dafür imapsync - das ganze klappt ...

Exchange Server

Exchange Server versendet keie Mails mehr

Frage von KellogsFRExchange Server9 Kommentare

Hallo zusammen, vor ein paar Tagen habe ich einen neuen Exchange 2016 installiert, alles lief einwandfrei. Plötzlich können keine ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...