Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 - Active Sync

Mitglied: Jellin

Jellin (Level 1) - Jetzt verbinden

07.04.2013, aktualisiert 00:17 Uhr, 2951 Aufrufe, 7 Kommentare

Hallo an die Gemeinde,

ich stehe vor dem Problem, das mein auf einem Samsung Galaxy Note eingebundenes Exchange 2010 Konto zwar alle Emails empfängt aber nicht versendet.

Die Exchange Konfiguration
ActiveSync ist aktiviert, Öffentliches Zertifikat liegt vor und läuft gegen Anfang 2014 ab.

Bisher unternommene Maßnahmen
Konto entfernt und neu eingebunden, IIS neugestartet, Active Sync gesondert restarted (Kein Erfolg)

Hinweis
Wir betreiben 2 Exchangeserver mit unteschiedlichen Domains in unterschiedlichen Netzwerken (Also kein Zusammenhang). Bei Exch (A) funktioniert es, bei Exch (B) mit der gleichen Konfiguration leider nicht.

Beste Grüße


Steve


P.S Auf dem PC mit Outlook 2013 funktioniert der Empfang und Versand einwandfrei, ausschließlich mobil gibt es Probleme.
Mitglied: Dani
07.04.2013 um 11:16 Uhr
Moin,
am Besten du testtet erstmal ob dein Exchange sauber konfiguriert ist. Dazu hat Microsoft einen geniale Seite ins Leben gerufen: https://www.testexchangeconnectivity.com/. Falls Fehler auftreten werden diese angezeigt. Somit wäre der Exchange-Server ausgeschlossen.

Siehst du auf dem Smartphone ein Logfile o.ä.?


Grüße,
Dani
Bitte warten ..
Mitglied: Jellin
08.04.2013 um 01:53 Uhr
Hi Dani,

danke für Deine Rückmeldung. Zu (1), ich habe die Testexchangeconnectivity durchgeführt. Heute Mittag sah das vor der Einspielung der Updates noch besser aus. Jetzt geht es los mit

Es wird versucht, dem AutoErmittlungsdienst eine POST-Anforderung zu senden, damit er URLs ggf. automatisch erkennen kann.
Beim Senden der POST-Anforderungen für die AutoErmittlung konnten keine AutoErmittlungseinstellungen abgerufen werden.
Die Preisfrage ist das Warum!?
Getestet wurde es auf der Domain e01...... welche auch über ein Zertifikat einer öffentlichen Zertifizierungsstelle verfügt. Im IIS wird Autodiscover in der Default Website dargestellt. Die Bindungen der Default Website sind auch an das öffentliche Zertifikat gebunden.
Bitte warten ..
Mitglied: Jellin
08.04.2013 um 02:11 Uhr
Als vielleicht nützlicher Hinweis:
Nach meiner Tüfftelei am gestrigen Nachmittag, verbindet sich der Outlook 2013 Client nun auch nicht mehr mit Exchange Server 2010. Outlook fragt stets nach dem Passwort, was zwar richtig ist, jedoch nicht angenommen wird. Nachdem ich das Exchangezertifikat mal auf das Cert der eigenen Zertifizierungsstelle legte und ein neues Konto einbinden wollte, kam die Meldung, das die Adresse des Exchange Servers nicht korrekt aufgelöst werden konnte. Nach Umstellung der Exchange Zertifikats auf das Cert. der öffentlichen Zertifizierungsstelle fragte Outlook zumindest wieder nach dem PW.
Übrigens funktioniert OWA tadellos
Bitte warten ..
Mitglied: Dani
08.04.2013 um 17:50 Uhr
Moin,
Die Preisfrage ist das Warum!?
Lass einfach die Autoermittlung weg und teste und wähle "Exchange ActiveSync" aus. Alle Daten angeben und los geht's.
Ich meine Autodiscover funktioniert ohne Konfiguration nicht sauber. Aber das ist ein anderes Thema!


Grüße,
Dani
Bitte warten ..
Mitglied: Jellin
08.04.2013 um 19:24 Uhr
Hi Dani,

also zwischen unseren Einträgen nutze ich ja die Zeit um auszuprobieren. Folgendes hat sich bisher ergeben.

Phänomen 1:
Mit Rechner (A) konnte ich mich mittlerweile wieder mit Exchange verbinden. Das setzte jedoch voraus, das ich ein völlig neues Profil in Outlook anlege. Alle anderen Rechner (B,C,D) verbinden sich zum Exchange Server, geben jedoch immer die Meldung zurück, dass das Kennwort falsch sei. Das wäre das erste Phänomen was ich mir nicht erklären kann.

Phänomen 2:
Testexchangeconnectivity wirft nach der Validierung des Zertifikats nur noch Fehler aus. ECP / OWA usw. funktionieren jedoch.

Wo soll ich anfangen den Fehler zu suchen, da das Ereignisprotokoll auch nichts sagt.

Grüße


Steve
Bitte warten ..
Mitglied: Dani
10.04.2013 um 17:47 Uhr
Moin Steve,
ich meine bei Exchange 2010 ist es möglich bestimmte Bereiche auf Defaultwerte zurückzusetzen. Am Besten hol dir ein Fachmann ins Haus bevor noch mehr nicht mehr geht. Es gibt soviele Möglichkeiten die daran Schuld sein könnten und bei Exchange Ferndiagnose durchführen ist schwer.


Grüße,
Dani
Bitte warten ..
Mitglied: Jellin
18.04.2013 um 13:02 Uhr
Hi Dani,

sorry für den späte Antwort. Ich habe alles soweit in Griff bekommen. Es lag am ActiveSync Dienst im IIS, dieser war deaktiviert und seltsamerweise waren die Rechte auf verschiedene Dienste im IIS falsch vergeben. Nach der Prozedur hat alles wieder funktioniert. Perfek!! Und vielen Dank für Deine Hilfe
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 Outlook Active Sync auf dem Smartphone ohne PIN

gelöst Frage von wescraven07Exchange Server5 Kommentare

Hallo Admins, eine Frage, ich habe heute beim meinem Smasung Galaxy Note 3 mein Exchange Active Sync eingerichtet. Dummerweiser ...

Exchange Server

Exchange Active Sync Passwortrichtlinien

Frage von buelmeExchange Server

Hallo Zusammen Ich habe ein Problem mit dem Exchange Active Sync Passwortrichtlinien. Ich möchte gerne die Passwortrichtline aktivieren, wenn ...

Exchange Server

Exchange 2010 - Active Sync Probleme mit iPhone 6

Frage von PhilzipExchange Server3 Kommentare

Hallo zusammen, bei einem SBS2011 mit Exchange 2010 (aktuelle Updatestand) gibt es Active-Sync Probleme bei einem Kollegen. Besagter Kollege ...

Exchange Server

Exchange 2010 Active Sync Sendelimit auf 50MB setzen

Frage von ChontaExchange Server8 Kommentare

Hallo zusammen, wir haben einen Exchange 2010 im Einsatz, das Sendelimit ist auf 50MB gesetzt. Der Versand über Outlook ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 12 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 12 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 12 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
solved Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...