Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - ExRCA meldet für ActiveSync Fehler HTTP 500 bei OPTIONS-Befehl

Mitglied: Yoshi-GP

Yoshi-GP (Level 1) - Jetzt verbinden

29.12.2011, aktualisiert 15:15 Uhr, 4430 Aufrufe, 2 Kommentare

Fehlersuche Exchange 2010 (14.1 Build 218.15) mit ActiveSync

Hallo zusammen,

ich benötige etwas Hilfe beim Exchange 2010 ActiveSync.
Der Remote Connectivity Analyzer https://www.testexchangeconnectivity.com meldet mir beim Senden des OPTIONS-Befehls einen Error HTTP 500.
Anbei der Screenshot:
a90da9863fe713ebd3a893360c43c244 - Klicke auf das Bild, um es zu vergrößern

Auffällig ist, dass ich im Clientzugriff unter Serverkonfiguration auch keinen Eintrag sehe. Der sollte doch eigentlich vorhanden sein, oder?
0bca0c26f045d19b8c2b940361603ab0 - Klicke auf das Bild, um es zu vergrößern

Gibt es einen Tipp, wie/wo ich mit der Suche sinnvoll beginnen sollte. Zum Thema OPTIONS-Befehl und ActiveSync habe ich leider nicht wirklich erfolgreich gegooglet.
Der Best Practices Analyzer gibt auch keine entsprechenden Fehler aus.

Danke im Voraus und "guten Rutsch".
Mitglied: Yoshi-GP
09.01.2012 um 18:14 Uhr
Hallo zusammen.

Alle noch im Urlaub? Hat keiner eine Idee oder einen Tipp?
Bitte warten ..
Mitglied: Yoshi-GP
21.01.2012 um 15:22 Uhr
Ich habe jetzt versucht, mittels Upgradeinstallation die CAS wiederherzustellen.
Folgende Fehlermeldung erfolgt beim Upgrade auf SP2 (SP1 bereits installiert):

Fehler:
Der folgende Fehler wurde generiert, als "$error.Clear();
$fullPath = [System.IO.Path]::Combine($RoleInstallPath, "ClientAccess\AutoDiscover\Bin\Microsoft.Exchange.AutoDiscover.dll");
$appBase = [System.IO.Path]::Combine($RoleInstallPath, "bin");
precompile-ManagedBinary -BinaryName $fullPath -AppBase $appBase;
" ausgeführt wurde: "Fehler bei der Prozessausführung mit Beendigungscode -1.".

Fehler bei der Prozessausführung mit Beendigungscode -1.
Hier klicken, um die Hilfe aufzurufen ... http://technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.14 ...

Fehlermeldung und Link helfen leider nicht wirklich weiter.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 - Autodiscover Fehler HTTP 500

Frage von SchottenrockExchange Server12 Kommentare

Guten Morgen, und herzliche Grüße vom Greenhorn an die fleißigen Helferlein. Ich bitte um Nachsicht, aber ich bin Exchange ...

Exchange Server

Exchange 2013 - OWA bringt Fehler HTTP 500

gelöst Frage von chb1982Exchange Server4 Kommentare

Moin zusammen, mal wieder mein geliebter Exchange 2013. Bei einer neuen Installation kann ich OWA und ECP nicht benutzen. ...

Exchange Server

ActiveSync Probleme mit Exchange 2010

gelöst Frage von Michael2812Exchange Server4 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf unserem Exchange 2010 den OWA und ActiveSync Zugriff eingerichtet. OWA funktioniert ...

Exchange Server

Nach Exchange Installation Zugriff über IE auf OWA ECP nach Einloggen HTTP 500 Fehler

gelöst Frage von iPhoneDanExchange Server6 Kommentare

Hallo zusammen und Fröhliche Weihnachten :) Folgendes Problem stellt sich mir gerade in den Weg. Und bisher habe ich ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...