Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Fehler Bei Standardauthentifizierung SSL verwenden

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

07.06.2011 um 16:09 Uhr, 8646 Aufrufe, 1 Kommentar

Exchange 2010 Standard

Hallo,

der Webverwaltungsdienst lässt sich seit den Updates des Exchange 2010 auf SP1 und Rollup 4 nicht mehr starten und ich habe folgende Fehlermeldung

01.
Titel: 
02.
Bei Standardauthentifizierung SSL verwenden 
03.
 
04.
Schweregrad: 
05.
Fehler 
06.
 
07.
Datum: 
08.
07.06.2011 15:48:47 
09.
 
10.
Kategorie: 
11.
Sicherheit 
12.
 
13.
Problem: 
14.
Die Standardauthentifizierung ist für den Konfigurationspfad "MACHINE/WEBROOT/APPHOST" aktiviert, es fehlt jedoch eine erforderliche SSL-Bindung. 
15.
 
16.
Auswirkung: 
17.
Wenn Sie die Standardauthentifizierung ohne SSL verwenden, werden die Anmeldeinformationen in Klartext gesendet, der durch schädlichen Code abgefangen werden kann. 
18.
 
19.
Lösung: 
20.
Verwenden Sie die Standardauthentifizierung mit einer SSL-Bindung, und stellen Sie sicher, dass SSL für die Website und die Anwendung erforderlich ist. Alternativ können Sie eine andere Authentifizierungsmethode verwenden.
Im Eventlog bekomme ich zusätzlich folgendes zu sehen
01.
Der Dienst "Webverwaltungsdienst" wurde mit folgendem dienstspezifischem Fehler beendet: %%-2147483640.
Auch lässt sich der OWA nicht mehr über eine HTTPS Verbindung ansprechen.

Unter Default-Web-Site > Authorisierung habe ich die Standardauthentifizierung aktiviert und die Bindungen sind auf http und https eingestellt.

Wie schaffe ich mir diesen Fehler vom Hals?

Freue mich über jede Rückmeldung.

Liebe Grüße


Tray
Mitglied: tray-park
16.06.2011 um 09:28 Uhr
Hi,

hat niemand eine Idee?

Liebe Grüße

Tray
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SSL Zertifikat einbinden
Frage von kal10bachExchange Server4 Kommentare

hallo, auf einem exchange 2010 soll ein zertifikat eingebunden werden. zertifikat ist von geotrust - heruntergeladen, gespeichert und über ...

Exchange Server
Exchange 2010 Fehler
gelöst Frage von BraniffExchange Server3 Kommentare

Hallo, ich habe ein Problem mit unserem Windows Server 2008 R2 Enterprise. Auf diesem ist ein Exchange 2010 installiert, ...

Exchange Server

Exchange 2010 - Kontakte von zweitem Benutzer verwenden

Frage von chb1982Exchange Server6 Kommentare

Hallo zusammen, ich habe ein Problem in einer Exchange2010 / Outlook 2013 Umgebung. Es betrifft irgendwie beide Seiten. In ...

Windows Server

Plesk SSL Zertifikats-Fehler

Frage von HannibalSmithWindows Server6 Kommentare

Hallo zusammen, über meinen mit Plesk gehosteten Server laufen mehrere Websiten. Meine (domain1.de) ist als unlimitierte Domain eingetragen. Alle ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 3 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement20 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux19 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...