Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 GAL korrupt?

Mitglied: sebascho93

sebascho93 (Level 1) - Jetzt verbinden

05.03.2013 um 10:43 Uhr, 1986 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe ein Problem mit unserem Exchange Server.
Und zwar, habe ich einen neuen User im AD angelegt und im auch gleichzeitig eine Mailbox i Exchange erstellt.
Nun wollte ich das er sich sowohl im Outlook als auch im Lync damit verbinden kann.
Dies ist aber leider nicht möglich.
Fehler von Outlook ist "The Bookmark is not valid". Ich konnte mir denken, dass es evtl. mit der GAL was zu tun hat. Habe daraufhin bei mir im Outlook die in die GAL geschaut und fand die neu angelegte Mailbox nicht.
Als nächstes dachte ich mir, dass ich den BPA einmal durchlaufen lasse. Den Report findet ihr im Anhang.

Wisst ihr woran dies liegen kann?


BPA Report:

All Issues
Active Directory Domains
Domain: B-S-S
Unknown Exchange signature Domain: B-S-S
Active Directory domain B-S-S has an unknown Exchange signature. Current DomainPrep version: 13040.
Tell me more about this issue and how to resolve it.
Exchange Server '12' Active Directory schema extensions found
This organization is running Active Directory schema extensions from Exchange Server '12'. This is not supported in production environments.
Unknown schema extension version :
The Exchange schema extensions are from an unknown version. Schema version detected is 14726.
Tell me more about this issue and how to resolve it.
Certificate principal mismatch :
The principal for SSL certificate 'https://b-s-s.de' does not appear to match the host address. Host address: b-s-s.de. Principal: Description=19L7X2j3u1eykbZI, C=DE, S=Thuringen, L=Eisenach, O=B-S-S Business Software Solutions GmbH, CN=*.b-s-s.de, E=webmaster@b-s-s.de.
Tell me more about this issue and how to resolve it.
Organization: B-S-S
OAB site public folder missing Organization: B-S-S
The public folder store where the site offline address book is hosted was not detected. The hosting server may be unreachable or the public folder store does not exist. Public folder store: CN=PFDB2010,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=B-S-S,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=b-s-s,DC=de.
Tell me more about this issue and how to resolve it.
Admin Group: Exchange Administrative Group (FYDIBOHF23SPDLT)
Site folder server deleted Admin Group: Exchange Administrative Group (FYDIBOHF23SPDLT)
The site-wide public folder database for administrative group 'Exchange Administrative Group (FYDIBOHF23SPDLT)' has been deleted. Current public folder store: CN=Public Folder Database\0ADEL:a1e8c491-5eaf-4034-be86-56a45ea28f4f,CN=Deleted Objects,CN=Configuration,DC=b-s-s,DC=de.
Tell me more about this issue and how to resolve it.
Server: EX2010
VMware detected Server: EX2010
Exchange server ex2010.b-s-s.de appears to be running as a virtual machine. Microsoft does not test or support Microsoft software running in conjunction with non-Microsoft hardware virtualization software.
Tell me more about this issue and how to resolve it.
WMI service start-up account Server: EX2010
The WMI service on server ex2010.b-s-s.de is not configured to start-up as the computer account (LocalSystem). This configuration is not supported on Exchange servers. Current start-up account is localSystem.
Tell me more about this issue and how to resolve it.
Network card driver 'AsyncMac' is more than two years old Server: EX2010
Network driver file 'c:\windows\system32\drivers\asyncmac.sys' on server ex2010.b-s-s.de is more than two years old. Check with your vendor to find out if a newer version is available. Installed driver details: 6.1.7600.16385 - 20090714021013.139624+120
Network card driver 'E1G60' is more than two years old Server: EX2010
Network driver file 'c:\windows\system32\drivers\e1g6032e.sys' on server ex2010.b-s-s.de is more than two years old. Check with your vendor to find out if a newer version is available. Installed driver details: 8.4.1.0 - 20090610223509.808040+120
Storage driver 'LSI Adapter, SAS 3000 series, 8-port with 1068' is more than two years old Server: EX2010
Storage driver file 'c:\windows\system32\drivers\lsi_sas.sys' on server ex2010.b-s-s.de is more than two years old. Check with your vendor to find out if a newer version is available. Installed driver details: 1.28.3.52 - 20090714034804.350065+120
Application log size Server: EX2010
As a best practice, the size of the 'Application' log on server ex2010.b-s-s.de should be increased. The current size is 20MB. For servers running Microsoft Exchange, a size of 40MB or more is recommended.
Tell me more about this setting.
Exchange resident on global catalog server Server: EX2010
Exchange server ex2010.b-s-s.de is also a global catalog server. This is a supported configuration, but is not recommended.
Tell me more about this setting.

Mitglied: GuentherH
05.03.2013 um 12:38 Uhr
Hallo.

Habe daraufhin bei mir im Outlook die in die GAL geschaut und fand die neu angelegte Mailbox nicht.

Teste einmal mit OWA. Ist das neue Postfach hier zu finden?

LG Günther
Bitte warten ..
Mitglied: sebascho93
05.03.2013 um 12:53 Uhr
Hi,

Danke für die schnelle Antwort.
Nein im OWA finde ich das Postfach auch nicht.
Bitte warten ..
Mitglied: GuentherH
05.03.2013 um 13:06 Uhr
Hallo.

Deine BPA Liste ist etwas unübersichtlich, aber ich würde einmal einen Fehler nach dem anderen abarbeiten. Hinweise gibt es ja genug.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Ausgeblendete Benutzer trotzdem in der GAL

gelöst Frage von da-michiExchange Server2 Kommentare

Guten Morgen, habe hier seit zwei Tagen ein Problem: Seit einem Neustart des Exchange-Systems (SBS 2003) werden auf den ...

Exchange Server

Exchange 2013 GAL: Land Region leer

Frage von cyborg19Exchange Server

Hallo zusammen Wir haben ein Script, dass Kontakte aus dem Abacus in das Active Directory als Kontakt erfasst werden. ...

Festplatten, SSD, Raid

Korruptes E01 Image

gelöst Frage von AkcentFestplatten, SSD, Raid8 Kommentare

Hallo, ich habe hier ein korruptes E01 Image und kann es mit keinem Programm einlesen. Bekomme bei den Tools ...

Mac OS X

Korrupte pvm Datei

Frage von AkcentMac OS X

Hallo, ich haben eine defekte Parallels 11 pvm Datei. Über "Paketinhalt anzeigen" sehe ich noch Info, kann die pvm ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...