Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Interne und externe URL

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

30.01.2012 um 09:38 Uhr, 4604 Aufrufe, 3 Kommentare

Hallöchen!
ich hab da ein "kleines" Problem...
Und zwar dreht es sich um die interne und die externe URL, unter der ein Exchange 2010 erreichbar ist.
Wenn ich "get-WebServicesVirtualDirectory | fl" ausführe stimmen diese beiden Einträge nämlich nicht... was denk ich bei mir auch zur Folge hat, dass der Abweseheitsassistent nicht funktioniert.

Es gab doch über die Shell eine Möglichkeit diese Interne und externe URL zu definieren.
Könnte mir da evtl. wer auf die Sprünge helfen?
ich wäre euch sehr verbunden!!

Vielen Dank!
Mitglied: nikoatit
30.01.2012 um 09:52 Uhr
Moin,

schau mal hier: http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/03 ...
Aber warum die Mühe?


  • Intern kannst du ja die URL auf deinen Interne IP umleiten. Da du nicht geschrieben hast auf welchen OS dein DC läuft, rate ich mal Win2008er und das wäre die Anleitung dafür: URL-Umleiten.

Gruß
Bitte warten ..
Mitglied: Mauiman
30.01.2012 um 11:13 Uhr
Hi danke erstmal für Antwort, hat mir auf jeden Fall mal einen anderen Denkansatz gegeben, aber leider ist das nicht das, was ich suche.
Ich habs mal im Geiste durchgspielt, aber da sollte es dann Probleme mit dem Domainnamen des Exchangezertifikates geben, weil diese Dom. da nicht mit hinterlegt ist, könnte ich mir vorstellen.

Ich hab inzwischen auch noch was herrausgefunden.

Und zwar gibt es wohl folgendes cmdlet:
set-WebServicesVirtualDirectory | ft identity,internalURL
--> da bekomm ich dann folgende Ausgabe: Geben Sie Werte für die folgenden Parameter an:
--> Da gebe ich dann die korrekte Dom ein: Identity: https://<interne-Domain>.local/EWS/Exchange.asmx ... nur leider bekomm ich darauf ne Fehlermeldung:

Der Vorgang konnte nicht ausgeführt werden, weil das Objekt '<interne-domain>.local\https://<interne-domain>.local/EWS/Exchange.asmx' nicht auf '<Servernamer-interne-Domain>.local' gefunden wurde.

deutet das auf nen Syntaxfehler hin? oder ist das grundlegend nen Denkfehler drin?

Es läuft auf nem SBS 2011! daher auch das Problem...-.- weil dieser nach der Installation erstmal ein paar Assistenten ausgeführt haben will, welche die Domainnamen verhauen...
Bitte warten ..
Mitglied: nikoatit
30.01.2012 um 14:18 Uhr
Und zwar gibt es wohl folgendes cmdlet:
set-WebServicesVirtualDirectory | ft identity,internalURL
--> da bekomm ich dann folgende Ausgabe: Geben Sie Werte für die folgenden Parameter an:
--> Da gebe ich dann die korrekte Dom ein: Identity: https://<interne-Domain>.local/EWS/Exchange.asmx ... nur leider
bekomm ich darauf ne Fehlermeldung:
Bisschen Raten muss ich da auch...Er meckert ja hier scheinbar deinen Domain-Namen an...
Ist der Name des Server denn so richtig?
Probier vielleicht mal ohne .local oder statt Name die IP.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

OWA und ACTIVESYNC bei Exchange 2010 über die externen URLs auch aus dem Intranet?

gelöst Frage von AdminKnechtExchange Server8 Kommentare

Hallo, seit einiger Zeit haben wir erfolgreich einen Exchange 2010 in unserer AD-Umgebung am Start, inkl. so netter Dinge ...

Exchange Server

Exchange 2010 AD Benutzer aber kein internes nur externes Konto

gelöst Frage von rodelkingExchange Server2 Kommentare

Hallo in die Runde, Situation zu Zeit ist: Exchange 2010 und Server 2012 mit AD Externer Mail Hoster Es ...

Exchange Server

Exchange 2016 - keine interne Exchange-Webdienst-URL für das Postfach

gelöst Frage von gatewayerExchange Server2 Kommentare

Hi! Auf einem 2012R2 ist ein Exchange2016 als virtuelle Maschine im Hyper-V. Möglicherweise sind das da unten 2 getrennte ...

Exchange Server

Exchange Installation interne und externe Domain

Frage von Maik20Exchange Server4 Kommentare

Hallo, bei meiner ersten Exchange Installation stellt sich mir gerade die Frage nach der internen und externen Domain. Die ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...