Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 Rücksicherung, Problem mit ESEUTIL

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

25.06.2012 um 11:08 Uhr, 4038 Aufrufe, 1 Kommentar

Exchange 2010 Std. SP2, Windows 2008 R2

Hallo Leute,

ich teste gerade in einer virtuellen (HyperV) Umgebung diverse Wiederherstellungsszenarien in Exchange 2010.
Dazu habe ich eine Datenbank DB1 in D:\DB1 mit Testdaten. Von dieser habe ich eine Vollsicherung, nach der die LOG Dateien automatisch gelöscht wurden. Anschließend habe ich weitere Mails versicht, um neue LOG Dateien zu generieren.

Bei den "automatischen" Wiederherstellungen über WSB am ursprünglichen Speicherort der Datenbank und ebenso bei der "Datei/Ordner" Wiederherstellung in WSB und dem darauf folgenden manuellen Einbinden der DB funktioniert alles soweit wie es soll. Sind neuere Transacation Logs vorhanden, werden diese beim Einbinden automatisch eingespielt und die Datenbank jedes mal erfolgreich eingebunden.

Manuell bekomme ich das aber leider nicht gebacken, dass mit die neueren LOG Dateien wieder eingespielt werden.
Ich stelle die Datenbank vom Backup an einem anderen Ort (D:\restored_DB1) wieder her


1. cd D:\restored_DB1
2. eseutil /MH D:\restored_DB1\DB1.edb -> Dirty Shutdown
3. eseutil /ML D:\restored_DB1\E01 -> Alle Logfiles OK
4. eseutil /R E01 /D D:\restored_DB1\DB1.edb -> Reparatur läuft ohne Fehler durch
5. eseutil /MH D:\restored_DB1\DB1.edb -> Immmer noch Dirty Shutdown

Ich kann die DB so leider nicht aktivieren und bereitstellen. Genau das muss ich aber bei der Variante mit Dial-Tone DB manuell machen, checken, kopieren, umstellen. etc.

Weiß jemand Rat?
Mitglied: ITLogger
25.06.2012 um 12:38 Uhr
Hallo Freunde,

das Problem hat sich soeben erledigt. Was ich vergangene Woche vergeblich gesucht habe, hat mir Google nun heute sofort rausgespuckt. Manchmal ist es wie verhext.

http://social.technet.microsoft.com/Forums/de-DE/exchange_serverde/thre ...

---

Mein Problem ist damit behoben. Ich kann die Datenbank nun auch an einem anderen als den originalen ort in den Clean Shutdown State bekommen. Das Problem war, dass ich ein Leerzeichen hinter dem /D Parameter hatte. Hier muss sofort der Pfad angeschlossen sein, oder man verwendet nur /D ohne Pfad, muss dazu aber vorher im CMD in den korrekten Pfad wechseln.

Trotzdem Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
Exchange 2010 Problem
Frage von PeacerExchange Server6 Kommentare

Hallo, Exchange Server 2010. Ich weiß es gibt einen PS Befehl mit dem man E-Mail adressen neu einlesen kann. ...

Exchange Server

Problem bei der Exchange 2010 Installation auf Server2012

Frage von NES-SEEVETALExchange Server4 Kommentare

Hintergrundszenario: SBS2003 mit Exchange läuft noch als 2. DC im AD mit weiterem Server 2012. Ich möchte auf dem ...

Exchange Server

Problem mit Exchange 2010 und Cache Modus

Frage von Leo-leExchange Server1 Kommentar

Hallo Zusammen, mich plagt schon, seitdem ich in der neuen Firma bin das Problem, dass die Outlook 2010 Clients ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android11 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...