Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 SMTP funktioniert nicht mehr

Mitglied: Shardas

Shardas (Level 1) - Jetzt verbinden

12.07.2018, aktualisiert 10:47 Uhr, 552 Aufrufe, 14 Kommentare

Hallo zusammen,

sehr kurioses verhalten unseres Exchange 2010 SP3 auf 2008 R2. Seit dem "Windows Update-Reboot" Mittwoch Nachts funktioniert ca alle 5-6 Stunden das SMTP nicht mehr. Der Exchange empfängt und sendet keine E-Mails mehr (ca 300 Mailboxen)


Folgende Fakten:
  • Ein "telnet exchange-server.domain.local 25" wird mit einer Zeitüberschreitung beendet
  • Ein "telnet exchange-server.domain.local 587" funktioniert
  • Datenbanken ohne Fehler eingebunden
  • Outlook und OWA zeigt keine Auffälligkeiten. Clients sind "online".
  • Ein Neustart des Servers hilft, bis der Fehler sich wiederholt
  • In den Event Logs sind keine neuen Fehlermeldungen hinzugekommen
  • Exchange Dienste lassen sich nicht neustarten, der ganze Server muss neugestartet werden

Wie kann ich die Ursache herausfinden wenn alle Systeme und Dienste vorgeben optimal zu laufen?
Mitglied: certifiedit.net
12.07.2018 um 10:28 Uhr
Hallo Shardas,

dann solltest du prüfen oder prüfen lassen, weshalb der SMTP Dienst anscheinend aufhört zu Arbeiten. Eventlog etc dürften hierfür helfen.

Viele Grüße,

certifiedit
Bitte warten ..
Mitglied: Shardas
12.07.2018 um 11:16 Uhr
Wie ich oben geschrieben habe ist in den Eventlogs im Vergleich zu den Tagen an denen es noch funktionierte keine Fehler hinzugekommen.
Wie würdest du den SMTP Dienst prüfen?
Bitte warten ..
Mitglied: mollet
12.07.2018, aktualisiert um 11:26 Uhr
Hallo, wir haben das selbe Problem, selbe Konstellation.
Seit dem die Updates KB4338423, KB4339093, KB4338818 und KB4087364 installiert wurden nimmt der SMTP Dienst einfach keine Anfragen mehr an. Den Transport Dienst zu beenden über Dienste hat leider auch nicht funktioniert.

Es muss ein Fehler im Update sein oder unser und euer Exchange ist nicht Up2date, ich finde bisher sonst niemandem mit einem ähnlichen Problem.

Und die erste Anwort wurde wieder geschrieben ohne überhaupt gelesen zu haben was alles schon gemacht wurde.
Das zieht hier nicht. Kein Eventlog Eintrag, der SMTP log hört auch einfach ab einer gewissen Uhrzeit einfach auf, nämlich dann, wenn der Transport Dienst (Smtp) nicht mehr arbeitet.
Bitte warten ..
Mitglied: certifiedit.net
12.07.2018, aktualisiert um 11:33 Uhr
Das zieht hier nicht. Kein Eventlog Eintrag, der SMTP log hört auch einfach ab einer gewissen Uhrzeit einfach auf, nämlich dann, wenn der Transport Dienst (Smtp) nicht mehr arbeitet.

Dann muss das Logging hochgestellt werden und wie viele hier schon angaben die Eventlogs geprüft zu haben (Alle!), am Ende darin aber klar der Fehleransatz zu finden war...

@mollet: schau genau hin, die weiteren Informationen wurden erst im Nachhinein ergänzt...

ich hab zumindest bei den von mir betreuten Handvoll Ex2010 keine Probleme. Direktempfang, logisch.

Aber weiterer Ansatz: Dienste lassen sich nicht neustarten - warum nicht? Hier muss es einen Fehler geben, der irgendwo auch auftaucht.

Aber ich zieh mich hier zurück, wenn man für die Tipps angegangen wird. Wer was wissen will, PN, kostenpflichtige Dienstleistung und gut
Bitte warten ..
Mitglied: Pjordorf
12.07.2018, aktualisiert um 15:05 Uhr
Hallo,

Zitat von Shardas:
  • Ein "telnet exchange-server.domain.local 25" wird mit einer Zeitüberschreitung beendet
Die aufgelöste IP passt und dein Exchange soll auch auf Port 25 antworten?

* Ein Neustart des Servers hilft, bis der Fehler sich wiederholt
Geht aus deiner Fehlerbeschreibung schon hervor

* In den Event Logs sind keine neuen Fehlermeldungen hinzugekommen
Nicht nur nach neuen Fehlern suchen. Alle Einträge seit dem letzten Neustarten in allen Logs durchgehen.

* Exchange Dienste lassen sich nicht neustarten, der ganze Server muss neugestartet werden
Was genau passiert wen du die einzelen Exchange Dienste stoppen (Beenden) willst bzw. tust. Das nichts passiert ist hier eine falsche Antwort, und ein laufender Exchange besteht aus einigen Diensten und auch abhängigkeiten.

Wie kann ich die Ursache herausfinden wenn alle Systeme und Dienste vorgeben optimal zu laufen?
Naja, der Status eines Dienstes sagt nichts über das verhalten des Dienstes aus. Z.B. Dein SMTP Dienst scheint ja zu laufen, aber tut halt nix mehr.

http://exchange.sembee.info/2010/shutdown-script.asp
https://www.petri.com/forums/forum/messaging-software/exchange-2000-2003 ...
Was passiert bei dir wenn du mal alle Dienste nach obigen Beipiel im 2ten Link Manuel in einer CMD beendest? OK oder Fehler und dann was für Fehler? Dein Exchange läuft auf ein Server 2008R2, auf ein Blech oder als VM? Wieviel RAM und welche Platten usw.? Und was läuft noch auf den Server 2008R2?

Gruß,
Peter
Bitte warten ..
Mitglied: OrangerAgent
LÖSUNG 12.07.2018 um 16:23 Uhr
auch Hallo!

hier der gleiche Fehler.
Windows 2008r2 und Exchange 2010 sp3
Nach einigen Stunden verweigert Exchange die Mailannahme.
Reboot hilft nur temporär.

Leidensgenossen gibt's auf Heise und auch auf reddit:

https://www.heise.de/forum/heise-Security/News-Kommentare/Patchday-Micro ...

https://www.reddit.com/r/exchangeserver/comments/8y5qh4/exchange_server_ ...

Mein erster Versuch zur Abhilfe: KB4338420 (Update für .Net) deinstalliert.
Neustart und jetzt 4-6h warten ...
Bitte warten ..
Mitglied: Shardas
13.07.2018 um 09:07 Uhr
Vielen Dank für die Rückmeldung, ich bin gespannt
Bitte warten ..
Mitglied: OrangerAgent
13.07.2018 um 11:38 Uhr
Nochmal Hallo,

der Fehler tritt noch immer auf.

jetzt habe ich (KB4338818) deinstalliert und weiß heute Abend mehr.

im Heise-Threat schreibt der TO das dies bei ihm geholfen hat.

so long ...
Bitte warten ..
Mitglied: Pjordorf
13.07.2018, aktualisiert um 12:11 Uhr
Hallo,

Zitat von OrangerAgent:
im Heise-Threat
Das ist dort keine Bedrohung. Thread oder Threat ist nicht das gleiche.

Gruß,
Peter
Bitte warten ..
Mitglied: Shardas
13.07.2018 um 11:56 Uhr
Laut Reddit liegt das Problem auch nicht am .NET Update. Anscheinend liegt es an KB4338818 und oder KB4339093. Ich habe die beiden Updates soeben deinstalliert und den Exchange neugestartet.

Heute Abend gebe ich dann Feedback
Bitte warten ..
Mitglied: Bartsch
13.07.2018 um 12:23 Uhr
Hallo!

bei uns trat der selbe Fehler auf. Server 2008R2 Exchange 2010SP3.
Nach den Windows Updates vom 11.07.2018 versagte der SMTP alle 4 bis 6 Stunden den Dienst.

Nach deinstallation der Windows Updates KB4340556 bzw. KB4338420 und KB4338818 läuft
der Exchange Server nun wieder seit 18 Stunden durch ohne SMTP versagen.
Bitte warten ..
Mitglied: mollet
14.07.2018, aktualisiert 15.07.2018
Für alle Eventlog "Sucher" und "Dienstleister" ...

https://www.borncity.com/blog/2018/07/13/kb4018385-zurckgezogen-weitere- ...

wir haben das Update vor ca. 24h deinstalliert, seither keine Probleme mehr mit dem Exchange 2010.
Bitte warten ..
Mitglied: Shardas
15.07.2018 um 13:07 Uhr
Kann ich so bestätigen, unserer läuft nun auch wieder
Bitte warten ..
Mitglied: schicksal
19.07.2018 um 15:25 Uhr
Danke euch für diese Kommentare, die haben mir verm. heute den A.... gerettet, das Update wurde gestern bei mir eingespielt.
Nach den ersten Problemen stieß ich auf euch.

Vielen Dank für eure genauen Infos.

LG

Mike
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 ERP und SMTP Benutzer
gelöst Frage von SepposExchange Server5 Kommentare

Hallo Forum, ich versuche zur Zeit eine kleine ERP Lösung an einen Exchange 2010 anzubinden. Ich habe einen Exchange ...

Exchange Server
Exchange 2010 funktioniert intern nicht
Frage von atlantyzExchange Server2 Kommentare

Liebe Community, ich habe einen Exchange Server installiert, der für eine Schulung rein intern laufen soll. Er ist an ...

Exchange Server

Exchange 2010 DAG funktioniert nur teilweise

Frage von apex.predator24Exchange Server2 Kommentare

Hallo Cummunity, Folgende Situation: Ein Kunde hat einen Exchange 2010 (SP3) im Einsatz. Nun will er einen HA eingerichtet ...

Exchange Server

Exchange 2010 - alles funktioniert nur Outlook von extern nicht

gelöst Frage von RoSk3YExchange Server8 Kommentare

Hallo Leute! Ich hatte vor einigen Tagen ein Problem mit der Indizierung auf unserem Exchange 2010 (14.03.0123.004), nachdem ich ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing17 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...