Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 - Keine Verbindung mehr zur Domäne nach Absturz

Mitglied: osterhase09

osterhase09 (Level 1) - Jetzt verbinden

01.07.2010 um 18:17 Uhr, 8733 Aufrufe, 7 Kommentare

Hallo zusammen,

ein Hardware-Crash hat leider zum Ausfall meines Exchange-Servers (EX2010 auf Win2008 R2) geführt... nach dem Tausch der defekten Platte, habe ich im ESX eine neue VM angelegt und die (über Windows Server Sicherungsfeature erstellte) Sicherung zurückgespielt... Soweit so gut... Nur kann ich mich an dem Exchange-Server nicht mehr mit einem Domänen-Konto anmelden, Meldung "die vertrauensstellung zwischen dieser arbeitsstation und der domäne konnte nicht hergestellt werden".

Google sagt hier, Computerkonto zurücksetzen (erledigt, erfolglos) und ansonsten aus der Domäne entfernen und wieder einfügen...
Was passiert da mit dem Exchange-System? Geht das so einfach oder zerschieße ich mir damit alles?

Viele Grüße.
Mitglied: cardisch
02.07.2010 um 09:34 Uhr
Hallo Osterhase..

Wie alt ist die Sicherung ?!?
Es gibt eine Tombstone Lifetime, ist die Sicherung älter als 60 (!?!?) Tage, darf der Server nicht mehr in die Domäne, dann musst du ihn wirklich aus der Domäne werfen und neu hinzufügen...
Kann dem so sein, oder wäre das ZU einfach !?
Gruß

Carsten
Bitte warten ..
Mitglied: osterhase09
02.07.2010 um 10:32 Uhr
Hallo, die Sicherung war genau 30 Tage alt.
Bin nun so vorgegangen: VM isoliert, aus der Domäne (ohne Verbindung zum DC) entfernt (damit mir im AD nichts kaputt geht), VM wieder ins Netzwerk genommen und neu zur Domäne hinzugefügt... Hat funktioniert.
Danke für deine Antwort!
Bitte warten ..
Mitglied: floges
23.05.2011 um 23:46 Uhr
Hallo Leute,

ich muss hier noch mal was aufgreifen, da sich bei mir ein ähnlicher Fehler eingestellt hat.

Nach einer Rücksicherung des Exchange 2010 aus einer 24 Stunden alten Sicherung erhalte ich nach einem Neustart des Servers, meistens so nach einem Tag Fehlermeldungen im Ereignisprotokoll die darauf hinweisen, dass die Verbindung zu meinem DC nicht möglich ist. Unter anderem scheinen dann ein paar Dinge wie Autodiscover und BlackBerry Enterprise Dienste nicht mehr zu funktionieren. Ein Neustart des Servers behebt diese Probleme temporär, nur nach ca. 24 Stunden sind sie wieder da...

Im Ereignisprotokoll auf dem DC steht allerdings nichts?!

Das Computerkonto hatte ich nach der Rücksicherung nicht zurückgesetzt.

Für einen Tipp wäre ich euch echt dankbar.
Bitte warten ..
Mitglied: cardisch
24.05.2011 um 08:02 Uhr
Hallo Floges,

ich vermute einen ähnlichen Fehler, sprich : Ein zurücksetzen des Konto´s sollte helfen.


Gruß

Carsten
Bitte warten ..
Mitglied: floges
25.05.2011 um 18:26 Uhr
Nur mal so rein interessenhalber, ich habe in hier ( http://www.ms-news.net/f806/anmeldefehler-da-exchange-computerkonto-zur ... ) einen Eintrag gefunden, der die folgen des Computerkonto-zurücksetzens beschreibt... Was ich da so lese hört sich aber nicht danach an als wenn dann alles wieder in Ordnung ist?!

Ich will den Exchange auch nicht aus der Domäne nehmen, das hat dann auch immer so schöne Nebenwirkungen...
Bitte warten ..
Mitglied: cardisch
26.05.2011 um 08:30 Uhr
Hallo Floges...

ich mache das öfter mit Clients, wenn ich zu Testzwecken ältere Image zurückspielen muss.
Die Computerkennwörter in den Imagen stimmen nicht mit den auf dem Server gespeicherten überein (können sie ja auch nicht).
Ich nehme die dann in eine Arbeitsgruppe, starte den PC neu und in der zwischenzeit setzte ich das Konto zurück.
Anschliessend nehme ich die CLients wieder in die Domäne auf.
Ich gebe zu, ein Client ist eine andere Hausnummer als ein Server, aber der link sagt doch auch aus, dass das kein Problem sein sollte...
Kannst jazur Sicherheit auch noch mal ein Image anlegen...

Gruß

Carsten
Bitte warten ..
Mitglied: floges
31.05.2011 um 18:31 Uhr
wuaah

jetzt habe ich das Konto mal zurückgesetzt, welch ein grauß!

Nach einem Neustart des Exchangeservers und auch des DC habe ich nun das Problem, dass die vertrauensstellung zwischen dem Exchange und der Domäne hin ist. Der Befehl NetDom scheint so wie ich das gelesen haben unter Server 2008 nicht mehr zu funktionieren?

Hat noch einer ne Idee was ich machen kann um den Exchange wieder aktiv zu bekommen?! So das die Vertrauensstellung wieder passt?

Wenn ich den Exchangeserver aus der Domäne nehme, das Computerkonto im AD aber nicht lösche und den Exchange dann wieder hinzufüge?! Sollte doch eigentlich alles wieder gehen. Zumindestens ist das beim Client so... Allerdings ist der Exchange ja anders mit dem AD verknüpft als ein Client...


Hat noch einer ne Idee was ich machen kann um den Exchange wieder aktiv zu bekommen?! So das die Vertrauensstellung wieder passt?

Vielen Dank im vorraus
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010: "Fremde" Domänen in Absenderadressen

gelöst Frage von FA-jkaExchange Server2 Kommentare

Ich habe ein Exchange-Postfach, in das diverse (externe) E-Mail-Adressen liegen. D.h., ich habe einen Posteingang und für jede externe ...

Exchange Server

Exchange 2010 Akzeptierte Domäne löschen

Frage von Rob1982Exchange Server4 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wir hatten hier über Jahrzehnte 2 Firmen (Mutter- und Tochtergesellschaft) Nach langen hin ...

Windows Server

Exchange 2010 Keine Verbindung zum LDAP-Server

Frage von westberlinerWindows Server7 Kommentare

Hallo, ich habe hier 2x 2008 Domain-Controller gehabt, welche ich auf 2012 umstellen wollte. Ich habe die Domäne um ...

Exchange Server

Verbindung Outlook 2016 und Exchange 2010

gelöst Frage von ChristtianExchange Server6 Kommentare

Hallo allerseits Ein Kunde hat ein Problem beim Verbinden von Outlook 2016 und Exchange 2010. In Outlook 2016 gibt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...