Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 WMI Ausnahme

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

29.04.2010 um 11:13 Uhr, 9426 Aufrufe, 1 Kommentar

Ich versuche gerade die Exchange 2010 Datenbank zu verschieben.

Hi,

Beim Versuch die Exchange 2010 Datenbank zu verschieben wird mir folgender Fehler angezeigt.

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:00


Mailbox Database 1936901241
Fehler

Fehler:
Fehler beim Verbinden mit Zielserver "TEST-DOM-VM". Fehler: WMI-Ausnahme auf Server 'test-dom-vm.test-dom.local': Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. (Ausnahme von HRESULT: 0x80070422)..

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
move-DatabasePath -Identity 'Mailbox Database 1936901241' -EdbFilePath 'D:\Exchange Server\V14\Mailbox\Mailbox Database 1936901241\Mailbox Database 1936901241.edb' -LogFolderPath 'D:\Exchange Server\V14\Mailbox\Mailbox Database 1936901241'

Verstrichene Zeit: 00:00:00

Zuerst dachte ich, dass es was mit dem Dienst "WMI Leistungsadapter" zu tun hat. Den hab ich gestartet !No Way! Schlechte Überlegung gewesen!

Nach ner Runde auf der Goolge Achterbahn bekam ich dann raus, dass ich in der Firewall ne Ausnahme deklarieren muss. Und zwar für die "Windows-Verwaltungsinstrumentation (WMI)". Dort war das Häkchen aber schon gesetzt.

Was hat es mit diesem Problem auf sich?

Habt ihr Ideen?

Grüße

Tray
Mitglied: ted2666
11.11.2010 um 10:17 Uhr
Hi,

Dein Problem ist zwar schon ne Weile her, aber ich habe jetzt das gleiche Problem mit Exchange 2010.
Die PublicFolder DB konnte ich ohne Probleme umziehen, aber die Mailbox DB nicht. Da passiert das Gleiche wie bei Dir.
Hast Du mittlerweile eine Lösung hierzu gefunden? Die Suche über Google brachte mich nicht wirklich weiter.
Firewall habe ich schon deaktiviert.

Grüße
Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server

WMI Dienst nicht vorhanden Exchange Migration

Frage von AlternativendeExchange Server12 Kommentare

Hallo zusammen, ich bin derzeit damit beschäftigt einen völlig lokal agierenden Exchange von einm Server auf einen anderen umzuziehen. ...

Batch & Shell

Ordnersuche mit Ausnahme

gelöst Frage von tegwertBatch & Shell2 Kommentare

Hallo zusammen! Ich habe einen Ordner mit der Bezeichnung "x_test". In diesem sind Dateien, welche nach Bedarf in weitere ...

Exchange Server

Outlook 2010 - Exchange 2010

Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Outlook & Mail

Outlook 2010 + Exchange 2010

Frage von LethorqtOutlook & Mail1 Kommentar

Hallo zusammen, ich habe folgendes Problem: Wie in dem Titel bereits beschrieben habe ich einen 2010er Exchange Server und ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...