Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2013 CU6 Installation auf Server 2012 R2 - Schema lässt sich nicht erweitern

Mitglied: minimalwerk

minimalwerk (Level 1) - Jetzt verbinden

30.11.2014, aktualisiert 01.12.2014, 5433 Aufrufe, 6 Kommentare

Hallo Liebe Community,

ich habe hier einen Server 2012R2 als Member Server. Auf diesem Server sind keine weiteren Rollen installiert.
Der DC ist ein Server 2012R2 welcher vor einigen Monaten einen 2008R2 abgelöst hatte. Dies wurde mit einer Migration durchgeführt. Es gibt nur einen Standort und einen DC. Domänen Funktionseben ist auf 2012R2 und dcdiag brint keinerlei Fehler. Das System läuft seit Monaten reibungslos.

Leider lässt sich der Exchange nicht installieren. Auf dem DC wollte ich zuerst mit setup.exe /PrepareSchema /IAcceptExchangeServerLicenseTerms das Schema Erweitern. Angemeldet bin ich als Domänen-Admin.

Folgende Fehlermeldung erhalte ich:

- Das Active Directory-Schema ist nicht aktuell, und dieses Benutzerkonto ist kein Mitglied der Gruppe 'Schema-Admins' und/oder 'Organisations-Admins'. 
Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.SchemaUpdateRequired.aspx 
 
- Problem beim Überprüfen des Status von Active Directory: Der Organisationscontainer für das Unternehmen wurde nicht gefunden.  Im Exchange-Setupprotokoll finden Sie weitere Informationen zu diesem Fehler. 
Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AdInitErrorRule.aspx 
 
- Die Gesamtstrukturfunktionsebene der aktuellen Active Directory-Gesamtstruktur ist nicht im einheitlichen Modus von Windows Server 2003 oder höher. Wenn Sie Exchange Server 2013 installieren möchten, muss die Gesamtstrukturfunktionsebene mindestens den einheitlichen Modus von Windows Server 2003 aufweisen. 
Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ForestLevelNotWin2003Native.aspx 
 
- Active Directory ist nicht vorhanden, oder es kann keine Verbindung damit hergestellt werden. 
Help URL: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.CannotAccessAD.aspx

Im AD habe ich mir einmal das Konto des Administrators angeschaut. Sieht wie folgt aus:

b75fb17187a59a174e1fc6306ab3ad19 - Klicke auf das Bild, um es zu vergrößern

Sieht doch soweit korrekt aus, oder?


Besonders irritiert mich die Meldung, das die Gesamtstrukturfunktionsebene der aktuellen AD-Gesamtsruktur nicht im einheitlichen Modus sein soll. Wie überprüfe ich dies denn?

als nächstes habe ich mir dann die SchemaVersion angeschaut:

7ce1190629ff519d0cf6ccfb2e43b936 - Klicke auf das Bild, um es zu vergrößern

und laut folgender Seite: http://blogs.technet.com/b/poshchap/archive/2014/03/07/ad-schema-versio ... bin ich somit auf dem 2012R2 Schema.

LG



Update:

Ich habe nun auf dem DC nochmals versucht per Powershell das SchemaUpdate vorzunhemen. Seltsamerweise ist nun nur noch ein Fehler vorhanden. Irgendetwas hat der Setup Aufruf aus der GUI wohl gebracht.

5f86c7c03133f44b2fa179ced0623102 - Klicke auf das Bild, um es zu vergrößern

und hier das Log dazu:

[11.30.2014 12:08:09.0675] [0] Starting Microsoft Exchange Server 2013 Cumulative Update 6 Setup 
[11.30.2014 12:08:09.0675] [0] ********************************************** 
[11.30.2014 12:08:09.0691] [0] Local time zone: (UTC+01:00) Amsterdam, Berlin, Bern, Rom, Stockholm, Wien. 
[11.30.2014 12:08:09.0691] [0] Operating system version: Microsoft Windows NT 6.2.9200.0. 
[11.30.2014 12:08:09.0691] [0] Setup version: 15.0.995.29. 
[11.30.2014 12:08:09.0707] [0] Logged on user: abc\administrator. 
[11.30.2014 12:08:09.0707] [0] Der Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup" wurde nicht gefunden. 
[11.30.2014 12:08:09.0785] [0] Command Line Parameter Name='prepareschema', Value=''. 
[11.30.2014 12:08:09.0785] [0] Command Line Parameter Name='iacceptexchangeserverlicenseterms', Value=''. 
[11.30.2014 12:08:09.0785] [0] Command Line Parameter Name='sourcedir', Value='C:\ex'. 
[11.30.2014 12:08:09.0910] [0] RuntimeAssembly was started with the following command: '/PrepareSchema /IAcceptExchangeServerLicenseTerms /sourcedir:C:\ex'. 
[11.30.2014 12:08:09.0910] [0] Der Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\v8.0" wurde nicht gefunden. 
[11.30.2014 12:08:09.0910] [0] Der Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14" wurde nicht gefunden. 
[11.30.2014 12:08:09.0925] [0] Der Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup" wurde nicht gefunden. 
[11.30.2014 12:08:09.0925] [0] Dateien werden kopiert... 
[11.30.2014 12:08:09.0941] [0] Starting copy from C:\ex\Setup\ServerRoles\Common to C:\Windows\Temp\ExchangeSetup. 
[11.30.2014 12:08:11.0785] [0] Finished copy from C:\ex\Setup\ServerRoles\Common to C:\Windows\Temp\ExchangeSetup. 
[11.30.2014 12:08:11.0785] [0] Dateikopiervorgang beendet. Setup erfasst nun zusätzliche für die Installation erforderliche Informationen. 
[11.30.2014 12:08:11.0800] [0] Assembly dll file location is C:\Windows\Temp\ExchangeSetup\Microsoft.Exchange.Setup.Console.dll 
[11.30.2014 12:08:15.0550] [0] Setup is choosing the domain controller to use 
[11.30.2014 12:08:22.0246] [0] Setup is choosing a local domain controller... 
[11.30.2014 12:08:27.0199] [0] Setup has chosen the local domain controller serv01.abc.local for initial queries 
[11.30.2014 12:08:27.0433] [0] PrepareAD has either not been run or has not replicated to the domain controller used by Setup. Setup will attempt to use the Schema Master domain controller serv01.abc.local 
[11.30.2014 12:08:27.0433] [0] The schema master domain controller is available 
[11.30.2014 12:08:27.0449] [0] The schema master domain controller is in the local domain; setup will use serv01.abc.local 
[11.30.2014 12:08:27.0449] [0] Setup is choosing a global catalog... 
[11.30.2014 12:08:27.0465] [0] Setup has chosen the global catalog server serv01.abc.local. 
[11.30.2014 12:08:27.0496] [0] Setup will use the domain controller 'serv01.abc.local'. 
[11.30.2014 12:08:27.0496] [0] Setup will use the global catalog 'serv01.abc.local'. 
[11.30.2014 12:08:27.0496] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=abc,DC=local'. 
[11.30.2014 12:08:27.0496] [0] No Exchange organization container was found for the organization. Message: 'Der Organisationscontainer für das Unternehmen wurde nicht gefunden.'. 
[11.30.2014 12:08:27.0496] [0] For more information refer to http://go.microsoft.com/fwlink/p/?LinkId=257397.
Mitglied: Dani
30.11.2014 um 13:09 Uhr
Moin,
da du nur einen Domain Controller hast, führe die setup.exe einfach auf dem Member-Server aus. Falls das Schema erweitert werden muss, wird dies von der Installationsroutine automatisch durchgeführt. Falls du UAC aktiv hast, die setup.exe über "Als Administrator" ausführen starten.


Gruß,
Dani
Bitte warten ..
Mitglied: minimalwerk
30.11.2014, aktualisiert um 13:17 Uhr
ok, habe ich gerade durchgeführt. In der Gui bekomme ich folgende Fehlermeldungen:


Fehler: 
Das Active Directory-Schema ist nicht aktuell, und dieses Benutzerkonto ist kein Mitglied der Gruppe 'Schema-Admins' und/oder 'Organisations-Admins'. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.SchemaUpdateRequired.aspx 
 
Fehler: 
Für Active Directory müssen globale Updates durchgeführt werden, und dieses Benutzerkonto ist kein Mitglied der Gruppe 'Organisations-Admins'. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalUpdateRequired.aspx 
 
Fehler: 
Sie müssen Mitglied der Rollengruppe 'Organisationsverwaltung' oder der Gruppe 'Organisations-Admins' sein, um den Vorgang fortsetzen zu können. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.GlobalServerInstall.aspx 
 
Fehler: 
Für die Installation oder das Upgrade der ersten Postfachserverrolle in der Topologie müssen Sie ein Konto verwenden, das Mitglied der Rollengruppe "Organisationsverwaltung" ist. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedBridgeheadFirstInstall.aspx 
 
Fehler: 
Für die Installation der ersten Clientzugriffs-Serverrolle in der Topologie müssen Sie ein Konto verwenden, das Mitglied der Rollengruppe "Organisationsverwaltung" ist. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedCafeFirstInstall.aspx 
 
Fehler: 
Für die Installation der ersten Clientzugriffs-Serverrolle in der Topologie müssen Sie ein Konto verwenden, das Mitglied der Rollengruppe "Organisationsverwaltung" ist. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedFrontendTransportFirstInstall.aspx 
 
Fehler: 
Für die Installation oder das Upgrade der ersten Postfachserverrolle in der Topologie müssen Sie ein Konto verwenden, das Mitglied der Rollengruppe "Organisationsverwaltung" ist. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedMailboxFirstInstall.aspx 
 
Fehler: 
Für die Installation oder das Upgrade der ersten Clientzugriffs-Serverrolle in der Topologie müssen Sie ein Konto verwenden, das Mitglied der Rollengruppe "Organisationsverwaltung" ist. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedClientAccessFirstInstall.aspx 
 
Fehler: 
Für die Installation der ersten Postfachserverrolle in der Topologie müssen Sie ein Konto verwenden, das Mitglied der Rollengruppe "Organisationsverwaltung" ist. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.DelegatedUnifiedMessagingFirstInstall.aspx 
 
Fehler: 
Problem beim Überprüfen des Status von Active Directory: Der Organisationscontainer für das Unternehmen wurde nicht gefunden.  Im Exchange-Setupprotokoll finden Sie weitere Informationen zu diesem Fehler. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.AdInitErrorRule.aspx 
 
Fehler: 
Die Gesamtstrukturfunktionsebene der aktuellen Active Directory-Gesamtstruktur ist nicht im einheitlichen Modus von Windows Server 2003 oder höher. Wenn Sie Exchange Server 2013 installieren möchten, muss die Gesamtstrukturfunktionsebene mindestens den einheitlichen Modus von Windows Server 2003 aufweisen. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.ForestLevelNotWin2003Native.aspx 
 
Fehler: 
Active Directory ist nicht vorhanden, oder es kann keine Verbindung damit hergestellt werden. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.CannotAccessAD.aspx 
 
Warnung: 
Setup bereitet die Organisation mithilfe von 'Setup /PrepareAD' auf Exchange 2013 vor. In dieser Topologie wurden keine Exchange 2007-Serverrollen erkannt. Nach diesem Vorgang können Sie keine Exchange 2007-Server mehr installieren. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE12ServerWarning.aspx 
 
Warnung: 
Setup bereitet die Organisation mithilfe von 'Setup /PrepareAD' auf Exchange 2013 vor. In dieser Topologie wurden keine Exchange 2010-Serverrollen erkannt. Nach diesem Vorgang können Sie keine  Exchange 2010-Server mehr installieren. 
Weitere Informationen finden Sie unter: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NoE14ServerWarning.aspx
Bitte warten ..
Mitglied: Dani
30.11.2014 um 13:25 Uhr
Seltsam... Was mich stutzig macht, dass er das AD nicht findet. Poste bitte mal dcdiag.
Bitte warten ..
Mitglied: minimalwerk
30.11.2014, aktualisiert um 13:38 Uhr
ich habe meinen ersten Beitrag einmal editiert und hier die Ausgabe von dcdiag:

 
Verzeichnisserverdiagnose 
 
 
Anfangssetup wird ausgefhrt: 
 
   Der Homeserver wird gesucht... 
 
   Homeserver = serv01 
 
   * Identifizierte AD-Gesamtstruktur.  
   Sammeln der Ausgangsinformationen abgeschlossen. 
 
 
Erforderliche Anfangstests werden ausgefhrt. 
 
    
   Server wird getestet: Standardname-des-ersten-Standorts\SERV01 
 
      Starting test: Connectivity 
 
         ......................... SERV01 hat den Test Connectivity bestanden. 
 
 
 
Prim„rtests werden ausgefhrt. 
 
    
   Server wird getestet: Standardname-des-ersten-Standorts\SERV01 
 
      Starting test: Advertising 
 
         ......................... SERV01 hat den Test Advertising bestanden. 
 
      Starting test: FrsEvent 
 
         ......................... SERV01 hat den Test FrsEvent bestanden. 
 
      Starting test: DFSREvent 
 
         ......................... SERV01 hat den Test DFSREvent bestanden. 
 
       
      Starting test: SysVolCheck 
 
         ......................... SERV01 hat den Test SysVolCheck bestanden. 
 
      Starting test: KccEvent 
 
         ......................... SERV01 hat den Test KccEvent bestanden. 
 
      Starting test: KnowsOfRoleHolders 
 
         ......................... SERV01 hat den Test KnowsOfRoleHolders 
 
         bestanden. 
 
      Starting test: MachineAccount 
 
         ......................... SERV01 hat den Test MachineAccount 
 
         bestanden. 
 
      Starting test: NCSecDesc 
 
         ......................... SERV01 hat den Test NCSecDesc bestanden. 
 
      Starting test: NetLogons 
 
         ......................... SERV01 hat den Test NetLogons bestanden. 
 
      Starting test: ObjectsReplicated 
 
         ......................... SERV01 hat den Test ObjectsReplicated 
 
         bestanden. 
 
      Starting test: Replications 
 
         ......................... SERV01 hat den Test Replications bestanden. 
 
      Starting test: RidManager 
 
         ......................... SERV01 hat den Test RidManager bestanden. 
 
      Starting test: Services 
 
         ......................... SERV01 hat den Test Services bestanden. 
 
      Starting test: SystemLog 
 
         Warnung. Ereignis-ID: 0x000727A5 
 
            Erstellungszeitpunkt: 11/30/2014   13:00:10 
 
            Ereigniszeichenfolge: 
 
            Der WinRM-Dienst h”rt keine WS-Verwaltungsanforderungen ab.  
 
 
         Warnung. Ereignis-ID: 0x80040020 
 
            Erstellungszeitpunkt: 11/30/2014   13:00:25 
 
            Ereigniszeichenfolge: 
 
            Der Treiber hat festgestellt, dass auf Ger„t \Device\Harddisk0\DR0 der Schreibcache aktiviert ist. Die Daten k”nnten besch„digt werden. 
 
         Warnung. Ereignis-ID: 0x80040020 
 
            Erstellungszeitpunkt: 11/30/2014   13:00:25 
 
            Ereigniszeichenfolge: 
 
            Der Treiber hat festgestellt, dass auf Ger„t \Device\Harddisk0\DR0 der Schreibcache aktiviert ist. Die Daten k”nnten besch„digt werden. 
 
         Warnung. Ereignis-ID: 0x80040020 
 
            Erstellungszeitpunkt: 11/30/2014   13:00:25 
 
            Ereigniszeichenfolge: 
 
            Der Treiber hat festgestellt, dass auf Ger„t \Device\Harddisk0\DR0 der Schreibcache aktiviert ist. Die Daten k”nnten besch„digt werden. 
 
         Warnung. Ereignis-ID: 0x000727AA 
 
            Erstellungszeitpunkt: 11/30/2014   13:00:47 
 
            Ereigniszeichenfolge: 
 
            Die folgenden SPNs konnten vom WinRM-Dienst nicht erstellt werden: WSMAN/serv01.abc.local; WSMAN/serv01.  
 
 
         Warnung. Ereignis-ID: 0x00002724 
 
            Erstellungszeitpunkt: 11/30/2014   13:00:51 
 
            Ereigniszeichenfolge: 
 
            Dieser Computer verfgt ber mindestens eine dynamisch zugewiesene IPv6-Adresse. Verwenden Sie nach M”glichkeit nur statische IPv6-Adressen, um zuverl„ssige DHCPv6-Servervorg„nge zu gew„hrleisten. 
 
         ......................... SERV01 hat den Test SystemLog bestanden. 
 
      Starting test: VerifyReferences 
 
         ......................... SERV01 hat den Test VerifyReferences 
 
         bestanden. 
 
    
    
   Partitionstests werden ausgefhrt auf: ForestDnsZones 
 
      Starting test: CheckSDRefDom 
 
         ......................... ForestDnsZones hat den Test CheckSDRefDom 
 
         bestanden. 
 
      Starting test: CrossRefValidation 
 
         ......................... ForestDnsZones hat den Test 
 
         CrossRefValidation bestanden. 
 
    
   Partitionstests werden ausgefhrt auf: DomainDnsZones 
 
      Starting test: CheckSDRefDom 
 
         ......................... DomainDnsZones hat den Test CheckSDRefDom 
 
         bestanden. 
 
      Starting test: CrossRefValidation 
 
         ......................... DomainDnsZones hat den Test 
 
         CrossRefValidation bestanden. 
 
    
   Partitionstests werden ausgefhrt auf: Schema 
 
      Starting test: CheckSDRefDom 
 
         ......................... Schema hat den Test CheckSDRefDom bestanden. 
 
      Starting test: CrossRefValidation 
 
         ......................... Schema hat den Test CrossRefValidation 
 
         bestanden. 
 
    
   Partitionstests werden ausgefhrt auf: Configuration 
 
      Starting test: CheckSDRefDom 
 
         ......................... Configuration hat den Test CheckSDRefDom 
 
         bestanden. 
 
      Starting test: CrossRefValidation 
 
         ......................... Configuration hat den Test 
 
         CrossRefValidation bestanden. 
 
    
   Partitionstests werden ausgefhrt auf: abc 
 
      Starting test: CheckSDRefDom 
 
         ......................... abc hat den Test CheckSDRefDom bestanden. 
 
      Starting test: CrossRefValidation 
 
         ......................... abc hat den Test CrossRefValidation 
 
         bestanden. 
 
    
   Unternehmenstests werden ausgefhrt auf: abc.local 
 
      Starting test: LocatorCheck 
 
         ......................... abc.local hat den Test LocatorCheck 
 
         bestanden. 
 
      Starting test: Intersite 
 
         ......................... abc.local hat den Test Intersite bestanden.

Die Eventlog Fehler sind anscheinend nicht wirklich schlimm. Nach meiner Recherche beziehen die sich auf den Raid Controller Schreibcache und erscheinen wenn man zu schnell nach einem Systemneustart dcdiag ausführt. Ich lasse mich aber gerne eines besseren Belehren!
Bitte warten ..
Mitglied: minimalwerk
30.11.2014, aktualisiert um 14:14 Uhr
was sehe ich da gerade im ADSIEditor:

4a8724b44fc30c36db1e105103356464 - Klicke auf das Bild, um es zu vergrößern

Das sieht doch so aus, als wäre dort schonmal ein Exchange installiert gewesen, oder?
Ich habe die Betreuung der IT Anfang letzten Jahres übernommen und den alten Server 2008R2 später zum 2012er migriert. Bei meiner Bestandsaufnahme der installierten Software auf dem alten DC war kein Exchange aufgeführt. Zudem rufen die Clients alle noch per POP ab. Ob der alte Admin mal eine Exchange Installation laufen hatte kann ich nicht beurteilen da er mit der Firma im bösen auseinander gegangen ist und ich daher keinerlei Kontakt zu ihm habe.

Kann ich diese Einträge im ADSI einfach löschen? Bei einem anderen Kunden mit einem 2012 R2 als DC und ohne Exchange Installation sind diese Einträge auf jeden Fall nicht vorhanden.
Bitte warten ..
Mitglied: minimalwerk
01.12.2014 um 09:47 Uhr
Problem gelöst!
Nachdem ich diese beiden oben genannten Einträge im ADSI gelöscht hatte lief die Schema Erweiterung ohne Probleme durch.
Anscheinend war auf dem alten 2008er Server wirklich mal eine Exchange Installation vorhanden. Bei der Migration hat er diese Einträge dann mit übermnommen. Die Fehlersuche hat mich nun 1,5 Tage meines Lebens gekostet.... man man man^^

LG
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 CU6, LDAP Server nicht gefunden

gelöst Frage von MiciR.Exchange Server4 Kommentare

Servus zusammen, Nachdem ich gestern meine Testumgebung zuhause von 2013 SP1 auf CU6 aktualisiert habe, bekomme ich die Meldung ...

Exchange Server

Dienste Server 2012 R2 mit Exchange 2013 deaktivieren

Frage von 116480Exchange Server1 Kommentar

Hallo, welche Dienste sind unnötig auf einen Server 2012 R2 , wenn man Exchange 2013 darauf betreibt. Es gibt ...

Windows Server

Server 2012 R2 mit Exchange 2013 startet nicht mehr

Frage von fabio84Windows Server11 Kommentare

Hallo, wie haben einen SRV12 mit Exch. 2013. Dieser startet leider nur noch in den Reparaturmodus. das Starten eines ...

Exchange Server

Installation Exchange 2013 auf 201 R2 Server

gelöst Frage von rocco61Exchange Server16 Kommentare

Hallo zusammen, mein Prob ist der Exchange 2013 soll auf einen Server 2012 R2 sein zuhause bekommen. Derzeit arbeite ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 46 MinutenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 9 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing17 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...