Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 SMTP Versand für Extern erlauben

Mitglied: Mazenauer

Mazenauer (Level 1) - Jetzt verbinden

05.05.2013 um 10:21 Uhr, 8010 Aufrufe, 4 Kommentare

Guten Morgen zusammen,

Ich habe mich hier in meiner Testumgebung mal an die Installation von Windows Server 2012 sowie Exchange 2013 gemacht. Bis auf das etwas spezielle "Auftreten" der zwei Kollegen ging eigentlich alles ganz gut.

Nun hänge ich momentan aber an einem Problem. Ich bin irgendwie nicht fähig einem Outlook Client der via POP3 auf ein Konto zugreift zu ermöglichen auch via SMTP zu senden. POP3 kann abgeholt werden, senden funktioniert aber nicht.

Folgende Fehlermeldung in Outlook:
Testnachricht senden: Vom Server wird keine der von diesem Client unterstützten Authentifizierungsmethoden unterstützt.

Für mich eigentlich klar, dass ich dies irgendwo im Exchange 2013 noch konfigurieren muss. Ich suche mich allerdings dumm und dämlich. Das einzig SMTP Relevante was ich gefunden habe ist der Smarthost, dieser ist auch korrekt konfiguriert. Eine Einstellung für den Exchange SMTP finde ich allerdings nirgends.

Evtl. wichtig: Senden über OWA funktioniert einwandfrei.


Gruss,
Christof
Mitglied: the-buccaneer
05.05.2013 um 14:19 Uhr
Hi Chtistof!

Du musst den Default RECEIVE Connector für den Empfang von ausserhalb freigeben, das ist per default disabled.
Exchange empfängt von deinem Outlook Client.
Kurzes Googeln hat mir das gebracht:
"In exchange 2013 out of the box once you have setup your send connector and you Exchange 2013 accepted domains policy you need to enable your default receive connector to accept external mail as if left it will only allow internal email. "

http://www.techieshelp.com/setup-exchange-2013-receive-connector/

Evtl. macht es aber Sinn für extern einen weiteren Receive Connector anzulegen.

Gruss
Der Buc
Bitte warten ..
Mitglied: Mazenauer
05.05.2013 um 15:05 Uhr
Hallo Buc,

Das war zwar nicht das Problem welches ich eigentlich hatte, ABER nach genauerem prüfen habe ich nun bemerkt, dass da für jeden dieser Ports eine Konfiguration existiert. Nun funktioniert das korrekt. Also trotzdem danke für den Tipp.


Gruss,
Christof
Bitte warten ..
Mitglied: the-buccaneer
05.05.2013 um 21:01 Uhr
Schön, dass es geht, eigentlich wollte ich auch noch geschrieben haben, dass man da die entsprechenden Berechtigungen setzen muss, war wohl etwas hektisch.

Es ist immer schön, wenn die Allgemeinheit auch erfährt, wie und wo genau jemand sein beschriebenes Problem gelöst hast, dann hat nämlich der nächste, der den Beitrag ergoogelt auch was davon.

Viele Grüsse
Der Buc
Bitte warten ..
Mitglied: gerryma
27.05.2013 um 15:06 Uhr
Hallo Mazenauer
ich bin trotz allen Versuchen mit dem RECEIVE Connector nicht fähig, ein E-Mail via SMTP zu versenden. Alle Foreneinträge die ich gefunden habe, funktionieren irgendwie nicht.
Ich habe einen Exchange 2013 deutsch und möchte via pop/smtp mailen. Alles Andere läuft einwandfrei.
Könntest Du mir auflisten, was Du genau konfiguriert hast und/oder was im outlook definiert werden muss.
Herzlichen Dank
Gerry
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 - Versand via iPhones
Frage von daswelliExchange Server1 Kommentar

Guten Morgen liebe Community, wir hatten letztes WE eine größere Serverumstellung und sind auf Server 2012 R2 und Exchange ...

Exchange Server

Exchange 2013 - SMTP Konnektor mit Authentifizierung

Frage von leon123Exchange Server3 Kommentare

Hallo zusammen, ich schreibe gerade für unsere Firma ein kleines Testprogram, das E-Mails nach außen bei Problemen versenden kann. ...

Exchange Server

Exchange 2013 CU7: Versand von großen Nachrichten klappt nicht

gelöst Frage von wixmixbinExchange Server16 Kommentare

Hallo zusammen, UPDATE Das Problem wurde durch die Installation von CU8 gelöst. beim internen Versand von großen Nachrichten (z.B. ...

Windows Tools

Exchange 2013 nach Migration kein E-Mail Versand möglich

gelöst Frage von BlackVictoryWindows Tools3 Kommentare

Guten Morgen Zuammen :) heute gilt : neuer Tag = 2 neue Fragen :) Bis jetzt lief der Mailverkehr ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...