Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 - Windows XP Client (Autodisover, Outlook Anywhere)

Mitglied: Axel90

Axel90 (Level 1) - Jetzt verbinden

21.05.2014, aktualisiert 09:13 Uhr, 1487 Aufrufe, 3 Kommentare

Hallo zusammen,
ich wende mich mit einem Problem an dieses Forum, da mir Google nicht mehr weiterhilft.

Wir haben eine Server 2012 Gesamtstruktur mit einem Exchange 2013.
Es befinden sich im Netzwerk noch einige Windows XP Clients mit Outlook 2010.
Seit kurzem funktioniert dort Outlook nicht mehr, es verlangt ein Kennwort, welches aber nicht mehr akzeptiert wird.

Ich habe daraufhon das Konto komplett entfernt und wollte es neu hinzufügen, bei "Suche nach XYZ Servereinstellungen" kommt auch die Kennwortnachfrage und wird nicht angenommen.
Im moment ist das Konto also sogar garnicht mehr verbunden.)

(Vorher hat es auch ständig nach Kennwort gefragt, es wurde aber noch angenommen.
Verändert hat sich "normalerweise" nichts am Exchange Server)

Wie kann ich dieses Problem lösen?

Wäre eine Möglichkeit das Konfigurieren von Outlook Anywhere, damit die XP Clients über https darauf zugreifen?
funktioniert Outlook Anywhere auch intern?

Danke schonmal
Mitglied: Dani
21.05.2014 um 09:17 Uhr
Moin,
Seit kurzem funktioniert dort Outlook nicht mehr, es verlangt ein Kennwort, welches aber nicht mehr akzeptiert wird.
Hat der Benutzer ein eigenes persönliches Postfach oder handelt es sich um Funktionspostfach?
Wurden Updates an den Servern eingespielt? Stichwort Dokumentation.
An Windows 7/8 Clients funktioniert alles noch?

Was sagen denn die Ereignisanzeigen von DC, Exchange und Client?

Wäre eine Möglichkeit das Konfigurieren von Outlook Anywhere, damit die XP Clients über https darauf zugreifen?
Du hast ein Authentifizierungsproblem. Da wird der OA nicht weiterhelfen.

funktioniert Outlook Anywhere auch intern?
Bei sauberer Konfiguration ist das kein Problem.


Grüße,
Dani
Bitte warten ..
Mitglied: Axel90
21.05.2014, aktualisiert um 14:35 Uhr
Es handelt sich um ein persönliches Postfach. diese Postfach mit dem Benutzer funktioniert an einem Windows 7 Client einwandfrei.
Updates wurden keine eingespielt.

Genau, an Windows 7 und Windows 8 funktioniert alles.

Es geht wirklich nur um die XP PCs.
Bitte warten ..
Mitglied: Axel90
21.05.2014, aktualisiert um 15:44 Uhr
Nochmal ein kleines Update:
An einem Windows 7 PC lässt sich das Konto ganz normal verbinden, sogar mit einem anderen Benutzer.
Nur unter XP nimmt er die Authentifizerung nicht an.

Das Ganze funktioniert wohl nicht mehr, seitdem ich einmal hier die externe Adresse eingetragen hatte:
http://www.directupload.net/file/d/3629/drvkzka7_png.htm
Kann das sein?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Migration Exchange 2013 Outlook Anywhere funktioniert nicht von extern

gelöst Frage von CoreknabeExchange Server2 Kommentare

Moin, ich bin gerade dabei, unseren Mailserver von Exchange 2007 auf Exchange 2013 zu migrieren. Dafür hangel ich mich ...

Exchange Server

Outlook Anywhere Zugriff von extern sperren (Exchange 2013)

Frage von JosefPExchange Server5 Kommentare

Guten Morgen zusammen, ich hoffe dass mir hier vielleicht jemand weiter helfen kann. :) Bei uns in der Firma ...

Exchange Server

AUTODISCOVER EXCHANGE für OUTlook Anywhere

Frage von poonerExchange Server3 Kommentare

Hallo, ich habe ein Problem und komme nicht weiter. Ausgangssituation: SBS 2011 mit Exchange. Für den Server wurde beim ...

Outlook & Mail

Outlook 2013 und Exchange 2013

gelöst Frage von sunicsOutlook & Mail2 Kommentare

Hallo zusammen, Wir verwenden Outlook 2013 und Exchange 2013 SP1, CU9. Wir haben nun folgendes Problem: Wenn sich der ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...