Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2k3 mit SMTP-Connector und SMPT-Server leider kein Senden oder Empfangen möglich

Mitglied: Biffit

Biffit (Level 1) - Jetzt verbinden

19.03.2009, aktualisiert 21:46 Uhr, 7958 Aufrufe, 6 Kommentare

Hallo Profis ;)
Hab nen Exchange 2k3 mit SMTP-Connector und SMPT-Server am laufen und hab ne feste IP , habe sogar weil ich die IP über HostEurope.de habe meine IP bei Spamhaus.org entfernt trotzdem geht nix rein und nix raus !!!! Hab mit SMTPDIAG schon einpaar Fehlerquellen ausmerzen können trotzdem immer noch kein erfolg beim senden oder empfangen!! Router Einstellungen hab ich auch schon angepasst zwecks Ports oder Firewall... Nun hab ich schon rausbekommen das ich min. Standardsicherheitseinstellungen brauch um nicht bei den Email-Providern geblockt zu werden nur weiß ich nicht genau was ich da einstellen soll wenn ich z.B. TLS einstelle meckert GMX rum wird nicht unterstützt anders z.B. bei Arcor nur kommt dann "Protokollfehler" !!!

Bitte schaut es auch mal an !!! Würde mich über jede HILFE freuen und bin auch für jeden Vorschlag offen also dann schonmal vielen DANK im vorraus...
p.s. kann auch noch mehr Protokolle Zuverfügung stellen oder auch einpaar Screenshots von meinen Einstellungen beim Router und beim Exchange Server falls das weiterhilft!

Brauch dringend Hilfe! Hab mit Exchange 2003 noch nicht viel gearbeitet und hab mich da an die Hilfe von msxfaq gehalten nun hab ich folgende Fehlermeldungen:

als erstes mit dem Tool SmtpDiag beim Empfangen von einer Mail von GMX

SmtpDiag.exe "xxx.yyy@gmx.de" "xxx.yyy@owndomain.com" /v

Externe Exchange-DNS-Einstellungen werden gesucht.
Der Computername lautet SRV.
VSI 1 hat die folgenden externen DNS-Server:
Es sind keine externen DNS-Server konfiguriert.

SOA wird auf owndomain.com überprüft.
Die externen DNS-Server werden überprüft.
Die internen DNS-Server werden überprüft.

Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [192.168.1.1] überprüft.
TCP-Test erfolgreich.
UDP-Test erfolgreich.
Seriennummer: 2009031xxx

Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [80.237.128.xxx] überprüft.
Fehler: DNS-Server [80.237.128.xxx] ist nicht betriebsbereit.

Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [195.50.140.xxx] überprüft.
TCP-Test erfolgreich.
UDP-Test erfolgreich.
Seriennummer: 2009031xxx
Abgleich der SOA-Seriennummern: Bestanden.

Die lokalen Domänendatensätze werden überprüft.
TCP- und UDP-DNS-Abfragen werden für die lokale Domäne gestartet. Bei diesem
Test wird versucht zu überprüfen, ob der DNS für eingehende Nachrichten richtig
eingerichtet ist. Bei nicht bestandenem Test kommen drei Ursachen infrage.
1) Die lokale Domäne ist nicht im DNS eingerichtet. Eingehende Nachrichten
können nicht an lokale Postfächer geleitet werden.
2) TCP-/UDP-DNS-Abfragen werden vom Firewall blockiert. Das betrifft zwar
nicht die eingehenden, wohl aber die ausgehenden Nachrichten.
3) Der interne DNS berücksichtigt keine externen DNS-Einstellungen. Für
bestimmte Topologien ist das eine zulässige Konfiguration.
Postfachdatensätze mit TCP werden überprüft: gmx.de.
MX: mx0.gmx.de (10)
MX: mx0.gmx.net (10)
A: mx0.gmx.de [213.165.64.100]
A: mx0.gmx.net [213.165.64.100]
Postfachdatensätze mit UDP werden überprüft: gmx.de.
MX: mx0.gmx.net (10)
MX: mx0.gmx.de (10)
A: mx0.gmx.net [213.165.64.100]
A: mx0.gmx.de [213.165.64.100]
Sowohl TCP- als auch UDP-Abfragen erfolgreich. Lokaler DNS-Test bestanden.

Die Remotedomänen-Datensätze werden überprüft.
TCP- und UDP-DNS-Abfragen werden für die Remotedomäne gestartet. Bei diesem
Test wird versucht zu überprüfen, ob der DNS für ausgehende Nachrichten richtig
eingerichtet ist. Bei nicht bestandenem Test kommen drei Ursachen infrage.
1) TCP-/UDP-DNS-Abfragen werden vom Firewall blockiert, wodurch ihrerseits
die ausgehenden Nachrichten blockiert werden. Unter Windows 2000/NT Server sind
TCP-DNS-Abfragen erforderlich. Windows Server 2003 verwendet zuerst
UDP-Abfragen und greift dann auf TCP-Abfragen zurück.
2) Im internen DNS ist nicht festgelegt, wie externe Domänen abgefragt
werden sollen. Sie müssen entweder einen externen DNS-Server verwenden oder den
DNS-Server zum Abfragen externer Domänen konfigurieren.
3) Die Remotedomäne ist nicht vorhanden. Ein Fehler ist zu erwarten.
Postfachdatensätze mit TCP werden überprüft: owndomain.com.
MX: mail.owndomain.com (50)
A: mail.owndomain.com [92.79.132.xxx]
Postfachdatensätze mit UDP werden überprüft: owndomain.com.
MX: mail.owndomain.com (50)
Sowohl TCP- als auch UDP-Abfragen erfolgreich. Remote-DNS-Test bestanden.

Die für xxx.yyy@owndomain.com aufgelisteten Postfachserver werden
überprüft.
Eine Verbindung mit mail.owndomain.com [92.79.132.xxx] wird auf Anschluss 25
hergestellt.
Die Verbindung mit dem Server konnte nicht hergestellt werden. Fehler: 10061
An mail.owndomain.com konnten keine Nachrichten übertragen werden.




als zweites beim Senden einer Mail zu GMX

SmtpDiag.exe "yyy.xxx@owndomain.com" "xxx.yyy@gmx.de" /v

Externe Exchange-DNS-Einstellungen werden gesucht.
Der Computername lautet SRV.
VSI 1 hat die folgenden externen DNS-Server:
Es sind keine externen DNS-Server konfiguriert.

SOA wird auf gmx.de überprüft.
Die externen DNS-Server werden überprüft.
Die internen DNS-Server werden überprüft.

Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [192.168.1.1] überprüft.
TCP-Test erfolgreich.
UDP-Test erfolgreich.
Seriennummer: 2009031xxx

Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [80.237.128.xxx] überprüft.
Fehler: DNS-Server [80.237.128.xxx] ist nicht betriebsbereit.

Die TCP-/UDP-SOA-Seriennummer wird mit DNS-Server [195.50.140.xxx] überprüft.
TCP-Test erfolgreich.
UDP-Test erfolgreich.
Seriennummer: 2009031xxx
Abgleich der SOA-Seriennummern: Bestanden.

Die lokalen Domänendatensätze werden überprüft.
TCP- und UDP-DNS-Abfragen werden für die lokale Domäne gestartet. Bei diesem
Test wird versucht zu überprüfen, ob der DNS für eingehende Nachrichten richtig
eingerichtet ist. Bei nicht bestandenem Test kommen drei Ursachen infrage.
1) Die lokale Domäne ist nicht im DNS eingerichtet. Eingehende Nachrichten
können nicht an lokale Postfächer geleitet werden.
2) TCP-/UDP-DNS-Abfragen werden vom Firewall blockiert. Das betrifft zwar
nicht die eingehenden, wohl aber die ausgehenden Nachrichten.
3) Der interne DNS berücksichtigt keine externen DNS-Einstellungen. Für
bestimmte Topologien ist das eine zulässige Konfiguration.
Postfachdatensätze mit TCP werden überprüft: owndomain.com.
MX: mail.owndomain.com (50)
A: mail.owndomain.com [92.79.132.xxx]
Postfachdatensätze mit UDP werden überprüft: owndomain.com.
MX: mail.owndomain.com (50)
A: mail.owndomain.com [92.79.132.xxx]
Sowohl TCP- als auch UDP-Abfragen erfolgreich. Lokaler DNS-Test bestanden.

Die Remotedomänen-Datensätze werden überprüft.
TCP- und UDP-DNS-Abfragen werden für die Remotedomäne gestartet. Bei diesem
Test wird versucht zu überprüfen, ob der DNS für ausgehende Nachrichten richtig
eingerichtet ist. Bei nicht bestandenem Test kommen drei Ursachen infrage.
1) TCP-/UDP-DNS-Abfragen werden vom Firewall blockiert, wodurch ihrerseits
die ausgehenden Nachrichten blockiert werden. Unter Windows 2000/NT Server sind
TCP-DNS-Abfragen erforderlich. Windows Server 2003 verwendet zuerst
UDP-Abfragen und greift dann auf TCP-Abfragen zurück.
2) Im internen DNS ist nicht festgelegt, wie externe Domänen abgefragt
werden sollen. Sie müssen entweder einen externen DNS-Server verwenden oder den
DNS-Server zum Abfragen externer Domänen konfigurieren.
3) Die Remotedomäne ist nicht vorhanden. Ein Fehler ist zu erwarten.
Postfachdatensätze mit TCP werden überprüft: gmx.de.
MX: mx0.gmx.de (10)
MX: mx0.gmx.net (10)
A: mx0.gmx.de [213.165.64.100]
Postfachdatensätze mit UDP werden überprüft: gmx.de.
MX: mx0.gmx.net (10)
MX: mx0.gmx.de (10)
A: mx0.gmx.net [213.165.64.100]
Sowohl TCP- als auch UDP-Abfragen erfolgreich. Remote-DNS-Test bestanden.

Die für xxx.yyy@gmx.de aufgelisteten Postfachserver werden überprüft.
Eine Verbindung mit mx0.gmx.net [213.165.64.100] wird auf Anschluss 25
hergestellt.
Fehler: Erwartet: "220". Der Server akzeptiert keine Verbindungen.
An mx0.gmx.net konnten keine Nachrichten übertragen werden.
Eine Verbindung mit mx0.gmx.de [213.165.64.100] wird auf Anschluss 25
hergestellt.
Fehler: Erwartet: "220". Der Server akzeptiert keine Verbindungen.
An mx0.gmx.de konnten keine Nachrichten übertragen werden.




Und zum Schluss die Fehlermeldungen vom Exchange p.s. 2 Mails in der Warteschlange die auch zu GMX versendet werden sollen

Logfile from Exchange 2003

#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2009-03-19 19:07:25
#Fields: date time c-ip cs-username s-sitename s-computername s-ip s-port cs-method cs-uri-stem cs-uri-query sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionResponse SMTPSVC1 SRV - 25 - - 220+mx0.gmx.net+GMX+Mailservices+ESMTP+{mx087} 0 0 46 0 125 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionCommand SMTPSVC1 SRV - 25 EHLO - mail.owndomain.com 0 0 4 0 125 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionResponse SMTPSVC1 SRV - 25 - - 250-mx0.gmx.net+GMX+Mailservices 0 0 32 0 188 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionCommand SMTPSVC1 SRV - 25 MAIL - FROM:<yyy.xxx@owndomain.com> 0 0 4 0 188 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionResponse SMTPSVC1 SRV - 25 - - 250+2.1.0+all+right+{mx087} 0 0 27 0 235 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionCommand SMTPSVC1 SRV - 25 RCPT - TO:<xxx.yyy@gmx.net> 0 0 4 0 235 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionResponse SMTPSVC1 SRV - 25 - - 250+2.1.5+got+it+{mx087} 0 0 24 0 250 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionCommand SMTPSVC1 SRV - 25 DATA - - 0 0 4 0 250 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionResponse SMTPSVC1 SRV - 25 - - 354+mx0.gmx.net+Go+ahead+{mx087} 0 0 32 0 282 SMTP - - - -
2009-03-19 19:07:25 213.165.64.100 OutboundConnectionResponse SMTPSVC1 SRV - 25 - - 451+4.3.0+Failed:+code+orange+{mx087} 0 0 37 0 328 SMTP - - - -
Mitglied: GuentherH
19.03.2009 um 21:46 Uhr
Hallo.

Nur weil du eine feste IP hast, heißt das noch lange nicht, dass du auch versenden kannst, ohne dass dich die SPAM Filter der Empfänger blocken.

Gehe einmal Schritt für Schritt durch:
- konfiguriere den MX Eintrag für deine Mail Domain, bei deinem Domain Hoster
- konfiguriere einen SMTP Connector, und versende deine Mails über den Relay Host deines Providers

Wenn dann Empfang und Versenden klappt machen wir den nächsten Schritt

LG Günther
Bitte warten ..
Mitglied: maretz
19.03.2009 um 21:46 Uhr
Also - ist mir grad etwas zuviel zum Lesen - daher mal eben die Standard-Dinger:

a) hast du nen Reverse-Lookup für deine Domain? Ansonsten kann das schon ein problem werden

b) was passiert wenn du vom server aus versuchst ne Mail per Telnet an den SMTP-Server zu geben? Nicht das z.B. der lokale Virenscanner oder sowas das ding blockt...
Bitte warten ..
Mitglied: Biffit
19.03.2009 um 21:51 Uhr
Hi vielen Dank für die schnelle Antwort
also MX Eintrag steht und funktioniert aber das mit dem Relay Host über meinen Provider funktioniert leider nicht bin auch momentan wieder zuhause und kann es nicht testen --> der ist jetzt wieder Offline!! Bin aber morgen frühen Abend wieder am worken also kann ich dir dann mehr berichten bis dann LG Biffit
Bitte warten ..
Mitglied: Biffit
19.03.2009 um 21:53 Uhr
Wozu den Reverse-Lookup hab doch nen MX-Eintrag der direkt auf meinen Server verweist und das mit dem TelNet kann ich momentan nicht ausprobieren aber werd das morgen gleich mal testen vielen dank LG Biffit
Bitte warten ..
Mitglied: GuentherH
20.03.2009 um 18:53 Uhr
Hallo.

hab doch nen MX-Eintrag der direkt auf meinen Server verweist und das

Der ist aber nur für den Empfang zuständig, und hat nichts mit dem Versand zu tun

Wozu den Reverse-Lookup

Damit du auch versenden kannst, ohne als Spammer klassifiziert zu werden.

Und genau aus diesen 2 Gründen, habe ich geschrieben - Schritt für Schritt

LG Günther
Bitte warten ..
Mitglied: Biffit
20.03.2009 um 18:59 Uhr
Hallo Günther,

bisher laufen keine Zusatzprogramme außer einer SQL Datenbank, d. h. KEINE AntiVirensoftware o.ä.

Der Empfang von Emails klappt bisher leider auch nicht
Der Reverse Lookup wird lt. Domainprovider nicht benötigt, wenn der Smarthost des Providers angegeben wird.

EDIT: Dank Anleitung des Providers haben wir den SMTP Connector konfigurieren können, bisher besteht noch das Problem das keine Emails empfangen werden können. Das Versenden klappt jedoch problemlos.

viel grüße Biffit
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013: Senden nicht möglich
gelöst Frage von lupoloExchange Server6 Kommentare

Hallo, ich habe das Gefühl, dass mein Exchange Server 2013 ein Postfach für das Senden "gesperrt" hat. Empfangen geht ...

Exchange Server

Senden und Empfangen zwischen Exchange 2010 und Exchange 2013 Koexistenz nicht möglich

Frage von BelneaHPExchange Server3 Kommentare

Moin, ich komme bei diesem Problem nicht weiter und erbitte eure Unterstützung. Wenn ich versuche eine E-Mail von dem ...

Exchange Server

Email in Exchange an 2ten Empfänger senden

gelöst Frage von MultiStormExchange Server18 Kommentare

Hallo ich habe mal eine Grundsätzliche Frage, wir haben aktuell einen Excahnge 2016 im einsatz, nun möchte mein Chef, ...

Exchange Server

Exchange 2010 SMTP-Connector - zusätzliches Relay

Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 18 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 18 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...