Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 6.5.7638.1 kein SMTP Mail möglich

Mitglied: tobyyy

tobyyy (Level 1) - Jetzt verbinden

13.02.2011, aktualisiert 17:24 Uhr, 3979 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben auf einem Windows Server 2003 ein
Exchange 6.5.7638.1
neu installiert.
Der virtuelle Server ist wie im Anhang beschrieben konfiguriert.

Problem:
Mails die über das owa an extern gesendet werden, landen in der Warteschlange und dann passiert leider nichts mehr.
Im SMTP Log sieht man leider auch nichts hilfreiches.
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-11 18:33:50
#Fields: date time c-ip s-sitename s-computername s-ip sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 42 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 82 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 125 SMTP - - - -
Auf dem angegeben Smarthost sieht man im Log auch nciht das eine bestimmte Mail abgelifert werden will.(telnet auf Port 25 funktioniert dorthin)

83fd4344f79786157fcfbacfb1c70adb - Klicke auf das Bild, um es zu vergrößern
2efdf0f7ccc620d6abb3b1fe1e5ad8ab - Klicke auf das Bild, um es zu vergrößern
39365fe4f8497110293e5997fdd318dc - Klicke auf das Bild, um es zu vergrößern

Habt Ihr eine Idee woran das liegen könnte?
Mitglied: GuentherH
13.02.2011 um 21:30 Uhr
Hallo.

- konfiguriere einen SMTP Connector wie hier beschrieben - http://www.sbspraxis.de/exchange/ex03009/ex03009.html
- dann überprüfe, ober der von dir angegebene Smart Host tatsächlich Mails annimmt - http://www.sbspraxis.de/exchange/ex03003/ex03003.html

LG Günther
Bitte warten ..
Mitglied: tobyyy
14.02.2011 um 20:13 Uhr
Hallo,

danke für die schnelle Antwort.
Habe die Konfigurationsanleitung genau befolgt.
Leider gibt es keine Änderung am Verhalten.
Im Log sieht es noch so aus:
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-14 18:51:19
#Fields: date time c-ip s-sitename s-computername s-ip sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 42 0 266 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 266 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 82 0 281 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 391 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 48 0 391 SMTP - - - -

Der Smart Host nimmt die Mails an und sendet sie auch weiter. Das habe ich erfolgreich per SMTP-Dialog mit telnet vom Server auf den Smarthost getestet.

Gibt es noch ein Rad wo ich drehen könnte?
Bitte warten ..
Mitglied: GuentherH
14.02.2011 um 21:17 Uhr
Hallo.

- Aktiviere einmal das Logging so wie hier beschrieben - http://blog.sbspraxis.de/exchange-2003-logging-des-virtuellen-smtp-serv ...
- Läuft auf dem System noch ein Virenscanner? Wenn ja überprüfe, ob auch alle Exchange Verzeichnisse ausgeschlossen sind
- Bei McAfee Virenscanner gab es einmal das Problem, dass Port 25 blockiert wurde
- 192.168.115.254 ist ja eine private Adresse. Was läuft den auf diesem Gerät für Software?
- Was sagt das Logging des Smart Hosts?

LG Günther
Bitte warten ..
Mitglied: tobyyy
16.02.2011 um 08:49 Uhr
Hi,

Logging habe ich entsprechend aktiviert:
*
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-16 07:37:00
#Fields: date time c-ip cs-username cs-method cs-uri-query sc-status sc-bytes cs-bytes
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 220+firewall.dyndns.ws+ESMTP+ready. 0 42 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionCommand EHLO sc-server.xxx.de 0 4 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 250-firewall.dyndns.ws+Hello+sc-server.xxx.de+[192.168.115.100] 0 82 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionCommand QUIT - 0 4 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 221+firewall.dyndns.ws+closing+connection 0 48 0
*


Das ist auf der Firewall zu sehen:
*
2011:02:16-08:40:36 steinconnection exim[16762]: 2011-02-16 08:40:36 SMTP connection from [192.168.115.100]:9608 (TCP/IP connection count = 1)
2011:02:16-08:40:37 steinconnection exim[18364]: 2011-02-16 08:40:37 SMTP connection from (sc-server.xxx.de) [192.168.115.100]:9608 closed by QUIT
***

-> Also funktioniert zwar die SMTP Connection, aber die Frage ist, warum veraschiedet er sich gleich mit einem Quit?!

Grüssle
tobyyy
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange nicht alle mails kommen rein 550 smtp

Frage von windows10Exchange Server2 Kommentare

Hallo Forum Habe aus versehen den Default Connector von unserem Exchange gelöscht :( habe ihn danach neu erstellt leider ...

iOS

IOS SMTP-Mailversand nicht möglich

gelöst Frage von saschagiOS3 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Mailversand auf einem IPhone 5 (9.2) und iPad gleichermaßen. Die Mailadresse ...

Exchange Server

Mails über SMTP abrufen

Frage von Philbo69Exchange Server14 Kommentare

Hallo, einer unserer neuen Kunden hat einen Microsoft Exchange 2003 ( Ja ich weiß Exchange 2003 ist alt und ...

Exchange Server

Exchange 2010 Mails an eine bestimmte Mail-Adresse an einen anderen SMTP weiterleiten

gelöst Frage von beowulf1980Exchange Server5 Kommentare

Hallo zusammen, wie es im Titel schon steht. Wir haben einen Exchange 2010 und ich möchte das wenn eine ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 10 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...