Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Cache-Modus defekt?

Mitglied: alex999

alex999 (Level 1) - Jetzt verbinden

08.03.2010 um 14:20 Uhr, 9255 Aufrufe, 3 Kommentare

SBS 2003 Exchange: nur neue eMails wenn Cache-Modus deaktiviert?

Hallo,

ich habe meinen SBS2003 aus einem Backup (Xen VM) wiederhergestellt. Nun ist es bei allen Outlook Clients so, dass keine neuen eMails angezeigt werden. Im OWA sind diese eMails allerdings vorhanden. Nun habe ich festgestellt, dass wenn ich in einem Outlook Client den Exchange-Cache-Modus deaktiviere, die eMails brav angezeigt werden.
Nach einer Suche fand ich hier im Forum die Lösung, Outlook mit dem Commandlinde switch /resetfolders zu starten. Das bringt bei mir leider nichts.

Was kann ich noch versuchen?

Danke und schöne Grüße,
Alex
Mitglied: alex999
08.03.2010 um 16:22 Uhr
Ok, konnte es selbst lösen:

Outlook wieder in den Cache-Modus einstellen, Outlook schließen.
Auf den Clients die outlook.ost Datei im User Verzeichnis löschen und Outlook neustarten.
Dann werden die Oredner neu synchronisiert und gut isses.

LG
Bitte warten ..
Mitglied: CadelPigott
09.03.2010 um 15:28 Uhr
Hallo,
ok, mit der Holzhammermethode gehts natürlich auch.
Unschön ist´s natürlich wenn die OST Datei Ausmaße von mehreren Gigabytes hatte. Das Anzeigen bestimmter Mails dauert dann im Zweifelsfall mehrere Minuten bis Stunden.

Alternativ lassen sich OST Dateien auch mit der jeder Office Installation beiliegenden scanost.exe reparieren.

Gruß
Cadel
Bitte warten ..
Mitglied: Stephan.Betken
09.03.2010 um 23:33 Uhr
Zitat von alex999:
ich habe meinen SBS2003 aus einem Backup (Xen VM) wiederhergestellt.

Hallo Alex,

nur mal zur Kenntnisnahme, falls es noch nicht bekannt ist. Der SBS 2003 in einer virtuellen Umgebung ist seitens MS nicht supportet.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Problem mit Exchange 2010 und Cache Modus

Frage von Leo-leExchange Server1 Kommentar

Hallo Zusammen, mich plagt schon, seitdem ich in der neuen Firma bin das Problem, dass die Outlook 2010 Clients ...

Outlook & Mail

Exchange - Längere Rückhaltezeit ohne Cache Modus

Frage von SchauerOutlook & Mail4 Kommentare

Hallo Admins, eine erneut wahrscheinlich viel zu leicht lösbare Problemstellung: Eine Gruppe von PC's und Notebook nutzen Outlook 2010 ...

Exchange Server

Exchange Postfächer per GPO (Cache Modus)

Frage von rowdi1975Exchange Server

Exchange Postfach per GPO Hallo, wir haben hier in der Domäne einen Exchange Server laufen. Bisher haben wir per ...

Exchange Server

Outlook 2013 Cache Modus und Junk Mails

Frage von michi-ffmExchange Server9 Kommentare

Hallo Zusammen, im Netz werde ich nicht ganz schlau, hier wird nur erklärt wie man den Cache Modus aktivieren/deaktivieren ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...